Results 1 to 1 of 1
  1. #1
    ROG Member Array
    Join Date
    Jul 2011
    Reputation
    10
    Posts
    7

    Question Odd latency lag spike (checked the normal things) [G73]

    Note: I have checked and done searches on this forum and read the information on updating the wireless card. Currently my wireless card is updated, as well as most of my drivers.

    The problem: Infrequently, I get a very high ping. For example I will ping google.com and normally I will get ~28ms ping. During these spikes the latency will jump to 600ms-1100ms ping. I will lose maybe 75% of my packets sent during the ping.

    The frequency: The actual lag spike is pretty infrequent, maybe one every 2 or 3 hours, so it isn't a big deal. The catch is that during gaming, (League of Legends in this case seems to be the worst) this will happen a lot, around 10-15 times an hour. Obviously this is unacceptable for playing online competitive games...

    What I have done: I started with contacting Riot Games support (League's support team) with my problem. The guy helping me, although PAINFULLY slow at responding, is being helpful in at least helping me collect some good data to help solve the problem.
    I have also contacted my ISP (Bellsouth/AT&T) with my problem. Their support has always been pretty unhelpful, but this time they at least tried. The connection "specialists" increased the "noise profile" on the line. This, if I am correct is supposed to help crappy lines still establish better connection, while sacrificing ping. This helped nothing. This is actually interesting since this causes me to believe that it has nothing to do with the outside line, as crappy as it is.

    Extra note: It is hard to confirm this considering how rarely it happens outside of gaming, but it seems like the other computer in the house does NOT have this problem. Again, I am not positive about this...



    The information:
    Forwarded Ports: http://imgur.com/VPmbu,j3UBx,NIQta#0
    Tracert to google.com without lag: http://imgur.com/VPmbu,j3UBx,NIQta#2
    ICSI Netalyzer without lag: http://tinyurl.com/769ufuj
    Laptop information: http://imgur.com/xuOnQ
    Speed and Ping tests: http://imgur.com/ky30q
    Modem Model: Motorola Netopia 3347-02
    Pings showing lag spike: http://imgur.com/LhAmP
    ICSI Netalyzer under lag (for the most part): http://n3.netalyzr.icsi.berkeley.edu...1fd5-4cda-87f5

    P.S. I will probably post this elsewhere to try to get some help, so don't be surprised if you see it again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •