Results 1 to 10 of 15

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Dec 2015

    Unhappy Wake on LAN not working from shutdown - Asus Deluxe Z170

    Hi guys
    I hope someone here can help me as I cannot find any recent topic which covers this.

    My problem is that since recently my PC wont boot from WOL when completely shutdown. If it's in standby then it will turn on from WOL packet but not when it is shutdown.
    For this reason I believe my issue is NOT Windows related, as Windows the issue exists only when the PC is completely turned off.

    It used to work fine, with Windows 10. I've not reinstalled the OS but I have installed all updates when released.

    I read about the Fast Boot causing the problem for Windows 10. But even after disabling this and rebooting a few times it still doesn't boot from WOL...

    When turned off I can see on my switch that the link is also down. Whereas when on standby I see the link is set to 10mbps so I know the NIC is off when the PC is shutdown.

    This leads me to think it's a bios issue.

    I found the EuP and PCIE Wake options. I experimented with different settings. Originally it was with EUP on (S4+S5 enabled) which from what I understand gives Windows the control to decide how to shut it down. I tried disabling that and setting PCIe wake enabled, but this hasn't resolved the issue.

    I know it CAN work as I used it a lot last year when on holiday, always from shutdown. I know the WOL packet is good because it boots out of standby.

    Please help! Why can't I get it to work from shutdown?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts