Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Dec 2015

    Unhappy Wake on LAN not working from shutdown - Asus Deluxe Z170

    Hi guys
    I hope someone here can help me as I cannot find any recent topic which covers this.

    My problem is that since recently my PC wont boot from WOL when completely shutdown. If it's in standby then it will turn on from WOL packet but not when it is shutdown.
    For this reason I believe my issue is NOT Windows related, as Windows the issue exists only when the PC is completely turned off.

    It used to work fine, with Windows 10. I've not reinstalled the OS but I have installed all updates when released.

    I read about the Fast Boot causing the problem for Windows 10. But even after disabling this and rebooting a few times it still doesn't boot from WOL...

    When turned off I can see on my switch that the link is also down. Whereas when on standby I see the link is set to 10mbps so I know the NIC is off when the PC is shutdown.

    This leads me to think it's a bios issue.

    I found the EuP and PCIE Wake options. I experimented with different settings. Originally it was with EUP on (S4+S5 enabled) which from what I understand gives Windows the control to decide how to shut it down. I tried disabling that and setting PCIe wake enabled, but this hasn't resolved the issue.

    I know it CAN work as I used it a lot last year when on holiday, always from shutdown. I know the WOL packet is good because it boots out of standby.

    Please help! Why can't I get it to work from shutdown?


  2. #2
    New ROGer Array
    Join Date
    Dec 2015

    Red face

    WOL Fixed! For me was the Windows settings that fixed the type of shutdown somehow

    Make screenshots
    Update BIOS
    Set settings how they were before update
    Set Advanced\APM Configuration\ErP Ready = DISABLED
    Set Advanced\APM Configuration\Power on by PCI-E = ENABLED

    Open Powershell/CMD with ADMIN rights
    Run: REG ADD "HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\Power" /V HiberbootEnabled /T REG_dWORD /D 0 /F
    Open device manager, find your NIC, open, drivers tab - Update driver. If nothing found, download directly from manufacturer website
    Once updated, reboot.
    After reboot, open NIC properties\Power Management tab:
    Tick all boxes - Allow computer to turn off device, allow to wake up, only allow magic packet.
    Open NIC properties\Advanced tab and (where available):
    Set Enable PME = ENABLED
    Set Energy Efficient Ethernet / Green etc = DISABLED
    Wake on Magic Packet = ENABLED
    Wake on Pattern Match = ENABLED
    Reboot, then after reboot shutdown.

    You should see the NIC stays enabled and you can boot from WOL packet. Bingo! Only took me 2 days.
    For me the solution was updating the drivers and disabling energy efficient mode. Crazy

  3. #3
    ROG Junior Member Array
    Join Date
    Jun 2014

    This is the only article that helped me fix this! Thank you, thank you, thank you!

    EDIT: Also in case it helps anyone else battling this, I actually have an older motherboard: Asus P8B75-M/CSM.

    I recently switched from Windows 7 to Windows 10 (finally) and I believe that whatever default driver it installed (which didn't have the settings indicated above), as well as Fast Boot, disabled booting from S5. I don't really have benefit from WoL unless it boots from powered off, so it's good that these steps could fix it.
    Last edited by genezkool323; 09-24-2018 at 02:10 AM.

  4. #4
    ROG Member Array etacarinae's Avatar
    Join Date
    Jan 2013

    I feel terrible to necro an old thread, but holy crap. OP, did you ever know that you're my hero? Thank you, my man.
    Intel i7 3960X @ 4.6GHz | Corsair Dominator Platinum CMD64GX3M8A2133C9 64GB | ASUS Rampage IV Extreme | 2*ASUS ROG PG279Q | EVGA GeForce GTX Titan X SC | 2*Corsair Force GT 256GB in R0 [OS Drive] | Samsung 850 Pro 1TB [Secondary Drive] | Hitachi Deskstar 7K4000 Raid 6 [8*4TB — Media Array] | PAN-UJ-235A Blu-Ray Slot Load | PAN-UJ-875A DVD Slot Load | Corsair AX1200i | Corsair H100i | Lian-Li PC-V2120X | LSI 9271-8i w/ Intel RES2SV240 | Windows 7 Ultimate 64bit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts