Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Aug 2016

    Z170 Pro Gaming - Sound Stutter / Crackling / Popping 100% FIX

    So my dear suffering friends that own a Z170 Pro Gaming like me, i now have a solution after hours of reading and searching the internet and testing things and so on

    I just want to say that my audio crackling is gone (yes you read it right, gone!!!11), i was really pissed of because it was so disturbing to me sometimes when i want to watch a movie or want play a game silently because my child is sleeping and so on and i have tested much drivers and a few other things like linux install, the sound on linux was perfect btw, and other pci-e soundcard from a friend and so on ...

    "But before i drop the Fix, i have to say that not all credits belongs only to me, i have found the workaround by another people on this Forum but i poorly lost his nick so when you read this, dont blame me to hard ok."

    Long story Short Fix:

    Load the last driver you found for realtek HD Audio (i was aiming for a Z370 Board from asus).
    I Found Realtek_Audio_Driver_Win10-64bit_V6.0.1.8273_20180307 its from the ASUS PRIME Z370-A, just search under AUDIO from official asus site.
    After Complete install, deinstall all SONIC related Software (Sonic Radar and Sonic studio and audio related things from ASUS)
    Open Autostart in Taskmanager and set REALTEK HD-AUDIO MANAGER to DEACTIVATE.

    Have a nice day (and clean sound system with your great sounding onboard card

    P.S: To switch from 2.0 to 4.1 and so on you can change it in the windows audio settings, you must select your device and click on "configure".
    p.p.s: dont blame me to hard on my english, its not my native^^.
    Last edited by nec; 03-19-2018 at 09:18 PM.

  2. #2
    ROG Guru: White Belt Array
    Join Date
    Jul 2017

    the fix is to disable fast startup. or do disable and enable graphics card in device manager.

    has nothing to do with realtek drivers. seems to be an issue on z170, z370, b250 , maximus x and v, and other models. also using a usb soundcard solves the problem.

    I still think its an asus bios or nvidia problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts