Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    ROG Member Array g051051 PC Specs
    g051051 PC Specs
    MotherboardROG Zenith Extreme X399
    ProcessorRyzen Threadripper 1950X
    Graphics Card #1Geforce GTX 1060

    Join Date
    Apr 2018
    Reputation
    10
    Posts
    23

    I'm the OP, and I "solved" my issue some time back:

    1. Bought a cheap SATA card.
    2. Configured my system with 2 M.2 SATA sticks in RAID configuration.
    3. Booted my system with a copy of my old system drive on the SATA card.
    4. Installed all ASUS software.
    5. Shutdown, clone old partition to RAID.
    6. Remove SATA card, boot from RAID. Success!
    7. Build 5 drives into RAID array, not storage spaces.

    There were a lot of other problems along the way, but this is how I solved the particular problem I posted about here.

  2. #12
    ROG Junior Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    3

    I'm having very similar issues, really weird because it all worked fine and was detected fine on the first go. Now I'm stuck with either setting all NVME devices under RAID, or disabling RAID, completely... Also the manual that came with my zenith extreme has nothing but useless junk regarding RAID. I had to come to the forums to get answers. Bravo to all the forum users!

  3. #13
    ROG Junior Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    3

    Quote Originally Posted by FlyingBear View Post
    I should add a little more information: the single 2TB 970 Evo has to be a "legacy non-RAID" array under RaidExpert2 to show up in Windows, i.e. it can't be a standalone drive, and hence can't use the Samsung NVMe driver or Samsung Magician, despite not being part of a RAID array. If you delete the "array" (which it isn't), the drive vanishes from Windows. A bummer.

    The BluRay drive shows up just fine as a SCSI device in Device Manager and Windows. RAIDExpert2 can't see it.

    On the good news side, the 970 Pro array benchmarks in ATTO (current version) at ~5GB/s write and read. The sole 970 Evo sits at ~2.4GB/s, and the 860 Evo array at ~1GB/s. Not bad.
    I've been trying all sorts of stuff, how do you set your 3rd drive to "legacy non-RAID" ??? I've found all sorts of other options, from in use, to legacy, to VOLUME.

    I have the exact same setup...

    Funny thing is everything was fine for a week, I even populated the drive with some of my Steam library. Now all of a sudden, this...

  4. #14
    ROG Guru: Yellow Belt Array G75rog PC Specs
    G75rog PC Specs
    MotherboardR VI Apex
    ProcessorI9-7900X
    Memory (part number)64GB Gskill Trident Z
    Graphics Card #1AMD Radeon VII EKWB water block
    Graphics Card #2Waste of PCI lanes in NVME environment
    Sound CardStock
    MonitorLG 34" Ultra Wide3440x1440
    Storage #14ea 960 Pro 2TB, 2ea 970 Evo 2TB
    Storage #21ea 960 Pro 1 TB, 1ea 970 Pro 1TB
    CPU CoolerEKWB CPU, Swiftech Res/pump, 400mm Rad
    CaseThermaltake View 91
    Power SupplyNZXT Hale 90 1200W
    Keyboard Logitech G910
    Mouse Razer Ouroboros
    OS W10 64 1809, 1903, Ubuntu Linux
    Network RouterNetgear R9000 + 4ea R9000 AP's, 10 Gb Switch
    Accessory #1 Hyper M.2 X16 V2
    Accessory #2 10GB network via Intel 550 Nic
    Accessory #3 2 10GB Asustor NAS 7000 series

    Join Date
    Jan 2013
    Reputation
    12
    Posts
    248

    When my DVD got strange on me I added a USB to Sata cable from the motherboard to the drive. Works fine now as a USB DVD.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •