Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
  1. #11
    ROG Guru: Brown Belt Array LiveOrDie PC Specs
    LiveOrDie PC Specs
    ProcessorIntel Core i9 10980XE 4.6Ghz 1.12v WC
    Memory (part number)G.Skill Trident Z RGB F4-3000C14D 64GB
    Graphics Card #1EVGA RTX 3080 XC3 ULTRA EK WB/BP
    MonitorLG 4k 43inch
    Storage #1Samsung 960 Pro NVME 1TB
    Storage #2Samsung 860 Evo 1TB x 3
    CPU CoolerEK-Velocity , EK-CoolStream PE 360, XSPC TX240 Ultrathin, EK X-RES 140 Revo D5 RGB PWM
    CaseCorsair Obsidian 500D SE ATX-E Modded
    Power SupplyCooler Master V 1300W
    Keyboard Logitech G910
    Mouse Logitech G900
    Headset Razer Tiamat 2.2 v2
    OS Windows 11 Insider Preview
    Network RouterNetGear
    LiveOrDie's Avatar
    Join Date
    Dec 2011

    00 is ether dead CPU or corrupt BIOS try changing to bios 2 and see what happens, if it is the bios then normal flashing even Asus flash back won't help you will need to use a programmer to flash the complete chip.

  2. #12
    ROG Member Array NordLicht PC Specs
    NordLicht PC Specs
    MotherboardAsus ROG Zenith Extreme Alpha Rev 1.0
    ProcessorAMD Ryzen Threadripper 2970 WX
    Memory (part number)64GB Corsair 4 Pack
    Graphics Card #1MSI Geforce SUPRIM X 3080 TI
    Sound CardSoundblaster AE-5plus
    MonitorLG CX 4K OLED & Samsung C49HG9x 3840x1080
    Storage #1Samsung NVMe SSD Pro 970
    Storage #2Samsung NVMe SSD Evo Plus 970
    CPU CoolerRyuijn 360 Aio
    CaseROG Helios
    Power SupplyAsus Thor 1200P
    Keyboard G910 Logitech
    Mouse G502SE Logitech
    Headset Corsair Void Pro
    Mouse Pad Roccat SOTA
    Headset/Speakers Logitech X
    OS Windows 11 PRO
    Accessory #1 Fingerprint Reader
    Accessory #2 Blackmagics Speed Editor
    Accessory #3 Marantz Mic MPM-2000U
    NordLicht's Avatar
    Join Date
    Aug 2019

    CPU Code 00 Fix

    I've the Zenith Extreme Alpha board and sometimes I happens after I switched on, that the machine show CPU Qcode 00, turns off, turns on automatically and turn all the fans, but shows still 00 code.

    The only thing that worked is to switch all off, disconnect the power cord, remove cmos battery completly and wait 1 minute. Then resit the battery and connect power cord and switch on.

    Then load the hopefully saved bios settings. And voila, all good again.

    BIOS Version 2001 and 1901, in both it happens.

  3. #13
    ROG Member Array
    Join Date
    Jul 2019

    Reply to n9t dead

    Quote Originally Posted by mjan8935 View Post
    I am using air cooling for the CPU:
    Noctua NH-U12S CPU Cooler

    The graphics card is also air-cooled.
    I had the SAME ISSUE! my fan header was not plugged in all the way! It was giving me code 00. I started randamly getting codes after every reboot 9r shutdown. I thought my board was dead. Turned out... its only a fan header!!!!

    Make sure you double check!

  4. #14
    ROG Guru: White Belt Array
    Join Date
    Jun 2013

    I have always been an ASUS client until the x299 line.
    After experiencing the same problem in less than 1 year (code 00) on 2 MB (VI Extreme / E-GAMING), I opted for Gigabyte x299 Designare (never gave any problems).
    If you go to YouTube you will find some people saying that CODE 00 is actually due to soldering problems on one of the integrated circuits (a Russian proves this by simply putting his finger and applying light pressure while turning it on).
    I don't know if it's true but I got so annoyed to change 2 MB in less than 1 year that I gave up on ASUS.

  5. #15
    ROG Junior Member Array
    Join Date
    Nov 2017

    The same exact thing happened to my motherboard after 11 months of use. ASUS ROG MAXIMUS FORMULA XI

    Code 00 with no video out.

    I replaced the PSU, Memory and CPU with known to be working parts and no dice.

    I sent off for repair and they verified the board was faulty and swapped.

    Then sent me back a naked PCB see pic for reference.

    Now they are sending me back the missing parts hopefully so I can get a working motherboard back.

    Very poor service from ASUS I think I am changing vendors.

    Click image for larger version. 

Name:	asus_ripoff.jpg 
Views:	17 
Size:	602.0 KB 
ID:	84002

  6. #16
    ROG Junior Member Array Uchimoriya PC Specs
    Uchimoriya PC Specs

    Join Date
    Aug 2016

    I am getting the exact same thing. Spent about a week now replacing parts, checking,,,etc but still no proper post. CPU states code 0. I also notice no beeps so POST is not happening and so not even BIOS will start. Actually there are some LED lights that would show up on the board during POSTING..but POSTING is not even occurring so even these LED will not work. Interesting is that everything else seems to be working like RGB lighting, FANS, CPU AIO cooler, etc. This is a brand new board I got way back in 2017 but did not test it until now. As it is new but 3 years old...I am out of luck for an RMA. LOL...

  7. #17
    ROG Member Array
    Join Date
    Dec 2014

    Got the same issue on my ROG Dominus Extreme. It's not a CPU. It's not a memory. It's not jumpers. It's not fans. It's not an obvious thing that everyone can expect... It's absolutely not "usual"... So, what could you expect from the $1800 motherboard? I swapped CPUs/memory/PSUs... I tried everything. But my system accidentally stopped boot one day...
    So this particular motherboard won't start and reveal this error if (!) an ambient temperature in the room where the motherboard is... below +23...+25 °C...
    And if you get a heatgun or your girlfriend's hairdryer and heat up an area near the 2-digit QCode indicator - it works just fine!
    I found it out from der8bauer video "Project Irrationality" and this thread. So, if you have this board - check the above-mentioned thread first (don't try to swap CPU/memory/video - it will not help probably).
    UPD: russian thread
    Last edited by automobile; 05-19-2020 at 06:57 AM.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts