Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    ROG Guru: Brown Belt Array LiveOrDie PC Specs
    LiveOrDie PC Specs
    MotherboardASUS RAMPAGE VI EXTREME OMEGA
    ProcessorIntel Core i9 7980XE Custom IHS @ 4.6Ghz 1.23v
    Memory (part number)G.Skill Trident Z RGB F4-3000C14D 64GB
    Graphics Card #1AORUS GeForce RTX™ 2080 Ti XTREME WATERFORCE WB 11G
    MonitorLG 4k 43inch
    Storage #1Samsung 960 Pro NVME 512gb
    Storage #2Samsung 850 Evo 1TB x 2
    CPU CoolerEK-Velocity , EK-CoolStream PE 360, XSPC TX240 Ultrathin, EK X-RES 140 Revo D5 RGB PWM
    CaseCorsair Obsidian 500D SE ATX-E Modded
    Power SupplyCooler Master Vanguard Series 1000W
    Keyboard Logitech G910
    Mouse Logitech G900
    Headset Razer Tiamat 2.2 v2
    OS Windows 10 x64
    Network RouterNetGear
    LiveOrDie's Avatar
    Join Date
    Dec 2011
    Reputation
    41
    Posts
    1,668

    00 is ether dead CPU or corrupt BIOS try changing to bios 2 and see what happens, if it is the bios then normal flashing even Asus flash back won't help you will need to use a programmer to flash the complete chip.

  2. #12
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    5

    CPU Code 00 Fix

    I've the Zenith Extreme Alpha board and sometimes I happens after I switched on, that the machine show CPU Qcode 00, turns off, turns on automatically and turn all the fans, but shows still 00 code.

    The only thing that worked is to switch all off, disconnect the power cord, remove cmos battery completly and wait 1 minute. Then resit the battery and connect power cord and switch on.

    Then load the hopefully saved bios settings. And voila, all good again.

    BIOS Version 2001 and 1901, in both it happens.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •