Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    5

    Maximus VI Hero Cold Boot Issue

    Whenever I turn off the PC, unplug it from the wall and wait like a few hours, the PC double post and shows the bios logo asking me to press F1 to enter setup. At this point the bios settings are all reset to default values but the time and date are kept. If I keep power feeding the PSU, this never happens and the PC boots up normally.

    I have done many things trying to solve this: Clearing the bios, removing and replacing the CMOS battery, checking cables and looking for peripherals anomalies, changing some bios settings.. and nothing helps. This can be a little annoying after my PC had been working flawlessly for years. I'm not overclocking and RAM and CPU are with all options on AUTO.

    Once booted up the PC can work rock solid, no issues. This is so weird. I would like to find a solution to this as I have no plans of upgrading my PC at least till early next year. Thanks for reading up.

  2. #2
    ROG Enthusiast Array wa3pnt PC Specs
    wa3pnt PC Specs
    MotherboardFormulas VII
    Processori7-4790
    Graphics Card #1Poseidon
    MonitorPlanar 27" Touch & Sony 27"
    Storage #1Intel 500GB SSD
    Storage #2(3) Intel 250GB SSDs
    CPU CoolerWater
    CaseCL S8
    Power SupplyRM1000
    OS Windows 8.1 Pro
    Network RouterNumerous Netgear
    wa3pnt's Avatar
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    41

    The only time that I've had this issue is when the CMOS Battery was dead.

    Perhaps the new CMOS Battery is faulty.

    RodeoGeorge

  3. #3
    ROG Member Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    5

    Quote Originally Posted by wa3pnt View Post
    The only time that I've had this issue is when the CMOS Battery was dead.

    Perhaps the new CMOS Battery is faulty.

    RodeoGeorge
    Thank you!
    A new CMOS battery and everything's good now.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •