Page 35 of 60 FirstFirst ... 25 33 34 35 36 37 45 ... LastLast
Results 341 to 350 of 598

Thread: Deleted

  1. #341
    ROG Member Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    5

    Hi, will A-RGB get more features? Like right now we can't do more then the regular RGB stuff.. Only the rainbow effect makes use of this.. :S

  2. #342
    ROG Member Array Atmoos PC Specs
    Atmoos PC Specs
    Laptop (Model)Alienware 17 R4 Cassini QHD 1ms Tobii GTX 1070 I7 7700HQ
    MotherboardAsus ROG strix z270e gaming
    ProcessorIntel Core i7 7700k
    Memory (part number)DDR4 Ballistix Sport LT, Blanc, 16 Go (2 x 8 Go), 2666 MHz, CAS 16
    Graphics Card #1MSI GeForce GTX 1080 Ti GAMING X, 11 Go
    MonitorMy TV Sony Bravia
    Storage #1Samsung Série 850 EVO, 250 Go, SATA III
    Storage #2Seagate BarraCuda, 1 To
    CPU CoolerBe Quiet ! Silent Loop 120 mm
    CasePhanteks Enthoo Luxe, Blanc
    Power SupplyEVGA 650 GQ, 650W
    Keyboard Razer Blackwidow Chroma V1
    Mouse Madcatz R.A.T 7
    Headset/Speakers // Home Cienema Denon / Klipsch 5.1.2 Atmos
    OS Windows 10 Update1809

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    5

    Angry Please HELP : Aura doesn't recognize my MOBO !

    Hello !

    First here is my config :
    - Asus ROG Strix Z270-E Gaming Motherboard
    - Intel I7 7700K Processor
    - MSI Geforce GTX 1080 TI Gaming X 11Go Graphics Card
    - 2x8 DDR4 Ballistix Ram
    - Watercooling BeQuiet SilentLoop 120mm AIO
    - SSD SAMSUNG 850 EVO, 250 Go, SATA III
    - HD Barracuda 1To
    - Phanteks Enthoo Luxe White (Big Case)
    - Mouse (Old mouse) Madcatz R.A.T 7
    - keyboard (Old Keyboard) Razer Blackwidow Chroma V1 (RGB controlled by razer Synapse Software which has already worked perfectly)

    My Problem :
    When I try to open Aura Sync Software to control my MOBO leds, this message appears and refresh doesn't change anything :
    please connect an aura sync compatible device and hit the refresh button
    I Can't do anything...

    What i tried : (all possibilities with and without right clic -> Run as admin..)

    - Reinstall Software 1.07.36
    - Reinstall software 1.07.35
    - Update my bios to latest (1302 I think) via EZ Flash 3 in BIOS directly from internet 3 days ago)
    - Update to latest windows update (Windows 10 update 1809 2 days ago)
    - All Graphics Card / HD realtek software are up to date / geforce experience
    - All on my computer is up to date by the way...
    - Try to check the zip archive "Unlock this file" in properties before extraction...
    - Tried to install manually every installer in AAC folder..
    - Tried many many times to clean software (Aura cleaner as admin, CCLeeaner / registry clean...)
    - Tried to reboot PC many many times
    - Tried to completely shut down computer and plug off alim cable for 10 minutes...
    - Tried to stop / restart / start the lightcontrol service in services windows...
    - Tried to unplug / replug all stuff except Processors / watercooling on my MOBO...
    - Tried to uninstall completely razer synapse (just to be sure...)
    - Tried to disable windows firewall before / after install / before and after launch... still the same POS message)

    - My case LED are only controled by case buttons, it's not an MOBO RGB controlled case..
    - My GTX 1080 Ti is not RGB controlled
    - Asus Sonar is working like it must do.
    - I installed Asus AI Suite 3 just to see if it could change anything but no...
    - I tried to find Aura Sync software from Z270-E support -> Software page ZIP archive AND also from asus Aura website zip archive...

    I TRIED ALL SOFTS IN ALL LATEST VERSIONS FROM ALL SOURCES IN ALL CONDITIONS. ^^


    I must be missing other things i did, i can't remmeber all what i tried.. but the list is strong...
    I just want to add that this software worked perfectly when i first installed it in 2017 when i mounted my PC...
    I don't want to reinstall windows just because this software works like a 200 years old dog... ^^

    Any Help please ? I spent 3 or 4 hours to make this thing work again... and i'm tired of this..

    Finally : The led on my MOBO is still working SO NO my MOBO is not dead ^^... She's in "clipping mode" even if my computer is down..

    I will kiss the person who will give me something working... ^^
    Have all a nice day !

    Edit #1 13/03/2019
    I Already tried the first advice of @Johnnie below this post :
    In UEFI Bios : Onboard Devices Configuration -> RGB LED Lighting - Try choose OFF, restart and then again ON.
    And no better result, still the same message
    Miniatura de Adjuntos Miniatura de Adjuntos Capture.JPG  

    Last edited by Atmoos; 03-13-2019 at 12:58 PM. Reason: I Missed i already tried that

  3. #343
    ROG Enthusiast Array Johnnie PC Specs
    Johnnie PC Specs
    MotherboardAsus ROG Rampage VI Extreme Omega
    ProcessorIntel® Core™ i9-9980XE
    Memory (part number)4 x G.Skill Trident Z RGB DDR4 4600 MHz 2x8GB (F4-4600C18D-16G)
    Graphics Card #1ROG Matrix GeForce RTX™ 2080 Ti
    MonitorAsus ROG PG27V
    Storage #1Samsung SSD 970 PRO NVMe M.2 PCIe 1TB
    Storage #2SanDisk Extreme II SSD 480GB
    CPU CoolerAsus ROG Ryujin 360
    Casebe quiet! Dark Base 700
    Power SupplyCorsair AX1500i
    Keyboard Asus ROG Horus GK2000 RGB Mechanical Gaming Keyboard
    Mouse Asus ROG Gladius II
    Mouse Pad Asus ROG Sheath
    Headset/Speakers Edifier S730
    OS Windows 10 Pro
    Network RouterAsus RT-AC66U B1
    Johnnie's Avatar
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    46

    Dear Paul,

    1. Please check in Bios settings:
    Onboard Devices Configuration -> RGB LED Lighting - Try choose OFF, restart and then again ON.

    2. Try please to uninstall Aura. Reboot PC.
    Download latest Aura software https://www.asus.com/campaign/aura/a...237.1516693438.
    Run Setup.exe (please dont use AsusSetup.exe) with mouse right click and "Run as administrator". After install is complete try please run Aura application with mouse right click and "Run as administrator"

    Best regards,
    Johnnie
    Last edited by Johnnie; 03-13-2019 at 10:05 AM.

  4. #344
    ROG Member Array Atmoos PC Specs
    Atmoos PC Specs
    Laptop (Model)Alienware 17 R4 Cassini QHD 1ms Tobii GTX 1070 I7 7700HQ
    MotherboardAsus ROG strix z270e gaming
    ProcessorIntel Core i7 7700k
    Memory (part number)DDR4 Ballistix Sport LT, Blanc, 16 Go (2 x 8 Go), 2666 MHz, CAS 16
    Graphics Card #1MSI GeForce GTX 1080 Ti GAMING X, 11 Go
    MonitorMy TV Sony Bravia
    Storage #1Samsung Série 850 EVO, 250 Go, SATA III
    Storage #2Seagate BarraCuda, 1 To
    CPU CoolerBe Quiet ! Silent Loop 120 mm
    CasePhanteks Enthoo Luxe, Blanc
    Power SupplyEVGA 650 GQ, 650W
    Keyboard Razer Blackwidow Chroma V1
    Mouse Madcatz R.A.T 7
    Headset/Speakers // Home Cienema Denon / Klipsch 5.1.2 Atmos
    OS Windows 10 Update1809

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    5

    Arrow Thank you, But already triedRGB LED OFF / ON On UEFI Bios of my Z270...

    Quote Originally Posted by Johnnie View Post
    Dear Paul,

    1. Please check in Bios settings:
    Onboard Devices Configuration -> RGB LED Lighting - Try choose OFF, restart and then again ON.

    2. Try please to uninstall Aura. Reboot PC.
    Download latest Aura software https://www.asus.com/campaign/aura/a...237.1516693438.
    Run Setup.exe (please dont use AsusSetup.exe) with mouse right click and "Run as administrator". After install is complete try please run Aura application with mouse right click and "Run as administrator"

    Best regards,
    Johnnie
    Thank you, but I already tried this... Tried to change LED to OFFin UEFI Bios... to restart... to turn it again to ON and reinstall Aura 1.07.36...

    I will re-try this evening...

    Any other advice ?

    Paul

  5. #345
    ROG Enthusiast Array Johnnie PC Specs
    Johnnie PC Specs
    MotherboardAsus ROG Rampage VI Extreme Omega
    ProcessorIntel® Core™ i9-9980XE
    Memory (part number)4 x G.Skill Trident Z RGB DDR4 4600 MHz 2x8GB (F4-4600C18D-16G)
    Graphics Card #1ROG Matrix GeForce RTX™ 2080 Ti
    MonitorAsus ROG PG27V
    Storage #1Samsung SSD 970 PRO NVMe M.2 PCIe 1TB
    Storage #2SanDisk Extreme II SSD 480GB
    CPU CoolerAsus ROG Ryujin 360
    Casebe quiet! Dark Base 700
    Power SupplyCorsair AX1500i
    Keyboard Asus ROG Horus GK2000 RGB Mechanical Gaming Keyboard
    Mouse Asus ROG Gladius II
    Mouse Pad Asus ROG Sheath
    Headset/Speakers Edifier S730
    OS Windows 10 Pro
    Network RouterAsus RT-AC66U B1
    Johnnie's Avatar
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    46

    Hi Paul,

    Maybe You try this? https://www.youtube.com/watch?v=DKVWP0_vfko&t=4s
    Bios / Advanced / APM Configuration / ErP ready (Enable S4+S5). After that, check please that RGB LED lighting ON (because when You activate ErP ready, it turns off RGB LED lighting).

    Best regards,
    Johnnie

  6. #346
    ROG Member Array Atmoos PC Specs
    Atmoos PC Specs
    Laptop (Model)Alienware 17 R4 Cassini QHD 1ms Tobii GTX 1070 I7 7700HQ
    MotherboardAsus ROG strix z270e gaming
    ProcessorIntel Core i7 7700k
    Memory (part number)DDR4 Ballistix Sport LT, Blanc, 16 Go (2 x 8 Go), 2666 MHz, CAS 16
    Graphics Card #1MSI GeForce GTX 1080 Ti GAMING X, 11 Go
    MonitorMy TV Sony Bravia
    Storage #1Samsung Série 850 EVO, 250 Go, SATA III
    Storage #2Seagate BarraCuda, 1 To
    CPU CoolerBe Quiet ! Silent Loop 120 mm
    CasePhanteks Enthoo Luxe, Blanc
    Power SupplyEVGA 650 GQ, 650W
    Keyboard Razer Blackwidow Chroma V1
    Mouse Madcatz R.A.T 7
    Headset/Speakers // Home Cienema Denon / Klipsch 5.1.2 Atmos
    OS Windows 10 Update1809

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Johnnie View Post
    Hi Paul,

    Maybe You try this? https://www.youtube.com/watch?v=DKVWP0_vfko&t=4s
    Bios / Advanced / APM Configuration / ErP ready (Enable S4+S5). After that, check please that RGB LED lighting ON (because when You activate ErP ready, it turns off RGB LED lighting).

    Best regards,
    Johnnie
    This is something i've never tried ! I will try this at 6pm after work and " I'll be back " to give my results with this method.

    Thank you again
    Paul

  7. #347
    ROG Enthusiast Array Johnnie PC Specs
    Johnnie PC Specs
    MotherboardAsus ROG Rampage VI Extreme Omega
    ProcessorIntel® Core™ i9-9980XE
    Memory (part number)4 x G.Skill Trident Z RGB DDR4 4600 MHz 2x8GB (F4-4600C18D-16G)
    Graphics Card #1ROG Matrix GeForce RTX™ 2080 Ti
    MonitorAsus ROG PG27V
    Storage #1Samsung SSD 970 PRO NVMe M.2 PCIe 1TB
    Storage #2SanDisk Extreme II SSD 480GB
    CPU CoolerAsus ROG Ryujin 360
    Casebe quiet! Dark Base 700
    Power SupplyCorsair AX1500i
    Keyboard Asus ROG Horus GK2000 RGB Mechanical Gaming Keyboard
    Mouse Asus ROG Gladius II
    Mouse Pad Asus ROG Sheath
    Headset/Speakers Edifier S730
    OS Windows 10 Pro
    Network RouterAsus RT-AC66U B1
    Johnnie's Avatar
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    46

    Hi Paul,

    I really hope, it will help You! Waiting for Your reply. Have a nice day!

    Best regards,
    Johnnie

  8. #348
    ROG Member Array Atmoos PC Specs
    Atmoos PC Specs
    Laptop (Model)Alienware 17 R4 Cassini QHD 1ms Tobii GTX 1070 I7 7700HQ
    MotherboardAsus ROG strix z270e gaming
    ProcessorIntel Core i7 7700k
    Memory (part number)DDR4 Ballistix Sport LT, Blanc, 16 Go (2 x 8 Go), 2666 MHz, CAS 16
    Graphics Card #1MSI GeForce GTX 1080 Ti GAMING X, 11 Go
    MonitorMy TV Sony Bravia
    Storage #1Samsung Série 850 EVO, 250 Go, SATA III
    Storage #2Seagate BarraCuda, 1 To
    CPU CoolerBe Quiet ! Silent Loop 120 mm
    CasePhanteks Enthoo Luxe, Blanc
    Power SupplyEVGA 650 GQ, 650W
    Keyboard Razer Blackwidow Chroma V1
    Mouse Madcatz R.A.T 7
    Headset/Speakers // Home Cienema Denon / Klipsch 5.1.2 Atmos
    OS Windows 10 Update1809

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Atmoos View Post
    This is something i've never tried ! I will try this at 6pm after work and " I'll be back " to give my results with this method.

    Thank you again
    Paul

    Hi again... still the same...

    I tried to turn ON S4+S5 / S5 and reset LED to ON...

    Restart computer.. still the same problem.. exactly the same message as well..

    :'( :'(

  9. #349
    ROG Enthusiast Array Johnnie PC Specs
    Johnnie PC Specs
    MotherboardAsus ROG Rampage VI Extreme Omega
    ProcessorIntel® Core™ i9-9980XE
    Memory (part number)4 x G.Skill Trident Z RGB DDR4 4600 MHz 2x8GB (F4-4600C18D-16G)
    Graphics Card #1ROG Matrix GeForce RTX™ 2080 Ti
    MonitorAsus ROG PG27V
    Storage #1Samsung SSD 970 PRO NVMe M.2 PCIe 1TB
    Storage #2SanDisk Extreme II SSD 480GB
    CPU CoolerAsus ROG Ryujin 360
    Casebe quiet! Dark Base 700
    Power SupplyCorsair AX1500i
    Keyboard Asus ROG Horus GK2000 RGB Mechanical Gaming Keyboard
    Mouse Asus ROG Gladius II
    Mouse Pad Asus ROG Sheath
    Headset/Speakers Edifier S730
    OS Windows 10 Pro
    Network RouterAsus RT-AC66U B1
    Johnnie's Avatar
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    46

    Hi Paul,

    So sad to hear that Can You please try uninstall AI Suite and Aura, restart PC and install only Aura?

    Best regards,
    Johnnie

  10. #350
    ROG Enthusiast Array Johnnie PC Specs
    Johnnie PC Specs
    MotherboardAsus ROG Rampage VI Extreme Omega
    ProcessorIntel® Core™ i9-9980XE
    Memory (part number)4 x G.Skill Trident Z RGB DDR4 4600 MHz 2x8GB (F4-4600C18D-16G)
    Graphics Card #1ROG Matrix GeForce RTX™ 2080 Ti
    MonitorAsus ROG PG27V
    Storage #1Samsung SSD 970 PRO NVMe M.2 PCIe 1TB
    Storage #2SanDisk Extreme II SSD 480GB
    CPU CoolerAsus ROG Ryujin 360
    Casebe quiet! Dark Base 700
    Power SupplyCorsair AX1500i
    Keyboard Asus ROG Horus GK2000 RGB Mechanical Gaming Keyboard
    Mouse Asus ROG Gladius II
    Mouse Pad Asus ROG Sheath
    Headset/Speakers Edifier S730
    OS Windows 10 Pro
    Network RouterAsus RT-AC66U B1
    Johnnie's Avatar
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    46

    Dear Mates,

    It`s so sad... We try two days with GeorgeZzzZz to solve Aura problems with ASUS PRIME Z370-A II... It is unbelievable!!! Why its so big problem to control LED lighting or recognize it???

    Best regards,
    Johnnie

Page 35 of 60 FirstFirst ... 25 33 34 35 36 37 45 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •