Page 50 of 60 FirstFirst ... 40 48 49 50 51 52 ... LastLast
Results 491 to 500 of 598

Thread: Deleted

  1. #491
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,777

    Quote Originally Posted by Brighttail View Post
    Sadly this is not the case for everyone. The fact that you are able to get it working, consider yourself lucky. I just tested this again with a clean install, nothing else but motherboard drivers loaded up. Loaded Aura sync versions 1.7 to latest 1.7.66, each one off a fresh install. Not one would open the software and run it properly. Just to play with it I tried 3 different versions of BIOS and a no go. Last working version I had of Aura Sync was 1.6.(something). Every one of the 1.7s just crap out. In the end if I want any lighting I gotta go back to Aura 1.4 or 1.5 and then it works, turns on the lights but I'm not able to set anything other than the default settings. Pretty much a waste. I have no doubts that Aura Sync probably works very well with newer motherboards/laptops. Perhaps If I had the Rampage Extreme Omega rather than my Rampage Extreme VI it would work better? Ah well, moving to another lighting solution.
    I make the clean isntall 2 times. using the crate way DOES NOT WORK at all.

    I manage to make it work patially and so far still working until now.

    I will continue working on these and see what does do what.

    And yes. These wil be my last try before running on the partially working installation ways.

    So far i am on a kernel issue, the same as always. as here, i have a comunitty here that push sales here, but these will end SOON. or HQ remove the finger or tech US how to install these that works.
    Learn, Play Enjoy!

  2. #492
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,777

    OMG at least these is working since the last 4 years LOLLL Got another service working... partially


    Click image for larger version. 

Name:	Annotation 2019-07-21 200831.png 
Views:	0 
Size:	146.1 KB 
ID:	81101
    Learn, Play Enjoy!

  3. #493
    New ROGer Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    13

    19.7.2 Aura still not working

    When software update??? I can't use aura sync with my GPU!

  4. #494
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,777

    i got iy sync but that is up to that. i can not open aura
    Learn, Play Enjoy!

  5. #495
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,777

    after doing all. there is not way to use aura.

    i have to left the crate on since was the only way these are my errors

    I have a Perflib
    Access to performance data was denied to user "SYSTEM" (value from GetUserName() for the running thread) as attempted from module "C:\Program Files (x86)\LightingService\LightingService.exe" (value from GetModuleFileName() for the binary that issued the query).

    a service control manager
    The AsusUpdateCheck service did not shut down properly after receiving a preshutdown control.

    The application \Device\HarddiskVolume8\Program Files (x86)\LightingService\LightingService.exe with process id 4808 stopped the removal or ejection for the device USB\VID_0B05&PID_18AE&MI_00\6&1389fada&0&0000.

    The application \Device\HarddiskVolume8\Program Files (x86)\ASUS\AsusFanControlService\2.00.76\AsusFanCo ntrolService.exe with process id 4804 stopped the removal or ejection for the device USB\VID_0B05&PID_18AE&MI_00\6&1389fada&0&0000.

    The application \Device\HarddiskVolume8\Program Files (x86)\LightingService\LightingService.exe with process id 4808 stopped the removal or ejection for the device USB\VID_0B05&PID_18AE&MI_00\6&1389fada&0&0000.

    At least i see the app works once.

    But now.. no way
    Learn, Play Enjoy!

  6. #496
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    3

    Quote Originally Posted by MoKiChU View Post
    Hello everyone,

    New version of AURA Sync has just been released :

    - AURA Sync - Latest version [22/07/2019] :
    ----Version : 1.07.71
    ----Download : https://dlcdnets.asus.com/pub/ASUS/m...ol_1.07.71.zip
    ----

    Thread updated.
    Still broken, "program not responding" on launch

  7. #497
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,777

    Quote Originally Posted by scottishrebel View Post
    Still broken, "program not responding" on launch
    same here. even on clean install. on both drivers only and oem.

    On first windows, account of lines app first and also windows updates and not .

    just broken. same error. for me during the last 2 days. i did have it working but since my mistake was leaving the crate on.

    Is sad. i can not control anything now not dash or aura.

    Now i am part of the statistics. i try the revo/ccleaner that destroy the os in many cases. not even can use the aura cleanner. i have 2 version and none works. i try all from clean install. leave the computer f for 2 hours remove all products no battery different bios drivers, another gpu, another version of windows. my nvme just reduce 10% cause of these.
    Last edited by MrAgapiGC; 07-23-2019 at 01:25 AM.
    Learn, Play Enjoy!

  8. #498
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,777

    mayor update on the crate these morning. i will continue testing but I have full control minus the board on all departments. even aio control. i will take notes and prepare something later the week after testing is done.
    Learn, Play Enjoy!

  9. #499
    ROG Enthusiast Array sh000kz PC Specs
    sh000kz PC Specs
    MotherboardAsus Maximus XI Extreme
    ProcessorIntel Core i9-9900K
    Graphics Card #1Gainward GeForce RTX™ 2080 Ti Phoenix
    Graphics Card #2HEATKILLER® IV for RTX 2080 Ti - ACRYL Ni RGB
    Sound CardCreative Soundblaster ZXR
    MonitorAsus ROG Swift PG27UQsa
    Storage #1Samsung SSD 970 Pro NVME
    CPU Coolercuplex kryos NEXT 1156/1155/1151/1150, Nickel/Nickel
    CaseThermaltake The Tower 900 White
    Power SupplyAsus ROG Thor 850W
    Keyboard Asus ROG Horus RGB
    Mouse Asus ROG Spatha
    Headset Asus ROG Centurion
    Mouse Pad Titanwolf Big
    Headset/Speakers Edifier 2.0
    OS Windows 10
    Network RouterModem Vigor165 and many Ubiquiti Network Compnents
    Accessory #1 aquaero 6 PRO USB Fan-Controller, Grafik-LCD
    Accessory #2 airplex radical 2/240 Radiator, 2x airplex radical 2/420 Radiator
    Accessory #3 Durchflusssensor high flow USB G1/4, VISION Touch Tischgerät, matt vernickelt, farbwerk USB, aquastr
    sh000kz's Avatar
    Join Date
    Oct 2013
    Reputation
    12
    Posts
    46

    i really have to thank you mragapigc for be very active here with the crap of aura sync

    but i think you waste youre time, aura is still broken and will in future still broken, im sure

    im done with it, i dont see any *actions* from site of asus and the email support here in germany is really poor....they dont know anything about there own products
    Last edited by sh000kz; 07-23-2019 at 01:30 PM.
    Rules are made to be brake
    Some Pics of my RIG https://abload.de/gallery.php?key=kQVMUtOc

  10. #500
    ROG Enthusiast Array VIPER PC Specs
    VIPER PC Specs
    MotherboardASUS ROG MAXIMUS XI FORMULA
    ProcessorIntel® Core™ i9-9900K @ 5.1 Ghz
    Memory (part number)GSKILL Trident Z RGB F4-3600C16Q-32GTZR @ 4133 17/17/17/37
    Graphics Card #1ASUS ROG MATRIX RTX2080TI P11G GAMING
    Graphics Card #2ASUS ROG MATRIX RTX2080TI P11G GAMING
    Sound CardCreative Sound Blaster Zx
    MonitorDell 43 Ultra HD 4k P4317Q
    Storage #1Samsung 960 Pro 512Gb
    Storage #2Samsung 960 Pro 512Gb
    CPU CoolerCustom Watercooling
    CaseLian Li DK-04
    Power SupplyEVGA SuperNOVA 1600 P2
    Keyboard ASUS ROG Claymore
    Mouse ASUS ROG Spatha
    Headset ASUS ROG Centurion
    Mouse Pad ASUS ROG Whetstone
    Headset/Speakers Logitech Z906
    OS Windows 10 Pro
    Network RouterASUS RT-AC88U
    VIPER's Avatar
    Join Date
    May 2012
    Reputation
    10
    Posts
    55

    I can't believe it, but I was able to successfully install the new AURA. Started the install, it prompted me to uninstall the previous version, reboot and then installed the new one and it is working. This is the first update that went smoothly.

Page 50 of 60 FirstFirst ... 40 48 49 50 51 52 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •