Page 41 of 51 FirstFirst ... 31 39 40 41 42 43 ... LastLast
Results 401 to 410 of 503
  1. #401
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    13

    Great now my Aura SYNC and LiveDash are completely broken. I already tried to reinstall, cleared everything, but nothing is detected anymore. What a garbage software. I got a M11F, rgb strips and a 1080ti strix. None of them are detected. I got the latest drivers, software and bios. Congratulations Asus!!! Reinstall Windows is not a option for me.

  2. #402
    ROG Guru: Orange Belt Array Gofran PC Specs
    Gofran PC Specs
    MotherboardROG MAXIMUS XI FORMULA
    Processori9-9900K
    Memory (part number)F4-3200C14D-32gb
    Graphics Card #1Asus ROG STRIX GTX 1080 Ti
    MonitorDell 2417dg
    Storage #1970 evo 500gb
    Storage #2951 nvme 500gb
    CPU CoolerROG RYUO 240
    Power SupplyAsus RoG Thor 850W
    Keyboard Asus claymore
    Mouse Asus Spatha
    Mouse Pad Asus rog sheath
    OS Windows 10
    Accessory #1 Phanteks Evolv x

    Join Date
    Mar 2016
    Reputation
    11
    Posts
    271

    Quote Originally Posted by cajudoido View Post
    Great now my Aura SYNC and LiveDash are completely broken. I already tried to reinstall, cleared everything, but nothing is detected anymore. What a garbage software. I got a M11F, rgb strips and a 1080ti strix. None of them are detected. I got the latest drivers, software and bios. Congratulations Asus!!! Reinstall Windows is not a option for me.
    try to fully uninstall aura and live das with revouninstaller then shutdown pc fully remove also the power plug from psu wait 2 ot 5 min then put it back in and the try it again

  3. #403
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    13

    Quote Originally Posted by Gofran View Post
    try to fully uninstall aura and live das with revouninstaller then shutdown pc fully remove also the power plug from psu wait 2 ot 5 min then put it back in and the try it again
    Thanks! I tried the revo and after check the option "show system components" I was able to uninstalled all Asus stuff. The Aura SYNC did returned to work, but not the LiveDash, still broken to me. The live dash only work the sensor information, not the gifs or images. I also fully shutdown the PC for more one hour.

  4. #404
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    4

    No able to launch Aura Sync

    Hi guys, I have a new aura System. (Maximus XI Hero - with latest BIOS) At the first start of the software everything worked and all Aura components were recognized and could be controlled. But after i reboot *unfortunately the Aura sync software crashes when I start it. shut down take off psu wait a view minutes helped once but now "no responce" on start asus aura ( i am using thelatest version) now i don't have the possibility to make any settings. It seems that many users have problems with the software. Is there perhaps a solution to the problem or do we have to wait for a software update from Asus?

  5. #405
    ROG Member Array Fanskap PC Specs
    Fanskap PC Specs
    MotherboardAsus Maximus X Hero Wifi
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair Dominator Platinum RGB 3600CL16
    Graphics Card #1Asus Geforce RTX 2080Ti Strix OC
    MonitorACER XB270HU
    Storage #1Samsung 960 Pro 512GB, 960 Evo 500GB
    Storage #2Samsung EVO 850 1TB x2
    CPU CoolerCorsair H115i Platinum
    CasePhanteks Eclipse P600S TG
    Power SupplyCorsair AX1200i
    Keyboard Logitech G910 v2
    Mouse Logitech G903
    Headset Logitech G935
    Mouse Pad Logitech Powerplay
    OS Windows 10 Pro x64
    Network RouterAsus AC68U
    Accessory #1 Commander Pro W/ 6 HD RGB Fans
    Accessory #2 Lightning Node Pro W/ 4 RGB Strips
    Fanskap's Avatar
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    5

    I managed to solve my aura issues. I did a complete uninstall with revo uninstaller and removed everything asus related.
    If you try this go in to the settings and check the box for system components so you can see everything.

    I then tried to install latest version but instead of launching and not detecting the aura devices like it did previously it would just crash instead and it was the same with 1.07.55.

    I installed 1.07.36. One of the recently blocked versions wich can still be launched in an elevated command prompt.
    My devices show up and i can control everything again.

    If you cant get 1.07.55 or 1.07.57 working and you want to try with 1.07.36 again this is what you can do to see if you can launch it .

    Create a text file (for example aura.txt) containing -> cd C:\Program Files (x86)\ASUS\AURA\
    start Aura.exe -> save file and rename it to aura.cmd -> right click and run as administrator.

    Why were these older versions blocked? Cant asus sign them with a new certificate if there were some security issues with the old ones?

  6. #406
    ROG Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    8

    H370i with Ballistix RGB only one stick recognised by Aura

    Hi

    Previously Aura never found this Ballistix RAM at all - but updating to the latest download of Aura has resulted in one stick of a matched pair being recognised by Aura and the other stick being ignored and retaining its default colors.

  7. #407
    ROG Member Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    9

    aura sync and 5V led strip on add header

    hi guys, please help me with this issue. on maximus xi code the aura sync (both on latest sw versions) works flawlessly with rgb headers allowing me fully control my rgb fans lightning. the add_header though, where i have installed the 5V led strip wont get recognized at all. when i use function "add strip" in main menu, program features new function "port settings" where i can see the add header 1 and 2 listed, can change the number of leds on the strips but have no means to control the strips - they stay in default lightning mode (rgb). im using compatible akasa led strips with 10 or 15 leds, 5V, have latest updates on all issue-relevant sw.

    thanks in advance.

  8. #408
    New ROGer Array Slyther PC Specs
    Slyther PC Specs
    MotherboardASUS ROG STRIX H370-I GAMING
    ProcessorIntel Core i5-8500
    Graphics Card #1NVIDIA GeForce GTX 1060 6GB
    Storage #1Samsung SSD 860 EVO M.2 500GB
    Storage #2Seagate BarraCuda 2 TB
    CaseThermalTake Core V1 - Snow Edition
    Power Supply500 W EVGA

    Join Date
    Jun 2018
    Reputation
    10
    Posts
    1

    Quote Originally Posted by AR Glenn View Post
    Hi

    Previously Aura never found this Ballistix RAM at all - but updating to the latest download of Aura has resulted in one stick of a matched pair being recognised by Aura and the other stick being ignored and retaining its default colors.
    I also have the exact same problem , 2x8GB Ballistix Tactical , h370-I
    tried switching the ram sticks , fresh windows install , updated bios , reset defaults , unplugging the PC completely , still same issue. Ballistix MOD is not installed
    Last edited by Slyther; 04-26-2019 at 07:37 PM.

  9. #409
    ROG Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    8

    Quote Originally Posted by AR Glenn View Post
    Hi

    Previously Aura never found this Ballistix RAM at all - but updating to the latest download of Aura has resulted in one stick of a matched pair being recognised by Aura and the other stick being ignored and retaining its default colors.
    Quote Originally Posted by Slyther View Post
    I also have the exact same problem , 2x8GB Ballistix Tactical , h370-I
    tried switching the ram sticks , fresh windows install , updated bios , reset defaults , unplugging the PC completely , still same issue. Ballistix MOD is not installed
    Another issue has cropped up. The stick that IS recognised changes colour with roughly a half to one second delay compared to the H370i motherboard LEDs..

  10. #410
    ROG Enthusiast Array g_rowell PC Specs
    g_rowell PC Specs
    MotherboardASUS ROG Maximus IX Hero Motherboard
    ProcessorIntel Core i7 7700K
    Memory (part number)G.Skill Trident Z RGB F4-3200C16Q-32GTZR 32GB (4x8GB) DDR4
    Graphics Card #1ROG-POSEIDON-GTX1080TI-P11G-GAMING
    Graphics Card #2ROG-POSEIDON-GTX1080TI-P11G-GAMING
    Graphics Card #3ASUS ROG SLI HB Bridge - 3 Slot
    Sound CardROG Strix Magnus
    MonitorASUS ROG PG278Q x 2
    Storage #1Team T-Force Delta RGB 2.5in SATA SSD 250GB Black x 2
    Storage #2Western Digital WD Black 2TB x2
    CPU CoolerASUS ROG RYUJIN 240
    CaseIN WIN 805i Infinity ROG certified Case
    Power SupplyASUS ROG-THOR-1200P
    Keyboard ASUS ROG Strix Flare Mechanical RGB Keyboard - Cherry Red
    Mouse ASUS ROG Spatha RGB Wireless
    Headset ASUS ROG Strix Fusion 700 Gaming Headset
    Mouse Pad ASUS ROG Balteus Qi
    Headset/Speakers Audioengine A2+ , Audioengine S8 & Audioengine D1
    OS Windows 10 Pro 64bit
    Network RouterASUS ROG Rapture GT-AC5300 x2
    Accessory #1 ROG Aura Terminal
    Accessory #2 Samsung 960 EVO NVMe M.2 500GB SSD x2
    Accessory #3 ASUS PCE-AC68 Dual Band Wireless AC1900
    g_rowell's Avatar
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    31

    AURA 1.07.55 or 57

    Hi All
    i have recently done an update to Aura Software 1.07.57

    followed the UPDATE/CLEAN INSTALL instructions as posted at the start of this thread

    all works well for the first hour or so them Software stops syncing and software then crashes
    cannot start program even after reboot

    Have never experienced this issue prior to versions 1.07.55 or 1.07.57

    Aura devices
    ASUS ROG Maximus IX Hero Motherboard
    G.Skill Trident Z RGB F4-3200C16Q-32GTZR 32GB (4x8GB) DDR4
    ROG-POSEIDON-GTX1080TI-P11G-GAMING
    ROG-POSEIDON-GTX1080TI-P11G-GAMING
    ASUS ROG SLI HB Bridge - 3 Slot
    ROG Strix Magnus
    ASUS ROG RYUJIN 240
    IN WIN 805i Infinity ROG certified Case
    ASUS ROG-THOR-1200P
    ASUS ROG Strix Flare Mechanical RGB Keyboard - Cherry Red
    ASUS ROG Spatha RGB Wireless
    ASUS ROG Strix Fusion 700 Gaming Headset
    ASUS ROG Balteus Qi
    ROG Aura Terminal
    Last edited by g_rowell; 04-27-2019 at 05:03 AM.

Page 41 of 51 FirstFirst ... 31 39 40 41 42 43 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •