Page 27 of 59 FirstFirst ... 17 25 26 27 28 29 37 ... LastLast
Results 261 to 270 of 585
  1. #261
    ROG Guru: Yellow Belt Array kshafe777 PC Specs
    kshafe777 PC Specs
    MotherboardMaximus XI Formula
    Processor9900k
    Memory (part number)Trident Z RGB 64 GB 3600 speed
    Graphics Card #1EVGA RTX 2080Ti FTW3 OC
    Graphics Card #2EVGA RTX 2080Ti FTW3 OC
    MonitorASUS PG27UQ
    Storage #1Samsung 970 EVO Plus M.2 1TB
    Storage #2Samsung 970 EVO Plus M.2 1TB
    CPU CoolerHeatkiller nickel
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1200i
    Keyboard G.Skill KM780 RGB Cherry Mx
    Mouse Roccat LEADR
    Headset AKG K7XX
    Headset/Speakers Razer Nomo Pro
    OS 10 pro
    Network RouterRaptor
    kshafe777's Avatar
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    179

    Quote Originally Posted by MoKiChU View Post
    how do you open the file?
    "Better to try and Fail, then not try at all" ~ Michael Jordan
    favorite YouTuber - KDSTech - https://www.youtube.com/channel/UCz0...iWiBx3v6CNR3yw

  2. #262
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2017
    Reputation
    12
    Posts
    314

    Hey,

    Is this also a beta?

  3. #263
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2017
    Reputation
    12
    Posts
    314

    but so is the word "Stable", so how will one know if a release is beta/rc or stable?

    Thanks.

  4. #264
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2017
    Reputation
    12
    Posts
    314

    yes i was wondering about that, it had a beta label at first and then it was gone even when users are still complaining about the release having problems.. not sure how it became stable when its still problematic.

    Thanks for your explanation.

  5. #265
    ROG Member Array SeanHaney PC Specs
    SeanHaney PC Specs
    MotherboardMaximus IX Formula (BIOS 1301)
    ProcessorIntel Core i7-7700k
    Memory (part number)Corsair CMU16GX4M2C3200C16 (2x8gb)
    Graphics Card #1EVGA GTX1080ti FTW3 (11G-P4-6696-KR)
    Sound CardAsus Xonar STX Essence
    MonitorVF550M Vizio LCD, 2ea HP2311x
    Storage #1Samsung 960Pro 512gb, Samsung 850Pro 512gb
    Storage #2WD $TB Gold, WD 2TG Gold
    CPU CoolerEKWB A240
    CaseThermaltake Level 10 GT Snow
    Power SupplyXFX 850w
    Keyboard Corsair K95
    Mouse Razer Mamba (2012)
    Headset Turtle Beach PX3
    OS Win10Pro x64 Build 17134.407 (1803/RS4)
    Network RouterAsus RT-AC88U FW:3.0.0.4.384_32799

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    17

    Fixed!! For Now! 1.06.17 is what worked!!

    Wow....days of fretting over this and pouring over more websites I could ever imagine having to do, I spotted TODAY'S (11/14/18) update on the first page of this thread and decided to give it another shot. First, I went by the instructions and loaded 1.07.22.1. No dice. Trying to find the darn AuraCleaner file took forever until obviously they fixed the link in the first posting here. Then I decided to try 1.06.17 and it worked- at least for now. I loaded, unloaded, and reloaded 1.07.22 & .1 a billion times, along with turning off the BIOS settings a 1/2 billion times. My problem was that the Maximus IX Formula MB (1301 BIOS) wasn't showing up in Aura, but when I shut down the system, the MB LEDs would light. But the second I started up my system, they went away. My EVGA GTX1080ti FTW3 LEDs always worked, though, as well as two strips of LEDs I had from before. I had even reloaded an earlier Reflect Image from beginning to use Aura, thinking it might have been some of the reg cleaning.

    So, I'm a happy Camper now, especially with my new GTX1080, which in the midst of all of this I was installing.

    Sean

  6. #266
    ROG Member Array SeanHaney PC Specs
    SeanHaney PC Specs
    MotherboardMaximus IX Formula (BIOS 1301)
    ProcessorIntel Core i7-7700k
    Memory (part number)Corsair CMU16GX4M2C3200C16 (2x8gb)
    Graphics Card #1EVGA GTX1080ti FTW3 (11G-P4-6696-KR)
    Sound CardAsus Xonar STX Essence
    MonitorVF550M Vizio LCD, 2ea HP2311x
    Storage #1Samsung 960Pro 512gb, Samsung 850Pro 512gb
    Storage #2WD $TB Gold, WD 2TG Gold
    CPU CoolerEKWB A240
    CaseThermaltake Level 10 GT Snow
    Power SupplyXFX 850w
    Keyboard Corsair K95
    Mouse Razer Mamba (2012)
    Headset Turtle Beach PX3
    OS Win10Pro x64 Build 17134.407 (1803/RS4)
    Network RouterAsus RT-AC88U FW:3.0.0.4.384_32799

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    17

    Well, short-lived, but Got it Back

    My joy lasted a few hours, until I had to make a minor adjustment in regedit, then I lost AURA on my M9F. Fortunately, I am well-versed in how to uninstall and reinstall, and I had it back. With 1.06.17, it doesn't install the Gamers or Patriot entries, so that shortens up the process. I think the real key here is the AuraCleaner, as well as Ccleaner. I would think that Asus could incorporate these into their upgrades so it could be a one-step process!! Still no luck with the 1.07.22 or 1.07.22.1 files, so in my case I've deleted those from my options.

  7. #267
    ROG Member Array GamerWGlasses PC Specs
    GamerWGlasses PC Specs
    MotherboardMaximusXI CODE
    ProcessorIntel 9900K
    Graphics Card #1EVGA Geforce 980
    Sound CardRealtek / HDMI
    Monitor42" TV
    Storage #1Western Digital Black NVMe 500GB
    Storage #23TB + 6TB HDD
    CPU CoolerCorsair H115i Pro
    CaseFractal Design R6 GunMetal TG
    Power SupplySeasonic Focus+ 1000W
    Keyboard Roccatt Mechanical (Blue)
    Headset HyperX Cloud Revolver S
    Headset/Speakers Logitech 2.1 Speakers
    OS Windows 10
    Network RouterASUS WRT-AC3200

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    5

    I hope this is appropriate here.

    With my maximus XI code board, the ROG eye (PCH), the reflective lines do RGB does not light up. The lines on the I/O does not light either. Aura syncs software does not turn these on while in Windows.

    What works when Windows is running are the LED from the onboard reset and power buttons, Republic of gamers logo. However, ROG Eye (PCH) and I/O,board does not light up.

    All lines, Republic of Gamers logo, Rog eye I/O lines only worked when the PC is off. It rainbow color cycles. Based on this, this should be working while the PC is on.

  8. #268
    ROG Junior Member Array johnthejinx PC Specs
    johnthejinx PC Specs
    MotherboardAsus Prime Pro X370
    ProcessorAMD Ryzen 7 - 1700
    Memory (part number)T-Force Delta RGB 2666 - 16gb
    Graphics Card #1Radeon Pro WX 5100
    Graphics Card #2Radeon Pro WX 5100
    OS Windows 10 Pro

    Join Date
    Mar 2018
    Reputation
    10
    Posts
    4

    i have been trying to update Aura in Windows 10, but i cannot Install or Uninstall .. no matter what i do i get this error.. An Installation support file could not be installed, Catastrophic Failure ! .. Motherboard is Asus X370 Pro

    Click image for larger version. 

Name:	Screenshot (12).png 
Views:	10 
Size:	743.5 KB 
ID:	77173

  9. #269
    ROG Member Array digitalizeur PC Specs
    digitalizeur PC Specs
    MotherboardROG STRIX Z370-F GAMING
    ProcessorIntel Core i7-8700K
    Memory (part number)2x8GB Corsair Vengeance Pro RGB 4000 MHz C19
    Graphics Card #1ROG-STRIX-RTX2080Ti-O11G-GAMING
    MonitorROG SWIFT PG258Q
    Storage #1Samsung 970 EVO 500GB PCIE x4
    CPU CoolerCorsair H100i Pro RGB
    CaseCorsair Crystal Series 570X
    Power SupplyCorsair HX850i
    Keyboard Corsair K70 RGB MK.2 Rapid Fire
    Mouse Corsair M65 Elite Black
    Headset Corsair VOID Pro RGB Wireless
    Mouse Pad Corsair MM800 RGB Hard Surface
    OS MicroSoft Windows 10 Pro x64
    Network RouterBBOX3 XStream Proximus
    Accessory #1 Corsair Commander Pro
    Accessory #3 Xbox One Controller Wired

    Join Date
    Apr 2018
    Reputation
    10
    Posts
    18

    Come on ASUS, do something, please.

    http://forum.corsair.com/v3/showthre...040#post985040

    I would like that the Corsair Utility Engine would control the RGB of the ROG Strix Z370-F and the ROG Strix GTX1080Ti OC. No, no, no, you won't work more on the GTX2080Ti and forget about the older cards.

    I don't even see where is the difficulty?

  10. #270
    ROG Guru: Yellow Belt Array Psycrow's Avatar
    Join Date
    Apr 2013
    Reputation
    33
    Posts
    241

    DO this program still use alor of cpu with the lightingservice.exe using 10 % cpu constant when you use RGB mode rather than static ?

Page 27 of 59 FirstFirst ... 17 25 26 27 28 29 37 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •