Page 58 of 60 FirstFirst ... 8 48 56 57 58 59 60 LastLast
Results 571 to 580 of 597
  1. #571
    ROG Enthusiast Array klepp0906 PC Specs
    klepp0906 PC Specs
    MotherboardMAXIMUS X FORMULA
    Processor8770K
    Memory (part number)CMR16GX4M2C3600C18
    Graphics Card #12080TI
    Sound CardREALTEK/ONBOARD
    MonitorU2718Q
    Storage #1970 EVO PLUS 1TB
    Storage #2BARRACUDA 8TB X9
    CPU CoolerEK SUPREMACY/WATER
    Case900D
    Power SupplyNEX1500
    Keyboard BLACKWIDOW CHROMA V2
    Mouse NAGA TRINITY
    Headset TIAMAT V2
    Mouse Pad VESPULA V2
    OS WINDOWS 10 PRO 1903
    Network RouterARRIS BGW210

    Join Date
    Jun 2014
    Reputation
    10
    Posts
    45

    seems newest windows update broke it. gooood times.

  2. #572
    ROG Enthusiast Array liakou PC Specs
    liakou PC Specs
    MotherboardCrosshair VII Hero X470
    ProcessorRyzen 3900x
    Memory (part number)G.Skill TridentZ RGB 16GB 4000C17@3600C14
    Graphics Card #1ASUS ROG Strix Vega 64
    MonitorSamsung C27HG70
    Storage #1Samsung 960 Evo 250GB
    Storage #2Samsung 860 Evo 1TB+500GB
    CPU CoolerCorsair H115i Pro RGB
    CaseCoolermaster H500M
    Power SupplyCorsair RMi 850
    Keyboard Logitech G910 Orion Spectrum
    Mouse Logitech G PRO Wireless
    Headset Corsair VOID Pro
    Mouse Pad Logitech Powerplay
    Headset/Speakers Logitech G560
    OS Windows 10 Pro x64
    Network RouterZTE ZXHN H168N VDSL2 + ASUS RT-AC86U

    Join Date
    Nov 2013
    Reputation
    10
    Posts
    48

    Windows cannot break something that has always been broken.

  3. #573
    ROG Enthusiast Array klepp0906 PC Specs
    klepp0906 PC Specs
    MotherboardMAXIMUS X FORMULA
    Processor8770K
    Memory (part number)CMR16GX4M2C3600C18
    Graphics Card #12080TI
    Sound CardREALTEK/ONBOARD
    MonitorU2718Q
    Storage #1970 EVO PLUS 1TB
    Storage #2BARRACUDA 8TB X9
    CPU CoolerEK SUPREMACY/WATER
    Case900D
    Power SupplyNEX1500
    Keyboard BLACKWIDOW CHROMA V2
    Mouse NAGA TRINITY
    Headset TIAMAT V2
    Mouse Pad VESPULA V2
    OS WINDOWS 10 PRO 1903
    Network RouterARRIS BGW210

    Join Date
    Jun 2014
    Reputation
    10
    Posts
    45

    well, had the newest version working for me for a good while after the essentially total cleanout/reinstall.

    updated to 1909. livedash still works. aura wont even uninstall via the uninstaller now lol.

    gonna revo it and hope for the best. will report back.

  4. #574
    ROG Enthusiast Array liakou PC Specs
    liakou PC Specs
    MotherboardCrosshair VII Hero X470
    ProcessorRyzen 3900x
    Memory (part number)G.Skill TridentZ RGB 16GB 4000C17@3600C14
    Graphics Card #1ASUS ROG Strix Vega 64
    MonitorSamsung C27HG70
    Storage #1Samsung 960 Evo 250GB
    Storage #2Samsung 860 Evo 1TB+500GB
    CPU CoolerCorsair H115i Pro RGB
    CaseCoolermaster H500M
    Power SupplyCorsair RMi 850
    Keyboard Logitech G910 Orion Spectrum
    Mouse Logitech G PRO Wireless
    Headset Corsair VOID Pro
    Mouse Pad Logitech Powerplay
    Headset/Speakers Logitech G560
    OS Windows 10 Pro x64
    Network RouterZTE ZXHN H168N VDSL2 + ASUS RT-AC86U

    Join Date
    Nov 2013
    Reputation
    10
    Posts
    48

    Others cannot even get the latest version working on 1903 and have to live with 1.06 versions. In general whichever version works for anyone after installing and uninstalling, simply because ASUS software devs are incapable of producing or fixing something right. In particular their latest version offered doesn't even work with a fresh Windows installation in my case, I call that tragic. I wish you luck making this messed up piece of garbage software work again my friend!

  5. #575
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    1

    Maximus XI GENE not shown in the latest version of AURA Sync software.
    Graphic drivers are updated, bios it on the latest version 1302 and AURA software is on 1.07.71. Tried 1.06.17 but I have the same problem.
    Settings in BIOS are all set as prescribed.
    Some known fix?

  6. #576
    ROG Member Array Yuji Saeki's Avatar
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    6

    Exclamation

    I recently went full-on RGB but the ASUS Aura software constantly would crash, depending on certain peripherals.
    I've nailed down my crashes to AacMouseHal_x86.dll (1.0.0.15 used by 1.07.71) causing the issue by handing off incorrect data to HID.dll. The results from the HidD calls are not being checked or honored! You must do this!!! Your code makes assumptions in several places. (Using version 1.07.71.)

    lea ecx, dword ptr ss:[ebp-0x8]
    push ecx
    push eax
    call dword ptr ds:[<&HidD_GetPreparsedData>]
    push esi
    push dword ptr ss:[ebp-0x8]
    call dword ptr ds:[<&HidP_GetCaps>] <!-- CAN CAUSE ERROR HERE
    push dword ptr ss:[ebp-0x8]
    call dword ptr ds:[<&HidD_FreePreparsedData>] <!-- CAN CAUSE ERROR HERE

    And in another location:

    push ecx
    push eax
    call dword ptr ds:[<&HidD_GetPreparsedData>]
    test al, al
    je +0xF
    push esi
    push dword ptr ss:[ebp-0x8]
    call dword ptr ds:[<&HidP_GetCaps>] <!-- RETURN VALUE NOT CHECKED HERE EITHER
    push dword ptr ss:[ebp-0x8]
    call dword ptr ds:[<&HidD_FreePreparsedData>] <!-- CAN CAUSE ERROR HERE

    I patched my own DLL to check the return values. LightingService never crashes anymore. Consistently swapping between patched and unpatched versions of the DLL are conclusive. My patches succeed in fixing things, in short.

    Device being accessed: \\?\hid#vid_5543&pid_0047&mi_00&col01#8&2921918d&0 &0000#{4d1e55b2-f16f-11cf-88cb-001111000030}. This is a UC-Logic Drawing Monitor, with a Pen as well. (A branded XP-Pen 22HD). I have reported this device before as being a trigger for ASUS Aura crashes.

    I have also just walked through and confirmed HidD_GetPreparsedData returns 0 (FALSE, aka ERROR) for the Device I mentioned, but your code just uses it anyway assuming it 1. Your problem (the crashes) are your assumptions that those API calls always return true or success when in fact they don't for some devices. In other areas of your DLL, you do check the values. But not in these two routines. Why? ???

    ASUS doesn't allow uploads so if you're interested in testing, I can give you either a patch list or an actual DLL. (Rebuilt relocations table manually and added code to end of .text section.) Not for the faint of heart to trust, but you can do a byte-by-byte comparison.

    A quick look through most ASUS Aura DLLs show some more calls to HID stuff. Double-check your return values.
    Last edited by Yuji Saeki; 10-08-2019 at 08:46 PM.

  7. #577
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    1

    Aura Sync will not open - made multiple attempts

    Hi MoKiChU,

    Just bought a Strix x570-i and finished my first build the other day. Been running into an issue with Aura sync not opening.

    First I was receiving a message when I would attempt to launch program that said "Aura sync is not available. Check to make sure Aura Sync was properly downloaded."
    I tried to delete it and re-download a few times with no success. Watched a few videos that walked me through potential fixes that also got me no where.

    Now am not getting any sort of message. When I try to open the program simply nothing happens.

    The one thing I have not done is a clean install. I wasnt sure if galax and viper had anything to do with aura sync or if I should even mess with it. Last thing I'm trying to do is make the issue worse.

    The steps you suggested above, would that work for a strix x570-i as well?

    Right now my board and ram after booting up sits on pink and its killing me. Any other color would honestly suffice. The odd part, I cant even control my G.skill ram through there lighting software because it seems to be synced with the motherboard.

    Any help for a noob would be great. Thank you.




    Quote Originally Posted by MoKiChU View Post
    Hello everyone,

    The goal of this thread is to post new versions of AURA Sync & AURA RGB.

    /!\ Only for Windows 10 64 bit /!\




    If you have a ROG AURA Sync motherboard
    &
    Other AURA Sync devices (graphics card included)


    - AURA Sync - Recommended version [20/04/2018] :
    ----Version : 1.06.17
    ----Download : https://dlcdnets.asus.com/pub/ASUS/m...ol_1.06.17.zip

    - AURA Sync - Latest version [22/07/2019] :
    ----Version : 1.07.71
    ----Download : https://dlcdnets.asus.com/pub/ASUS/m...ol_1.07.71.zip
    ----


    FIRST INSTALL


    --------Install process : - Launch "Setup.exe" (Right click > Run as administrator) > "Next" > "Next" > "Finish"
    ---------------------------------- The installer will ask you to restart your PC > "OK"
    ---------------------------------- Launch AURA via desktop AURA icon (Right click > Run as administrator)
    ---------------------------------- Hit the refresh icon (top right) to search all your AURA Sync devices


    UPDATE/CLEAN INSTALL


    --------Install/Update process : - Uninstall your current AURA apps in this order : 1) GALAX GAMER RGB and/or Patriot Viper RGB if it is/they are installed
    -----------------------------------------------------------------------------------------------------------------------2) AURA Service if it is installed ("Cancel" when an Explorer window opens)
    -----------------------------------------------------------------------------------------------------------------------3) AURA ("Yes" when the uninstaller asks to restart)
    ---------------------------------------------- Perform a cleanup of the registry with CCleaner Free Portable or others
    ---------------------------------------------- Launch "Setup.exe" (Right click > Run as administrator) > "Next" > "Next" > "Finish"
    ---------------------------------------------- The installer will ask you to restart your PC > "OK"
    ---------------------------------------------- Launch AURA via desktop AURA icon (Right click > Run as administrator)
    ---------------------------------------------- Hit the refresh icon (top right) to search all your AURA Sync devices




    If you just only have a ROG AURA Sync graphics card


    - AURA RGB for Graphic Card - Latest version [15/08/2019] :
    ----Version : 0.0.6.3
    ----Download : https://dlcdnets.asus.com/pub/ASUS/G...ver0.0.6.3.zip
    ----

    --------Install/Update process : - Launch "AURA RGB Lighting Control for Graphic card & XG-STATION verx.x.x.x.exe" (Right click > Run as administrator)

  8. #578
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    1

    With the new WIndows 1909 update version 1.07.71 no longer works. 1.06.17 does function without any problems. Not sure where the logs are stored for crash errors.

  9. #579
    ROG Member Array Yuji Saeki's Avatar
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    6

    To all: LightingService most likely has crashed for you. ASUS may say AURA is not available, or isn't installed, though it may very well be. It has some error-handling issues (1.07.71 and under, at least) so it crashes depending on certain device properties. I mentioned where some issues are to ASUS in various emails but they seem to be uninterested in actually fixing anything.

  10. #580
    New ROGer Array sonicice PC Specs
    sonicice PC Specs
    MotherboardCrosshair VIII Formula
    ProcessorRyzen 3900x
    Memory (part number)F4-3600C14Q-32GTZN
    Graphics Card #1MSI GTX 1070 Gaming X
    Storage #1Corsair MP600 2TB
    CPU CoolerCoolermaster MASTERLIQUID ML360P Silver
    CaseLian-Li O11 Dynamic
    Power SupplySeasonic Prime 750 Titanium

    Join Date
    Oct 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Yuji Saeki View Post
    To all: LightingService most likely has crashed for you. ASUS may say AURA is not available, or isn't installed, though it may very well be. It has some error-handling issues (1.07.71 and under, at least) so it crashes depending on certain device properties. I mentioned where some issues are to ASUS in various emails but they seem to be uninterested in actually fixing anything.
    Yeah I'm not sure when it happened, but I think it was with the latest Armory Crate update, everything under ProgramFiles(x86)\LightingService just disappeared and I haven't been able to get it back. My RGB has been doing its own thing for 2 weeks now since that update.

Page 58 of 60 FirstFirst ... 8 48 56 57 58 59 60 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •