Results 1 to 2 of 2
  1. #1
    ROG Junior Member Array
    Join Date
    Apr 2018

    Unhappy ASUS FX502VML - fans keep turning full power then suddenly off

    Hi guys,

    I got my computer back in December 2016 and by far everything was quite OK, although three months ago it has been serviced for a faulty keyboard backspace and also throttling for no reason.

    The issue that I mentioned in the title I noticed exactly 2 weeks back - Saturday 7th of April. I turned on my computer early in the morning and the fans would run full speed which was very unusual. I checked the task manager but it there was literally no load on the computer. Later that day I got in connection with Microsoft and they asked me to let them in my computer via some tool. It took 3 hours and 2 different technicians to conclude that this is not a software problem. I didn't believe them, though, because just the previous night (6th of April) some updates have been installed without even asking for permission. Since I've been quite busy the past two weeks I almost no chance to search for a solution of that issue but finally 2 days ago I found time for that and started searching on Google. To my surprise a lot of people have been having this problem on Windows 10. I tried a lot of things: changing my power plan, resetting my BIOS to default settings, making sure that I'm using the latest BIOS version, updated all my software, searched for viruses and so on. I ended up re-installing my Windows 10 but that wasn't enough to solve my problem.

    This week I got in touch with the local ASUS hotline and they suggested that filled in a RMA and sent my computer to Sweden (I'm currently located in Denmark), however, from past experience I know that the whole RMA process is a tedious one. I am really looking forward to finding a solution by myself or with the kind help of the community. The problem came out of nowhere so I believe it's software-related, but I cannot understand how a OS re-install wouldn't solve it.

    Here's my support template filled out:

    Bios version: GL502VML.301

    CPU: i7 6700HQ @ 2.6GHz

    Memory amount in GB: 24

    GPU: NVIDIA GeForce GTX 1060 3GB

    SSD/HDDs/Optical drives: TS128GMTS800

    AC Adapter: Original

    Operating system: Original ASUS factory image or clean install - both tried
    Microsoft Activated - yes

    Drivers Installed (include version and especially any non-ASUS approved notebook drivers):
    GeForce - 391.35

    Any third Party temp/voltage software installed:

    System Overclocked (provide details)?

    Any hardware upgraded?
    On the day I bought the computer I also bought the above mentioned SSD which was installed by the ASUS dealer from which my computer has been bought.

    Many thanks in advance!

  2. #2
    New ROGer Array
    Join Date
    Jun 2018

    Check in device manager if u have intel menegement engine

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts