Results 1 to 3 of 3
  1. #1
    ROG Junior Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    1

    Question Maximus IX code random auto restart. help me pls!

    Hello sir/maam

    I would like to ask regarding my pc restarting problem with this spec:

    Processor: Intel i7 - 6700k
    Motherboard: Maximus IX Code
    GPU : inno3d ichill gtx 1060 6gb v2 x3 fan
    RAM: Corsair DDR 4 Vengeance RGB PC 30000mhz 2x8GB (A2 & B2)
    PSU : corsair vs550
    HDD: 1tb wd blue
    CPU Cooler : nzxt kraken x52

    what is the possible cause why my pc randomly restarting specially when i play PUBG. help me guys pls!

  2. #2
    ROG Enthusiast Array jjxakergm PC Specs
    jjxakergm PC Specs
    MotherboardASUS Maximus IX Apex@MyMOD BIOS
    ProcessorIntel Core i3-8350k
    Memory (part number)G.Skill F4-3600C16D-16GTZR
    Graphics Card #1MSI GTX 1080 Ti Gaming X
    MonitorDell u2713H
    Storage #1Samsung 960 EVO 250GB
    Storage #2Samsung 960 PRO 512GB
    CPU CoolerDeepcool Captain 240 EX
    CasePhanteks Enthoo Pro M Tempered Glass
    Power SupplySeasonic PRIME 750W Titanium
    Keyboard G.SKILL Ripjaws KM780 RGB
    Mouse Razer Lancehead TE
    Mouse Pad G.SKILL Ripjaws MP780
    Headset/Speakers Edifier R2800 + Supra ZAC Toslink Optical
    OS Win 10 RS4 x64@MyMod OS/ISO
    Network RouterAsus RT-N65U@Сustom FW "Project Padavan"

    Join Date
    May 2017
    Reputation
    10
    Posts
    41

    This is due to problems in the microcode 0xC2 for CPU Skylake. a bug occurs on certain configurations and versions of the operating system...
    To solve the problem you need to roll back the bios to the previous versions, for example ver.1009
    I personally have repeatedly faced this problem, on motherboards from different brands.
    But at the moment with Win10 RS4 the problem does not manifest itself.
    to the end it is not clear what is the cause of the conflict...
    Last edited by jjxakergm; 04-25-2018 at 07:18 PM.

  3. #3
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    155
    Posts
    2,078

    If not running the culpable microcode, memory instability can also be to blame. Revert to stock settings and disable XMP if this is the case, and retest.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •