Page 15 of 17 FirstFirst ... 5 13 14 15 16 17 LastLast
Results 141 to 150 of 163
  1. #141
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    102
    Posts
    986

    Quote Originally Posted by mikev190 View Post
    You have some pretty nice results there! I honestly haven't seen anyone score so decently with a non X 3600.

    Most reviews score similar to the screenshot I posted. But what is odd, is that I went back to 0002 with the normal SMU and my scores are the same! So my results are inline with the reviews on the same SMU which makes me feel better. I find it more confusing that the single core score is still the same. The previous SMU was boosting up to 4150MHz. So for now I'm staying with the standard bios as the scores are identical.

    I also changed my BCLK to 103 which gains 97Mhz and CB15 score are 1622 multi 198 single so that seems to be a nice bump. I will post some screenshots later!
    Thanks, not much of my own doing, just a good sample IMO.

    Temps can affect boost, today taking advantage of lower room ambient I see some nice flicks up in P95 (4K 4096K 27000MB), link. First image as CPU is below 70C it can hit 4.15GHz ACB, this is highest I've seen on my setup for this case test. Second image it still on same FFT, but as temp is past 70C I've lost some ACB. Third image on a differing FFT, but as on timeline so close I do believe the slight lowing again is indicative of temperature rather than loading change. Fourth/fifth image can see some flicks ups.

    Look forward to some of you BCLK results, I have to image my OS to a SATA SSD and try some BCLK tests, the NVMe doesn't seem to like BCLK past 100MHz, I know the rest of the kit can as done it with 2700X.
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R5 3600 - Custom WC - Asus Crosshair VII Hero Wifi - G.Skill Ripjaws V 3800MHz C16 - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

  2. #142
    ROG Enthusiast Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    30

    Quote Originally Posted by mikev190 View Post
    I'm just gonna buy a 3600X I think, well in a month or so. There's a few games I want first!

    I ran a few CB15 runs and I compared my results to Guru3d's 3600 review and my CPU actually scored better. Not sure how that works

    Attachment 81645
    You can run 3.9GHz allcore to get those scores but much less voltage compared to stock. My 3600 can do that @ 1.09V under load, if i look what my power consumption during writing this post is (complete PC), its on ~64W (with an AIO cooler, which increases power consumption by a lot compared to an air cooler).

    Click image for larger version. 

Name:	3.9GHz CB20.jpg 
Views:	0 
Size:	482.3 KB 
ID:	81652

    I checked power consumption while running CB R20 with these settings just now and it was ~110W.

    If i let it run @ stock, i get roughly the same performance (lil bit more) while consuming much more power, not worth imo.
    Even with an neg. offset, its much more and the thing is, if i use my 24/7 3.4GHz profile with those fast RAM settings, its pushing really high fps, more that my 1080Ti can handle So as a gamer, why should anyone clock higher, if you get 99,9% of the time more fps from your cpu, compared to your GPU? Its only wasting power while not giving you more in your games. If you do content creation, or you play on a 1080p 240Hz monitor, things could differ, but for most of the people out there, who are primaraly gaming, low cpu clocks with fast RAM clocks are more than enough.
    Last edited by Duvar; 08-29-2019 at 06:32 PM.

  3. #143
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    1

    Maybe i am retarded, but i can´t update the BIOS with your file. It Always says "invalid bios file".

    Do you have an idea?

  4. #144
    New ROGer Array Diskach PC Specs
    Diskach PC Specs
    MotherboardCrosshair VI HERO
    ProcessorRyzen 5 3600
    Memory (part number)Aegis 3000 2x8GB
    Graphics Card #1MSI Gaming GTX 970
    Sound CardOnboard
    MonitorDell P2414H
    Storage #1Adata Sx8200 Pro 512 nvme
    Storage #2SanDisk Ultra II 256g + 1tb Samsung 2.5 HDD
    CPU CoolerThermalright Macho rev B
    CaseCM Advanced 2 White
    Power SupplyCorsair HX 450W
    Keyboard MS keyboard 600 White
    Mouse Logitech MX 518
    OS Win 10 Pro
    Accessory #1 X1 Gamepad with dongle
    Diskach's Avatar
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    14

    Quote Originally Posted by Quasim0d0 View Post
    Maybe i am retarded, but i can´t update the BIOS with your file. It Always says "invalid bios file".

    Do you have an idea?
    You have to update it trough flashback not EZ flash in BIOS.

    Here is video showing it:

    https://youtu.be/yYEMryiwmkk

    You don't have to disassemble your rig, just turn it off.
    Last edited by Diskach; 08-30-2019 at 03:56 AM.

  5. #145
    ROG Guru: White Belt Array
    Join Date
    Feb 2018
    Reputation
    14
    Posts
    77

    Sorry, had a hectic few days.

    So tried something interesting. A customer at work brought in a Strix X470-F claiming it was faulty. But we had no Ryzen chips in to test. So I nipped home and took mine in. When I tested it in the customers build lo and behold it worked. So while it was installed I thought I would see what HWinfo was reporting. Long story short it was boosting all cores to 4.2Ghz which never happens on my C6H. That board was running the 1.0.0.3AB bios and out boosted the C6H 1.0.0.2 SMU. Sadly I couldn't test much due to it being work related. But that small test was far superior to my board. So I'm back to square one again lol. Just got to see what future bios updates bring. Or buy a new mobo ^^

  6. #146
    New ROGer Array Diskach PC Specs
    Diskach PC Specs
    MotherboardCrosshair VI HERO
    ProcessorRyzen 5 3600
    Memory (part number)Aegis 3000 2x8GB
    Graphics Card #1MSI Gaming GTX 970
    Sound CardOnboard
    MonitorDell P2414H
    Storage #1Adata Sx8200 Pro 512 nvme
    Storage #2SanDisk Ultra II 256g + 1tb Samsung 2.5 HDD
    CPU CoolerThermalright Macho rev B
    CaseCM Advanced 2 White
    Power SupplyCorsair HX 450W
    Keyboard MS keyboard 600 White
    Mouse Logitech MX 518
    OS Win 10 Pro
    Accessory #1 X1 Gamepad with dongle
    Diskach's Avatar
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    14

    Quote Originally Posted by mikev190 View Post
    Sorry, had a hectic few days.

    So tried something interesting. A customer at work brought in a Strix X470-F claiming it was faulty. But we had no Ryzen chips in to test. So I nipped home and took mine in. When I tested it in the customers build lo and behold it worked. So while it was installed I thought I would see what HWinfo was reporting. Long story short it was boosting all cores to 4.2Ghz which never happens on my C6H. That board was running the 1.0.0.3AB bios and out boosted the C6H 1.0.0.2 SMU. Sadly I couldn't test much due to it being work related. But that small test was far superior to my board. So I'm back to square one again lol. Just got to see what future bios updates bring. Or buy a new mobo ^^
    You also have 3600 or 3700x (these two are behaving the same boost wise, at least that's what I came to believe form reading forums)?
    I thought that I bought flagship x370 board but it's just meh, I also noticed that people with other brands and/or cheaper boards get better boost.
    I also thought that we would be getting much more frequent BIOS updates.
    But I love 14 USB on backplate, clear cmos button outside, 8 SATA ports, bios flashback and super cool VRMs of the c6h.

  7. #147
    New ROGer Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    2

    Quote Originally Posted by gupsterg View Post
    Thanks to The Stilt's info I have managed to mod SMU FW 46.34.00 into C7H & C7HWIFI UEFI 2703 & 0002.

    2703 is current "Official" and 0002 is one with ASUS WMI possibly fixed.

    PBO+150MHz set on my R5 3600 on UEFI 2501, 2703 and modded 0002, can be seen in WMVs in this ZIP.

    Hi and thanks for your bios. With the parameters set by your bios, can there be a greater cpu wear?

  8. #148
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    102
    Posts
    986

    Quote Originally Posted by mikev190 View Post
    Sorry, had a hectic few days.

    So tried something interesting. A customer at work brought in a Strix X470-F claiming it was faulty. But we had no Ryzen chips in to test. So I nipped home and took mine in. When I tested it in the customers build lo and behold it worked. So while it was installed I thought I would see what HWinfo was reporting. Long story short it was boosting all cores to 4.2Ghz which never happens on my C6H. That board was running the 1.0.0.3AB bios and out boosted the C6H 1.0.0.2 SMU. Sadly I couldn't test much due to it being work related. But that small test was far superior to my board. So I'm back to square one again lol. Just got to see what future bios updates bring. Or buy a new mobo ^^
    Strange, but lets hope newer UEFI gets you what you'd like.

    Quote Originally Posted by BailA View Post
    Hi and thanks for your bios. With the parameters set by your bios, can there be a greater cpu wear?
    In my opinion not really.

    When a high current/load situation occurs CPU will behave as it does on SMU FW 46.40.00.

    Only in medium/low load situation SMU FW 46.34.00 is more opportunistic/has enhanced boost in my tests.
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R5 3600 - Custom WC - Asus Crosshair VII Hero Wifi - G.Skill Ripjaws V 3800MHz C16 - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

  9. #149
    ROG Guru: White Belt Array
    Join Date
    Feb 2018
    Reputation
    14
    Posts
    77

    Quote Originally Posted by gupsterg View Post
    Strange, but lets hope newer UEFI gets you what you'd like.



    In my opinion not really.

    When a high current/load situation occurs CPU will behave as it does on SMU FW 46.40.00.

    Only in medium/low load situation SMU FW 46.34.00 is more opportunistic/has enhanced boost in my tests.
    https://twitter.com/AMDRyzen/status/1168901636162539536

    There we have it, the silence is broken I knew it was a mobo/agesa issue with certain configs. Let's hope this fixes it!

    Most importantly, lets hope ASUS get the update out fast, at the very least as a beta for us to test! Fingers crossed

  10. #150
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    102
    Posts
    986

    For some reason the ROG forum is throwing an issue with some modded UEFI links.

    So grab them from OCN post.

    Quote Originally Posted by mikev190 View Post
    https://twitter.com/AMDRyzen/status/1168901636162539536

    There we have it, the silence is broken I knew it was a mobo/agesa issue with certain configs. Let's hope this fixes it!

    Most importantly, lets hope ASUS get the update out fast, at the very least as a beta for us to test! Fingers crossed
    Indeed .

    Gotta say der8auer was the man , ~ 3 days sorting through ~4000 entries, YT video link.
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R5 3600 - Custom WC - Asus Crosshair VII Hero Wifi - G.Skill Ripjaws V 3800MHz C16 - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

Page 15 of 17 FirstFirst ... 5 13 14 15 16 17 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •