Results 1 to 6 of 6
  1. #1
    ROG Member Array
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    14

    Hero VIII wifi with 5800x weird cinebench R20 issue

    Hi,

    I just got a 5800x and I have a very weird issue with my motherboard. (I have the lastest beta bios)

    My cinebench R20 score when everything is on default in the bios is 5900. (memory by default at 2133mhz with bad timing C22)

    when I put my memory at 3600 3800 or 4000 my score drop to 5200-5400. (timing are C16 @ 3800mhz)

    when I play with PBO my score drop too.

    Anyone have any idea ?

  2. #2
    ROG Guru: Orange Belt Array xeizo PC Specs
    xeizo PC Specs
    Laptop (Model)HP i7-7500U 16GB 256GB NVMe
    MotherboardAsus Crosshair VII Hero
    ProcessorR9 3900X
    Memory (part number)32GB G.Skill Trident Z RGB 3800MHz
    Graphics Card #1MSI RTX2070 Super Gaming
    Sound CardMotu M2
    MonitorAOC 1440p 27" S-PLS
    Storage #11TB Samsung 970 Plus NVMe
    Storage #2plenty
    CPU CoolerNoctua NH-D15 Chromax.black
    CaseNZXT H700
    Power SupplyCorsair RM850x
    Keyboard Logitech G710+ MX Brown (50$ on sale)
    Mouse Steelseries Sensei RAW
    Headset Sennheiser HD600
    Mouse Pad Steelseries, hard
    Headset/Speakers Swissonic ASM5 active studio monitors (thomann.de)
    OS Windows10 Pro
    Network RouterAsus RT-N66U

    Join Date
    Apr 2016
    Reputation
    43
    Posts
    358

    Memory doesn't affect CB20 at all, so there it that, and PBO needs great temps to make any difference as Ryzen drops frequency at certain temps

    But when you used higher freq memory you probably didn't check infinity fabric, IF usually drops in half with higher freq memory and THAT affects CB20, you need to run 1:1:1 on FCLK/UCLK/MEMCLK

    So, nothing weird with the board, it's typical normal Ryzen behavior
    Last edited by xeizo; 11-07-2020 at 07:12 PM.
    R9 3900X - X470 Crosshair VII Hero(bios 4001) - 32GB G.Skill Trident Z RGB@3800 - Noctua NH-D15 Chromax.black - MSI RTX2070 Super Gaming - NZXT H700 w. Chromax.black fans - Corsair RM850x - 1TB 970 Evo Plus
    R9 5900X incoming

  3. #3
    ROG Member Array
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    14

    thanks for your reply , I always run my fabric clock at half me memory clock (4000mem2000fabric , 3600mem1800fabric). Also my uclk is the same in cpu-z 1:1

    right now , uclk 1900mhz , dram 3800 16 16 16 16 32 50 , fabric clk 1900mhz and my cinebench r20 score is 5200.(very low) but my memory bandwith / latency are great

    when I reset my bios to default I can score 6000 in cinebench r20 but my memory bandwith suck (ram at 2133mhz)

    I cant figure what setting in bios mess those score.
    Last edited by terii; 11-07-2020 at 09:06 PM.

  4. #4
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    127
    Posts
    1,933

    I would try doing some alternative benchmarks for comparison with other users to see where that stacks up. Also, it's possible if the score is dropping with FCLK and memory frequency that there is some error correction occurring. Be sure to test stability adequately.

  5. #5
    ROG Guru: Green Belt Array FlanK3r PC Specs
    FlanK3r PC Specs
    MotherboardROG Crosshair VII Hero WiFi
    ProcessorAMD Ryzen 7 3800X
    Memory (part number)G.Skill TridentZ Neo RGB 2x16GB 3600MHz
    Graphics Card #1Asus Dual RTX 2060 O6G
    Graphics Card #2Asus Radeon R3 230
    Graphics Card #3Saphire R9 270X Toxic
    Graphics Card #4ROG GTX980TI Poseidon
    MonitorAOC 27"
    Storage #1Samsung 850 PRO 512 GB
    Storage #2HyperX 3K 240GB
    CPU CoolerROG Ryujin 240
    CaseLian-Li Dynamic O11 XL + NZXT Noctis
    Power SupplyCM V850 + Corsair TX750
    Keyboard Microsoft Sidewinder
    Mouse Razer Deathadder Elite
    Headset HyperX Cloud + ROG Strix Go 2.4
    Mouse Pad Roccat Tatto
    Headset/Speakers ROG Magnus
    OS Windows 10 + Windows 7
    Network RouterAsus DSL-AC88U
    FlanK3r's Avatar
    Join Date
    Sep 2010
    Reputation
    110
    Posts
    604

    Quote Originally Posted by terii View Post
    Hi,

    I just got a 5800x and I have a very weird issue with my motherboard. (I have the lastest beta bios)

    My cinebench R20 score when everything is on default in the bios is 5900. (memory by default at 2133mhz with bad timing C22)

    when I put my memory at 3600 3800 or 4000 my score drop to 5200-5400. (timing are C16 @ 3800mhz)

    when I play with PBO my score drop too.

    Anyone have any idea ?
    it can be also IMC unstability due high FCLK or wrong timing settings (secondary and tercial timings) I hope, u have DRAM in 2+4 slot and not in 1+2...
    Who knows me, knows me ....AMD 3000+, AMD x2 4600+ EE, AMD X4 955 BE C2,2x AMD X4 965 BE C3, AMD X4 970 BE C3, AMD x4 975 BE, AMD x4 980 BE, AMD X6 1090T BE, AMD x6 1100T BE, 2x AMD FX-8120, 2x AMD FX-8150, FX-6300, FX-8300, FX-8320E, FX-8320, FX-8350, FX-8370, FX-8370E, FX-9370, FX-9590, AMD A8-3850, AMD A8-3870K, A8-5600K, A10-5800K, A10-6800K, A10-7850K, A10-7870K, A 5150, Athlon x4 860K, Intel i7-5960X, i7-6700K, Intel i7-4770K, Intel i7-980x, Intel i7 2600k, Intel i7-3770K, i7-3930K.

  6. #6
    ROG Member Array
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    14

    Hi , I solve my problem with the 23xx bios. I was using 2402 beta bios.

    Now everythinng is fine I rum my memory (4x8gb) at 14 14 14 14 30 @ 3733mhz fclk@ 1866. and my cinebench score is 60xx.

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •