Page 10 of 10 FirstFirst ... 8 9 10
Results 91 to 93 of 93
  1. #91
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    7

    Quote Originally Posted by Tunza View Post
    Hey Darksprite,

    How is your testing coming along? I have attached a few screenshots of my cinebench runs. one score is really low I can't remember what setting I changed in BIOS to cause that but I fixed it now. I am getting a consistant score in the 1800s now (see pics with the Result BIOS is 0804 currently as I find it the most stable with my hardware. Had issues with anything newer (I still haven't tried the 2xxx BIOS as I am unsure if I really need to). I will have to double check the BIOS settings used for these scores. only thing I know for sure is a manual PBO of X4. Any results you have I would be interested in seeing. Cheers

    Tunza Down Unda

    Attachment 80446Attachment 80445
    Right now testing of the various BIOS effect and stability in on hold while i just finish up the ROG_EYE device. the different bios do in fact respond differently to the device so for now I am using the latest (with it's annoying cursor on boot)
    My results for my system do vary a lot as testing is only for heating up cpu or to follow changes to the board VCC values.
    config is OC3 in bios on version 2203, no other tweaks as i need pure stability. If i test on fresh boot then results are normally in the 1850-1860's and temps never exceed 70"Celsius

    I will return to the bios hacking later as I have learned a lot since then during project ROG_EYE





    darkspr1te
    Click image for larger version. 

Name:	cinebench_upload_darkspr1te.JPG 
Views:	0 
Size:	59.9 KB 
ID:	80456

  2. #92
    New ROGer Array Tunza PC Specs
    Tunza PC Specs
    MotherboardCroshair 7 Hero WIFI
    ProcessorRyzen 7 2700X
    Memory (part number)F4-3200C14-8GTZR (4 dimms @ 3200mHzC14
    Graphics Card #1ROG STRIX Vega 64
    MonitorMSI Optix MPG27CQ
    Storage #11tb Samsung 960EVO
    Storage #21TB Samsung 850 EVO
    CPU CoolerCorsair H100i V2
    CaseFractal Design Meshify C
    Power SupplyCorsair RMi 1000
    Keyboard Corsair K68
    Mouse Corsair DarkCoreSE
    Mouse Pad Seriously?
    OS Windows 10
    Network RouterD-Link DIR-890L
    Tunza's Avatar
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    23

    Quote Originally Posted by darkspr1te View Post
    Right now testing of the various BIOS effect and stability in on hold while i just finish up the ROG_EYE device. the different bios do in fact respond differently to the device so for now I am using the latest (with it's annoying cursor on boot)
    My results for my system do vary a lot as testing is only for heating up cpu or to follow changes to the board VCC values.
    config is OC3 in bios on version 2203, no other tweaks as i need pure stability. If i test on fresh boot then results are normally in the 1850-1860's and temps never exceed 70"Celsius

    I will return to the bios hacking later as I have learned a lot since then during project ROG_EYE





    darkspr1te
    Click image for larger version. 

Name:	cinebench_upload_darkspr1te.JPG 
Views:	0 
Size:	59.9 KB 
ID:	80456
    What type of RAM do you use? The main reason I am worried about changing my BIOS again is that USB initialization seemed to fail. I still also have problems with my corsair hardware which is really annoying as I cannot use it to it's full potential. If you are interested, I can upload a txt file of the settings i use in 0804? I do not touch OC level but rather keep that at AMD stock and use PBO to overclock. I also have to set RAM timings manually if I want to run at 3200mhz C14-14-14-32 as the xmp profile fails. Thanks for your update. seems mid 1800s is a pretty good cinebench score for these chips.

  3. #93
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    7

    Quote Originally Posted by Tunza View Post
    What type of RAM do you use? The main reason I am worried about changing my BIOS again is that USB initialization seemed to fail. I still also have problems with my corsair hardware which is really annoying as I cannot use it to it's full potential. If you are interested, I can upload a txt file of the settings i use in 0804? I do not touch OC level but rather keep that at AMD stock and use PBO to overclock. I also have to set RAM timings manually if I want to run at 3200mhz C14-14-14-32 as the xmp profile fails. Thanks for your update. seems mid 1800s is a pretty good cinebench score for these chips.
    Hi ,
    I dont know what wrong with this forum software but over the past few days I've written 4 replies (this 5th) to your message and non will post and I end up loosing the post, one moment am logged in, next am failing image verification, then am logged in but post is lost, very very bad forum software.
    This time notepad++ until it will post.
    poor forum software aside for the mem clock am running stilts 1.4v profile modded to 1.35 and running at 3444mhz ,it does 3666 at 1.4v but crashes in BF-V , only that game and none of my other titles but then again bfv is a buggy game.
    Hardware it's Corsair Vengeance RGB 16 GB (2 x 8 GB) DDR4 3600 MHz C18 XMP 2.0 , well thats the amazon description.

    You mentioned USB issues, I think thats been fixed but there is nothing stopping you saving your current bios settings , flashing newest or what ever and then test that,
    The annoying part is having to re-enter all those tweaks, then theres the removal or word changing of some of the values that you end up having to hunt for.

Page 10 of 10 FirstFirst ... 8 9 10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •