Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
  1. #1
    ROG Member Array phatmonkey PC Specs
    phatmonkey PC Specs
    MotherboardRog Maximus Hero Xi WiFi
    Processori9 9900k
    Memory (part number)Corsair LPX Vengenace 4 x 16GB
    Graphics Card #1MSI RTX 2080TI Gaming X Trio
    Sound CardRealtek / Mbox 3 Pro / Foccusrite 18i20 2nd Gen
    MonitorPredator Z35
    CPU CoolerCorsair H115i Pro RGB
    CaseCorsair 900D
    Power SupplyCorsair AX1200
    Keyboard Logitech G910
    Mouse Logitech G PRO
    Headset Logitech cheap **** lol
    Mouse Pad Razzer thingy
    OS Windows 10 64bit
    phatmonkey's Avatar
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    24

    Nahimic Service causing programs to startup slow

    Hello there, noticed today some of my programs not all, mainly firefox, emclient, aimp player, chrome takes ages to load up when I click on them, i then disabled all non MS services via msconfig and everything was fine, I then began the long journey of finding out which service was the culprit, it was the NAHIMIC service. Everything now loads up as fast as usual, I could not figure out why all of a sudden this service would cause problems as I had not manually updated anything, but then I noticed via the MS STORE that Sonic Studio 3, Sonic Radar 3 had updated yesterday in the background, I believe this NAHIMIC service is linked to this?
    If anyone can give me some insight or if you also have experienced slow downs etc...
    Also is this NAHIMIC service needed for anything special?

    Cheers
    Ryan

  2. #2
    ROG Junior Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    4

    Hello, I have the exact same issue as you. Chrome and Firefox loading slow when the Nahimic Service enabled. I have a Asus Maximus XI Hero (Wifi), my Realtek driver is 6.0.1.8507. I would also appreciate some help with this.

  3. #3
    ROG Member Array phatmonkey PC Specs
    phatmonkey PC Specs
    MotherboardRog Maximus Hero Xi WiFi
    Processori9 9900k
    Memory (part number)Corsair LPX Vengenace 4 x 16GB
    Graphics Card #1MSI RTX 2080TI Gaming X Trio
    Sound CardRealtek / Mbox 3 Pro / Foccusrite 18i20 2nd Gen
    MonitorPredator Z35
    CPU CoolerCorsair H115i Pro RGB
    CaseCorsair 900D
    Power SupplyCorsair AX1200
    Keyboard Logitech G910
    Mouse Logitech G PRO
    Headset Logitech cheap **** lol
    Mouse Pad Razzer thingy
    OS Windows 10 64bit
    phatmonkey's Avatar
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    24

    Thank you for replying to this post, thought it was just me lol...
    I also noticed that some other apps have a slow launch also, like AIMP player....
    I do not think the service is needed unless you use the Sonic Studio 3....

  4. #4
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,547

    So this has been that little issue, I also have noticed some similar issues, including Microsoft Solitaire not opening fully

    There is a thread about Realtek drivers that has some information about driver versions and installing realtek drivers and letting Microsoft update Sonic Studio III

    Nividia now has 2 different driver sets of same version, one standard and one that works with Microsoft, probably some new standard of some kind that I don't want to bother researching

  5. #5
    ROG Member Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    6

    Same here. Have to kill NahimicSvc64.exe & NahimicSvc32.exe for ideal performance. Delay in start (lots of apps) is significant.

    Last audio update caused automatic error file write to temp and cause hiccups... And now this. Nahimic is worse thing you cant get. Every version has major bugs. Hope they fix it soon.

    H.

  6. #6
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,547

    Is it a combination of this driver and Win 10 version 1809, Windows updates have been causing issues that are difficult to identify

  7. #7
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    3

    Happening here, too. It seems to go and then crop up now and again, but I have not traced the exact situation. Killing the service seems to help. The service restarts, but doesn't keep spawing nahimicsv32.exe over and over again

  8. #8
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    12
    Posts
    1,330

    Quote Originally Posted by Menthol View Post
    Is it a combination of this driver and Win 10 version 1809, Windows updates have been causing issues that are difficult to identify
    I knows is a lot post. But yes. After many atemps to trace these. It is 1809. I make some test with multiple combination on drivers, (ime chipset network apps etc etc and etc.) and I find out it is 1809.

    I take the 3 days challange and install 1803. (some issues since all new platform are made for 1809) Aura is working perfect, audio are working perfect (all funtions sound FX etc, NO ISSUES. In fact on 1809 (tested 5 days ago) even blue screens on realtek.

    The issue is worst but these is as far my research goes.

    I will try 1 more time today installing POST drivers recommend with some msg that i get from managers.

    The issues es simple. IF i install 1809 (download from MS) install
    1. scenario using crate (oficial drivers from my motherboard) the app crash inclusing a cascade failer on all apps ALL including armory, GPTII my aio nzxt apps etc.
    2. scenario using drivers from website (crate disable) app crash same situation above.
    3. scenario only using drivers only same scenario as above.
    4. scenario using driver update from device manager. same scenario but, some apps works. ok. aura takes time to sync and sometimes de-sync. other issues has come in front but I am ok with it.
    5. I have the MEUpdate install (from the asus website from my board) I think these is root of the issue.

    Take out all. and install 1803, force stop windows to make the update to 1809. NO MORE ISSUES. BUT is trade off. since most all MS application need 1809 to work like accounts etc etc.

    The idea of these test is to avoid RMA. I am sure that these is the case. If I take the my board and apply for RMA these will pass. but is a driver issue not a hardware issue. so ASUS heads up. today I am staring to work these again. I have all ready. And I have to help my Facebook community since there are uses that even the lights do not work. Is not a issue to take out drivers a stop services and application. As i exchange emails and PM. People expect price vs return. If i use a 400 or 500 usd board I expect to do so . If I want to to take features and key points on why i get x model, i take these out and get a 100 usd board or get a board that these is not needed. Or another brand that does not depend on realtek drivers.

    I hope these helps someone
    Learn, Play Enjoy!

  9. #9
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    3

    For my GL504GS, the Asus downloads area is offering an ealier (complete) version of the Audio drivers.

    Here is the text from the Asus site:

    AUDIO
    Version 6.0.1.8219
    2019/03/07
    496.26 MBytes
    Realtek Audio Driver V6.0.1.8219
    Last edited by xcosmos; 03-11-2019 at 10:17 AM.

  10. #10
    ROG Member Array SimDuch PC Specs
    SimDuch PC Specs
    MotherboardFormula VI
    Processori7 4770K
    Memory (part number)Dominator DDR 3 1600mhz
    Graphics Card #1Strix 1070
    Sound CardX-FI Titanium HD
    MonitorBenQ XL2720Z
    CPU CoolerH100i V2
    Case760T Corsair
    SimDuch's Avatar
    Join Date
    Dec 2016
    Reputation
    28
    Posts
    23

    Weird, on Hero XI drivers page, Audio is version 6.0.1.8591 but only 159.42mo size. Also it has the fix for Nahimic:
    Realtek Audio Driver
    [Fix info]:
    Realtek Audio Driver V6.0.1.8591 for Windows 10 64-bit.(WHQL)
    -Fixed Nahimic Sonic studio auto dump log issue.

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •