Results 1 to 4 of 4
  1. #1
    ROG Junior Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    4

    (SOLVED) - Q-Code 8 cant boot new system Formula vii wifi 2700x

    Brand new system,

    Motherboard powers on
    when powered on the MB immediately displays q-code "8" the second number display is not lit.
    I've flashed to the latest BIOS from the website "0509" naming the file C7HWifi which seemed to go smoothly.

    I removed all external devices,
    I've re-seated the RAM and CPU,
    I have a PCI hardrive seated, but no SAS ports in use, and I've removed the Graphics card.

    I've pressed the CMOS reset button.

    I have not attempted to pull the battery yet.
    I have not replaced the CPU power cable, thinking of trying that next.

    Any other things I should try? Before moving to RMA/pay a professional to find the issue?
    Last edited by Mallee; 05-02-2018 at 01:53 PM. Reason: edit title to include word "solved"

  2. #2
    ROG Junior Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    4

    Reseated CPU power cable, reseated RAM modules, Liberal use of compressed air.

    Left unpluged for 10 minutes,

    Getting low CPU fan speed warning now. but that's fine I'll work out what's causing that as I go. (fan seems to be spinning fine)

  3. #3
    ROG Guru: Yellow Belt Array
    Join Date
    Apr 2013
    Reputation
    17
    Posts
    135

    run the fan auto set up in bios to get rid of that low fan speed error.
    AsusCrosshairVIHero - 2700x@4.30Ghz~1.373v
    32Gb G.Skill RGB Trident 16gb3466Mhz + 16gb4266Mhz DDR4@3466mhz
    Titan Xp
    1TbSamsung960EVO M.2 1TbSamsung850EVO SSD Seagate2TB/3Tb CorsairForceGt 64gb
    TTtoughpower1200w80
    Thermaltake Core X71 Tempered glass side panal

  4. #4
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    79
    Posts
    857

    Sometimes using Q-Fan tuning can be problematic.

    Sometimes a fan just momentarily may not power up quickly enough to pass POST check. I'd assess situation OP, if you can see CPU fan (ie have glass side panel) I'd just opt to set header to ignore for lower limit. Set on one of my rigs as below in UEFI:-

    CPU Fan Speed Lower Limit [Ignore]
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R7 2700X - Custom WC - Asus Crosshair VII Hero - G.Skill Ripjaws V 3533MHz C14 DC - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •