Results 1 to 10 of 27

Threaded View

  1. #11
    ROG Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    6

    Same problem here on GL703GE. I have wasted the last 24 hours just because the default moving rainbow color scheme annoys me and I am trying hard to turn it back to static red. I had set it static red before clean installing windows 10, then it switched back to the rainbow after updating a keyboard firmware from the support page. Had I not updated the firmware I wouldn't have even tried to install ROG Aura Core.

    I also tried the Aura install from the two websites above and neither launch. Aura.exe appears on task manager for a few seconds then disappears and nothing happens.
    Somewhere I found the link to this app from another country. This one does launch! But can only move the brightness settings. Everything else is there but doesn't actually change anything on the keyboard. https://www.microsoft.com/en-bz/stor...a/9nqh3p2dzffn

    Sent a support request to Asus a few minutes ago, let's see!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •