Results 1 to 1 of 1
  1. #1
    New ROGer Array BlaXXuN PC Specs
    BlaXXuN PC Specs
    MotherboardAsus Crosshair VII Wifi
    ProcessorAMD Ryzen 2700x
    Memory (part number)G.Skill TridentZ RGB 2x8GB
    Graphics Card #1Palit GameRock Nvidia GTX 1070
    MonitorAOC Agon AG241QX
    Storage #1Samsung NVMe 960 Evo 500GB
    Storage #2Samsung 830 Evo 250GB & SanDisk 1TB
    CPU CoolerFractal Design Celsius S36
    CaseFractal Design Define R6
    Power SupplyCorsair HX750i
    Keyboard Corsair K70 Lux RGB
    Mouse Roccat Kone XTD
    Headset Sennheiser PC 360
    OS Windows 10 1803

    Join Date
    May 2018
    Reputation
    10
    Posts
    1

    Question Crosshair VII Hero and Aura Issues

    Hi!
    I just build a new PC with the Crosshair VII Hero and Ryzen 7 2700x.
    So far it´s running fine, smooth and with no important issues.

    But i wanted to use Asus Aura Software to configurate the Mainboard LED´s, RAM (TridentZ RGB), and two LED Strips.
    First Issue with it, is that the Mainboard isn´t listed as a device ist Aura Software, and second, LED Strips don´t use the settings i choose.
    So Mainboard and LED Strips making all the time the rainbow effect.
    Only RAM uses the settings in Aura.

    I´ve read in the Aura Software Thread that this is happening often.
    I tried different Aura Versions, different BIOS Versions (original, 0509 and 0601), making Bios resets and new installations of Aura Software but nothing changed.
    I also tried to flash the aura firmware with the recovery tool from the forum, but it doesnt recognize a valid Mainboard.

    Windows installation was new, tried it with version 1709 and 1803. All drivers are up to date.

    Any suggestions what i can do or similar experience?

    Thanks
    BlaXXuN

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •