Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 25
  1. #1
    ROG Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    15

    Crosshair VII Hero WiFi totally unstable

    Hello Forum,

    I just built a brandnew rig:
    ASUS Crosshair VII Hero Wifi
    AMD Ryzen 7 2700X
    G.Skill 32 GB Quad DIMM Kit (F4-3466C16Q-32GTZR)
    ASUS Strix Vega 64, mounted vertically via riser cable
    Samsung 960 Pro M.2 NVME
    Seasonic 650W Titanium Power Supply

    All this is placed in a Lian Li PC-O11 WGX, cooled by 6 Enermax T.B. RGB Fans

    I'm really frustrated right now and on the verge of sending everything back. No matter what I do, I just can't get it stable. For the record: Everything is @ stock, settings on AUTO unless otherwise stated. Temps have never been a problem, the CPU gets to 80° at max (CPU Fan @ 3000 rpm).

    What I tried initially:
    - The CH VII won't boot if i select the XMP setting in the BIOS, so booting with 4 DIMMS @3466 is impossible (gives me 3 beeps on boot, even with 1.4V), maximum it will boot: 3200 MHz
    - So I went with 3200 MHZ and loose Timings (16-18-18-38, as deemed stable for 3466)

    Where I am now, after several crashes:
    - I gradually reduced RAM Speed from 3200 down to 2933 MHz and even looser Timings with 16-21-21-49 due to crashes without getting to the root cause (but I was guessing it's a RAM issue)
    - I uninstalled all the ASUS Software like AISuite 3 and the like which is supposed to be responsible for sudden shutdowns as stated in other threads (even though I never had/ran Corsair Link or NZXT stuff)
    - The only Software remaining is ASUS Grid, GPU Tweak II, Aura Sync, Sonic Studio 3, HWInfo64, Ryzen Master, CPUID
    - it will still just turn itself off while Prime95 is running, or while gaming.. I still want to check if it happens when I let it sit idling for some time

    What I checked:
    - Temps: OK. No overheating issues, no throttling, neither CPU nor GPU. M.2 SSD is fine as well, MB too
    - Cables: Everything plugged in nice and tight
    - Software: Uninstalled most of the bundled stuff, see above.
    - Drivers: Installed the latest available from AMD and others
    - RAM: Reseated the 4 DIMMs, didn't make any difference
    - Voltage: Everything stock, see above. Tried bumping up RAM to 1.4, no difference
    - Power Supply: I figured 650 W could be a little tight, but under full load (CPU: Prime95, GPU: FurMark), it pulls 450 - 500 W @wall, so that should do...

    My guesses (into the dark): Some board component is getting too hot. Faulty Board. Faulty RAM. Faulty CPU.
    Any suggestions?

  2. #2
    ROG Guru: Orange Belt Array brkkab123 PC Specs
    brkkab123 PC Specs
    MotherboardAsus Maximus VIII Hero
    ProcessorIntel Core i5 6600K
    Memory (part number)G.Skill Ripjaws V DDR4 3200 32GBs
    Graphics Card #1Sapphire NITRO+ RX 480 OC 8GB
    Sound CardOnboard sound
    MonitorLG 25UM58-P
    Storage #1Samsung 850 EVO 1.0TB m.2
    Storage #2Samsung 850 EVO 1.0TB SATA & W.D. Black 2.0TB
    CPU CoolerEK Water Blocks EK-XLC Predator 240 1.1 w/push/pull add-on fans kit
    CaseNZXT Phantom 820
    Power SupplyEVGA SuperNOVA 1000 G2
    Keyboard Logitech G213 Prodigy
    Mouse Logitech G403 Prodigy
    Headset/Speakers Logitech X530 5.1
    OS Windows 10 Pro x64
    Network RouterNetgear WNDR 3700
    Accessory #1 Logitech c615 HD Webcam
    Accessory #2 Seagate Backup Desk 3.0TB
    Accessory #3 Logitech U920 Driving Force Racing Wheel/Logitech Driving Force Shifter/GT Omega Wheel Stand

    Join Date
    Feb 2013
    Reputation
    10
    Posts
    307

    Your ram isn't on the Crosshair VII Hero or Hero Wi-fi's QVL list.
    Short answer get ram that is.

  3. #3
    ROG Guru: Orange Belt Array brkkab123 PC Specs
    brkkab123 PC Specs
    MotherboardAsus Maximus VIII Hero
    ProcessorIntel Core i5 6600K
    Memory (part number)G.Skill Ripjaws V DDR4 3200 32GBs
    Graphics Card #1Sapphire NITRO+ RX 480 OC 8GB
    Sound CardOnboard sound
    MonitorLG 25UM58-P
    Storage #1Samsung 850 EVO 1.0TB m.2
    Storage #2Samsung 850 EVO 1.0TB SATA & W.D. Black 2.0TB
    CPU CoolerEK Water Blocks EK-XLC Predator 240 1.1 w/push/pull add-on fans kit
    CaseNZXT Phantom 820
    Power SupplyEVGA SuperNOVA 1000 G2
    Keyboard Logitech G213 Prodigy
    Mouse Logitech G403 Prodigy
    Headset/Speakers Logitech X530 5.1
    OS Windows 10 Pro x64
    Network RouterNetgear WNDR 3700
    Accessory #1 Logitech c615 HD Webcam
    Accessory #2 Seagate Backup Desk 3.0TB
    Accessory #3 Logitech U920 Driving Force Racing Wheel/Logitech Driving Force Shifter/GT Omega Wheel Stand

    Join Date
    Feb 2013
    Reputation
    10
    Posts
    307

    For G-Skill stick with either the FlareX or SniperX lines of ram. They're specifically for AM4 systems.

  4. #4
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    102
    Posts
    982

    Quote Originally Posted by brkkab123 View Post
    Your ram isn't on the Crosshair VII Hero or Hero Wi-fi's QVL list.
    Short answer get ram that is.

    Don't talk nonsense. The kit OP is using is Samsung B die, single rank/sided, what Ryzen favours.

    As The Stilt says you should wipe your ass with the QVL, link. I have used non QVL listed RAM on C6H, ZE with TR and plan to use some with C7H.

    Quote Originally Posted by Flexerl View Post
    My guesses (into the dark): Some board component is getting too hot. Faulty Board. Faulty RAM. Faulty CPU.
    Any suggestions?
    I reckon currently the C7H is just in early development states of UEFI. Hold fire OP things will get better IMO. I owned C6H from launch, I had various issues over time these have been resolved.

    What UEFI version are you on? go to tool page, ASUS User Profile, Load/Save to USB, then CTRL+F2 will dump settings as txt, mind sharing that?

    If you have a spare drive I'd use that for diags/testing. For example just have bare min, ie OS, AMD Chipset driver, AMD Video Driver, etc, then say HWINFO for monitoring and some apps to load up rig (Realbench, Y-Cruncher, P95, 3DMark).

    Mind sharing a HWINFO screenshot of monitoring? increase polling rate from default 2000ms to 750ms. Do other stability tests like RealBench, Y-Cruncher, etc work without shutdown?
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R5 3600 - Custom WC - Asus Crosshair VII Hero Wifi - G.Skill Ripjaws V 3800MHz C16 - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

  5. #5
    ROG Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    9

    Quote Originally Posted by gupsterg View Post
    Don't talk nonsense. The kit OP is using is Samsung B die, single rank/sided, what Ryzen favours.

    As The Stilt says you should wipe your ass with the QVL, link. I have used non QVL listed RAM on C6H, ZE with TR and plan to use some with C7H.



    I reckon currently the C7H is just in early development states of UEFI. Hold fire OP things will get better IMO. I owned C6H from launch, I had various issues over time these have been resolved.

    What UEFI version are you on? go to tool page, ASUS User Profile, Load/Save to USB, then CTRL+F2 will dump settings as txt, mind sharing that?

    If you have a spare drive I'd use that for diags/testing. For example just have bare min, ie OS, AMD Chipset driver, AMD Video Driver, etc, then say HWINFO for monitoring and some apps to load up rig (Realbench, Y-Cruncher, P95, 3DMark).

    Mind sharing a HWINFO screenshot of monitoring? increase polling rate from default 2000ms to 750ms. Do other stability tests like RealBench, Y-Cruncher, etc work without shutdown?
    pretty much, i have a Samsung B-die gkills F4 3600 non QVL listed, and i managed to get them to work at rate speeds it takes some time to get the timing right but after that they eventually worked.

  6. #6
    ROG Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    15

    Thanks for your replies! Regarding the QVL: I take it with a grain of salt, this list can never ever be complete for each board and each type of RAM. Once I saw that an Octa DIMM Kit was listed, it lost a fair amount of compulsoryness for me

    Yes, the G.Skill kit is indeed a Samsung B-Die single rank kit, and that's the reason I chose it. I left it idling over night to see if it also crashes, but it was running when I got up.

    Other requested Infos coming up… BTW: BIOS is 0509, WiFi is disabled.

  7. #7
    ROG Enthusiast Array Sigtran PC Specs
    Sigtran PC Specs
    MotherboardAsus Crosshair VI Hero
    ProcessorRyzen 9 3900x
    Memory (part number)F4-3200C14D-16GVK @ 3466MHz
    Graphics Card #1Gigabyte GTX1080ti Gaming OC
    Monitor24" Dell Ultrasharp 2407WFP-HC
    Storage #1Samsung 960 EVO 500GB
    Storage #2Samsung 860 EVO 1TB
    CPU CoolerNoctua NH-D14
    CaseCoolerMaster 690
    Power SupplyCorsair HX750
    Keyboard Dell SK-8115
    Mouse Logitech M705
    Headset/Speakers Logitech X-540
    OS Win10 X64 Home
    Accessory #1 Logitech C930e webcam
    Sigtran's Avatar
    Join Date
    Sep 2017
    Reputation
    27
    Posts
    60

    Try with just 2 DIMMs, i.e. 16GB, and see does it makes a difference regarding the stability. If it works, try the second DIMM pair, just to be sure that it's not the memory fault.

    It still unstable, if you can, try with some other video card also...

  8. #8
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    102
    Posts
    982

    Quote Originally Posted by Flexerl View Post
    BIOS is 0509, WiFi is disabled.
    UEFI 0601 is most current release, I would try that, link.

    I may have my C7H WiFi running in a day or so. Sometimes I find drivers from actual manufacturer of x are better, perhaps if Realtek do drivers for the WiFi module use those instead of ones from ASUS.
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R5 3600 - Custom WC - Asus Crosshair VII Hero Wifi - G.Skill Ripjaws V 3800MHz C16 - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

  9. #9
    ROG Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    15

    Here's what HWINFO has to say… more info to come

    Click image for larger version. 

Name:	hwinfo1.jpg 
Views:	7 
Size:	138.7 KB 
ID:	73706
    Click image for larger version. 

Name:	hwinfo2.jpg 
Views:	4 
Size:	127.4 KB 
ID:	73705
    Click image for larger version. 

Name:	hwinfo3.jpg 
Views:	3 
Size:	137.8 KB 
ID:	73704

  10. #10
    ROG Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    15

    I'll check out the beta BIOS once I dump the UEFI data. Hesitated up to now since it's a beta version, but I'll give it a shot anyway. Given the BIOS updater won't b*tch around like last time, telling me that the file was invalid.

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •