Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Apr 2018

    What the *bleep* i going on...

    my pc has been oc'd and running 100% stable on small fft prime 2-4hrs and 24hrs of aida 64... all was fine for weeks now until a few hours ago.... windows hard locked so I rebooted with reset switch and I get the computer needs to enter recovery screen on windows 10 boot which asks to press f1 or esc but if I press ANY KEY the pc completely shuts off....

    Asus Maximus X Hero
    16gb GSkill
    1tb 860 Evo
    4tb WD Black
    GTX 1070ti FTW2
    EVGA G3 850 PSU

    and YES I tried turning all the oc settings and voltage settings back to stock settings and no it didn't fix the problem...

    is there some sort of power setting in the bios I'm missing ?

    after about 5-6 of these loops I get back into windows as if all is normal... then it'll happen again awhile later

  2. #2
    ROG Guru: Orange Belt Array brkkab123 PC Specs
    brkkab123 PC Specs
    MotherboardAsus Maximus VIII Hero
    ProcessorIntel Core i5 6600K
    Memory (part number)G.Skill Ripjaws V DDR4 3200 32GBs
    Graphics Card #1Sapphire NITRO+ RX 480 OC 8GB
    Sound CardOnboard sound
    MonitorLG 25UM58-P
    Storage #1Samsung 850 EVO 1.0TB m.2
    Storage #2Samsung 850 EVO 1.0TB SATA & W.D. Black 2.0TB
    CPU CoolerEK Water Blocks EK-XLC Predator 240 1.1 w/push/pull add-on fans kit
    CaseNZXT Phantom 820
    Power SupplyEVGA SuperNOVA 1000 G2
    Keyboard Logitech G213 Prodigy
    Mouse Logitech G403 Prodigy
    Headset/Speakers Logitech X530 5.1
    OS Windows 10 Pro x64
    Network RouterNetgear WNDR 3700
    Accessory #1 Logitech c615 HD Webcam
    Accessory #2 Seagate Backup Desk 3.0TB
    Accessory #3 Logitech U920 Driving Force Racing Wheel/Logitech Driving Force Shifter/GT Omega Wheel Stand

    Join Date
    Feb 2013

    Are you running Windows 10 1803 ?
    A. Microsoft released it last week with known bugs.
    B. From what I've experienced on this pc, yesterday's Patch Tuesday update didn't fix the issue.
    The issue affects Google Chrome, Cortana, etc. and causes pc lockups and the start menu to freeze up.
    I also noticed personally that it also affects Opera, if you have any Chrome extensions installed in it.
    If it's bugging you too much, I'd use a flash drive that you created to start your pc and run System Restore from it and restore your pc back to Windows 10 1709.
    Windows 10 1803 was released last Tuesday (April 30) at 1:00 P.M. Eastern Standard Time/12:00 P.M. Central Standard Time/11:00 A.M. Pacific Standard Time.
    Restore your pc to then and avoid the April 2018 Update for a while.

  3. #3
    ROG Guru: Black Belt Array Korth PC Specs
    Korth PC Specs
    MotherboardASUS X99 R5E (BIOS2101/1902)
    ProcessorHaswell-EP E5-1680-3 SR20H/R2 (4.4GHz)
    Memory (part number)Vengeance LPX 4x8GB SS DDR4-3000 (CMK32GX4M4C3000C15)
    Graphics Card #1NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Graphics Card #2NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Sound CardJDS Labs O2+ODAC (RevB), USB2 UAC1
    MonitorASUS PG278Q
    Storage #1Samsung 850 PRO 512GB SSDs, 4xSATA3 RAID0
    Storage #2Comay BladeDrive E28 3200GB SSD, 8xPCIe2
    CPU CoolerRaijintek NEMESIS/TISIS, AS5, 2xNH-A14
    CaseObsidian 750D (original), 6xNH-A14
    Power SupplyZalman/FSP ZM1250 Platinum
    Headset Pilot P51 PTT *modded*
    OS Arch, Gentoo, Win7x64, Win10x64
    Network RouterActiontec T3200M VDSL2 Gateway
    Accessory #1 TP-Link AC1900 Archer T9E, 1xPCIe
    Accessory #2 ASUS/Infineon SLB9635 TPM (TT1.2/FW3.19)
    Accessory #3 ASUS OC Panel I (FW0501)
    Korth's Avatar
    Join Date
    Mar 2015

    Overclocked parts.

    Overclock is overspec. No guarantees, no promises, never. So an overclock which works perfectly one day might become unstable the next day, it happens eventually to every overclocked part, longevity of an overclock is as unpredictable as any other parameter of an overclock.

    Although I'm suspecting the first crash might have had something to do with unstable RAM or system drive fault, while the subsequent problems are just Windows being as arrogantly stubborn and stupid as usual. I'd try booting Windows (and perhaps also a linux) off USB a few times, just to confirm whether the fixed WinOS install is somehow "broken".
    "All opinions are not equal. Some are a very great deal more robust, sophisticated and well supported in logic and argument than others." - Douglas Adams


  4. #4
    ROG Member Array
    Join Date
    Apr 2018

    Still have problem, sory was sidelined few days after falling onto a damn metal skewer... cant get into recovery where get the screen to press f1 or esc if i press a key insta powers off dont know what to do need help and suggestions.

    I really meed to do a system restore and can get into menu from installation media to try to do recorvery but says need select operating system so i reboot try to let os boot and get to the f1 pr esc screen where if i press anything it powers off.... i can get to command prompt from install media how do i do system restore from there? Im stuck in x:\.... tried doing cd c:\ but wont getout of X

  5. #5
    iron man Array kkn's Avatar
    Join Date
    Aug 2011

    the bios reset button on the back side will clear the cmos and reset bios to stock.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts