Results 1 to 10 of 10
  1. #1
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    9

    G752V Fps drops at random get's fixed by alt+tab

    Hello everyone,
    So during the past week i've noticed some fps drops in games like overwatch, hand of fate, hellblae, seemingly random games but not all games (PUBG and RocketLeague seem fine for now). They are massive fps drops (goes to like 10fps or less) but they immediatly stop when i alt+tab or i unplug and plug back the laptop's power cable. They happen after 10 min or so at first and then every 2 minutes or so.

    I read that it might had something to do with g-sync but im not using that, it's disabled from the nvidia control pannel... other people say that it's from the latest windows update but why only certain games.

    Also i have to mention that i play all my games in borderless window mode.

    The temperature never reaches 80 keeps at max 78 and in some games not even that, so i think it might not be overheating. The laptop has been repaired multiple times for overheating at this point by authoried shops (in warranty) and had multiple parts replaced if that is of any importance

    Specs: nvidia 980m, 24GB ram ddr3, i7-6700 @2.60GHz, nvidia driver version 397.64

  2. #2
    ROG Guru: Blue Belt Array Gps3dx PC Specs
    Gps3dx PC Specs
    Laptop (Model)Current: G751JT | Retired: G55VW, G51JX
    MotherboardInc M.2 slot
    Storage #1Samsungs EVO 850 128GB
    Storage #21TB HGST Travelstar 7K1000 (HTS721010A9E630)
    CPU CoolerMother Nature & Thermodynamics laws
    Mouse Logitech MX 518
    Headset/Speakers Logitech T6060
    OS Cleaned installed Windows 10 HOME x64
    Accessory #1 Leap Motion

    Join Date
    Feb 2015
    Reputation
    71
    Posts
    772

    let me guess - you're on win 10...

    it's a know issue with win 10, at least on its 2nd and 3rd releases, i.e ANU and CU editions.
    the web is full of reports with that issue...

  3. #3
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Gps3dx View Post
    let me guess - you're on win 10...

    it's a know issue with win 10, at least on its 2nd and 3rd releases, i.e ANU and CU editions.
    the web is full of reports with that issue...
    indeed im on windows 10 brother... but this issue happened in the past also. So im a little bit affraid i will have to take it back to the repair shop. Or can you advise what i can do to stop this from happening?
    Last edited by vladmusat; 05-14-2018 at 08:24 PM.

  4. #4
    ROG Guru: Blue Belt Array Gps3dx PC Specs
    Gps3dx PC Specs
    Laptop (Model)Current: G751JT | Retired: G55VW, G51JX
    MotherboardInc M.2 slot
    Storage #1Samsungs EVO 850 128GB
    Storage #21TB HGST Travelstar 7K1000 (HTS721010A9E630)
    CPU CoolerMother Nature & Thermodynamics laws
    Mouse Logitech MX 518
    Headset/Speakers Logitech T6060
    OS Cleaned installed Windows 10 HOME x64
    Accessory #1 Leap Motion

    Join Date
    Feb 2015
    Reputation
    71
    Posts
    772

    Quote Originally Posted by vladmusat View Post
    indeed im on windows 10 brother... but this issue happened in the past also. So im a little bit affraid i will have to take it back to the repair shop. Or can you advise what i can do to stop this from happening?
    A. don't waste your time into RMA - Asus won't solve it and there's always a change that your laptop will get scratches etc ..etc...
    this is pure MS windows 10 issue, and it is well known.

    there are few good advises here - although they are valid for any win on any PC HW ( i.e not very specific for win 10 ).
    HERE, ppl says redstone 4 (i.e latest win 10 release from april 2018 ) solves it... you can try to upgrade - don't worry - all your data & apps installed will stay as they are.
    i'm still on redstone 3 so can't validate that claim.
    inorder to do that, get RS4 release ISO ( choose Windows(final)->1804 (redstone 4)->win 10->English ( EN int=GB, English=US )->x64 since you'r G751/2 serie) and follow this guide inoder to upgrade. make sure to choose "keep personal files & windows settings".

  5. #5
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Gps3dx View Post
    A. don't waste your time into RMA - Asus won't solve it and there's always a change that your laptop will get scratches etc ..etc...
    this is pure MS windows 10 issue, and it is well known.

    there are few good advises here - although they are valid for any win on any PC HW ( i.e not very specific for win 10 ).
    HERE, ppl says redstone 4 (i.e latest win 10 release from april 2018 ) solves it... you can try to upgrade - don't worry - all your data & apps installed will stay as they are.
    i'm still on redstone 3 so can't validate that claim.
    inorder to do that, get RS4 release ISO ( choose Windows(final)->1804 (redstone 4)->win 10->English ( EN int=GB, English=US )->x64 since you'r G751/2 serie) and follow this guide inoder to upgrade. make sure to choose "keep personal files & windows settings".
    Tried everything but nothing seems to help. Should i wait for a windows update or graphics card driver update or am i stuck with this ?

  6. #6
    ROG Guru: White Belt Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    117

    I had this issue with my g751jy only in borderless window mode. Try fullscreen. Try turning on gsync. Is your gaming hard drive almost full? Does the battery discharge when plugged in near 100% I've had issues like yours with all the things I've mentioned.

  7. #7
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Weirdoutworld View Post
    I had this issue with my g751jy only in borderless window mode. Try fullscreen. Try turning on gsync. Is your gaming hard drive almost full? Does the battery discharge when plugged in near 100% I've had issues like yours with all the things I've mentioned.
    This happends regardless of window mode or full screen, my gaming harddrive has almost 40gb free space, gsync doesnt seem to change things. And the battery seems to not discharge (what i noticed to day) but it did discharge in the past. I also have a 500mb partition made by the guys at the repair shop for some reason that says it's almost full like 98% but when i open it it's empty (and i can see hidden files so that's not it).
    Hope this helps you identify the problem because i cant figure **** out.

  8. #8
    ROG Guru: Brown Belt Array Darnassus PC Specs
    Darnassus PC Specs
    Laptop (Model)G752VS -=-=- G750JX
    MotherboardASUSTeK COMPUTER INC. G752VS (U3E1) -=-=- ASUSTeK COMPUTER INC. G750JX (SOCKET 0)
    Processori7 6700HQ @ 2.60GHz -=-=- i7-4700HQ CPU @ 2.40GHz - 3.40GHz
    Memory (part number)2x16gb (M471A2K43BB1-CRC) -=-=- 2x8gb (HMT41GS6AFR8A-PB)
    Graphics Card #1GTX 1070 (8GB) -=-=- GTX 770M (3GB)
    Sound CardRealtek High Definition Audio / NVIDIA High Definition Audio
    MonitorGSync IPS 75HZ -=-=- Chi Mei 60Hz (Overclocked to 85Hz)
    Storage #1Samsung SSD 960 EVO 250GB x2 -=-=- LITEONIT LCS-256M6S
    Storage #2HGST HTS721010A9E630 -=-=- ST1000LM024 HN-M101MBB
    CPU CoolerStock -=-=- Stock
    CaseStock -=-=- Stock
    Power SupplyStock -=-=- Stock
    Keyboard Stock -=-=- Stock
    Mouse Razer Naga Epic 1st Generation
    Headset SPH 2500
    Mouse Pad Razer Goliathus
    OS Winblows 10 Pro -=-=- Winblows 8.1 Pro
    Network RouterCG3000v2
    Darnassus's Avatar
    Join Date
    Dec 2013
    Reputation
    61
    Posts
    1,644

    Right now when I ALT + TAB with ARK, the resolution drops down to 640x480 it seems. Really bizarre. So yeah Win10. Still wish I was 8.1 so tired of this 'creators update' rubbish.

    Imagine this image below, stretched to a 1080P 17.3" screen. May as well play Minecraft..
    Miniatura de Adjuntos Miniatura de Adjuntos unknown.png  

    Last edited by Darnassus; 05-15-2018 at 05:17 PM.
    Gosh Blue Lady.. ❤

    JOIN THE ASUS T-SHOOT DISCORD <-- Clicky!

  9. #9
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Darnassus View Post
    Right now when I ALT + TAB with ARK, the resolution drops down to 640x480 it seems. Really bizarre. So yeah Win10. Still wish I was 8.1 so tired of this 'creators update' rubbish.

    Imagine this image below, stretched to a 1080P 17.3" screen. May as well play Minecraft..
    Will this sort itself out with updates from windows or graphics card drivers? or should we keep looking for solutions? I'm asking because so far nothing i tried worked.

  10. #10
    ROG Guru: Blue Belt Array Gps3dx PC Specs
    Gps3dx PC Specs
    Laptop (Model)Current: G751JT | Retired: G55VW, G51JX
    MotherboardInc M.2 slot
    Storage #1Samsungs EVO 850 128GB
    Storage #21TB HGST Travelstar 7K1000 (HTS721010A9E630)
    CPU CoolerMother Nature & Thermodynamics laws
    Mouse Logitech MX 518
    Headset/Speakers Logitech T6060
    OS Cleaned installed Windows 10 HOME x64
    Accessory #1 Leap Motion

    Join Date
    Feb 2015
    Reputation
    71
    Posts
    772

    3 months later - but worth to try..
    @vladmusat - since you're on win10...
    please try one more thing...DISABLE "Focus Assist"

    Lastly, you might get ~25 or more FPS by uninstalling your current NVIDIA driver (39x.xx) and instead, install v378.92 - read here for more info.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •