Results 1 to 6 of 6
  1. #1
    ROG Enthusiast Array Syberon PC Specs
    Syberon PC Specs
    Laptop (Model)Acer Aspire 7520G
    MotherboardASUS ROG STRIX Z270H GAMING
    ProcessorIntel Core i7 7700K
    Memory (part number)2 x Corsiar Vengeance LPX 3000 ver5.20 + ver.5.30 (CMK16GX4M2B3000C15)
    Graphics Card #1Gigabyte GTX1080 Turbo OC 8G
    Sound CardCreative Sound Blaster Z
    MonitorAOC G2460PQU
    Storage #1Samsung 960PRO 512Gb
    Storage #2WD6401AALS 640Gb
    CPU CoolerCustom water
    CaseThermaltake Core X71 TG
    Power SupplyCorsair RM750x
    Keyboard Logitech Wireless Illumitated K800
    Mouse ASUS ROG Spatha + Logitech Preformace MX
    Headset Sennheiser CX 300-II Precision
    Mouse Pad Razer Goliathus Speed Cosmic
    Headset/Speakers Vigoole C5333 5.1
    OS Windows 10 Pro 1803
    Network RouterASUS RT-AC66U
    Syberon's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    38

    Strange SPATHA lagging then battery is 30% and LED is blinking on dock.

    For last week i twice encountered a problem with strange mouse lagging related to battery charge level. It happens then LED on dock starts to blinks to indicate the low battery level. For example, if i set to start blinking at 30% of battery level and the led start to blinking then mouse moves and react on clicks only when led turns on red for a second and stops when led turns off. So i can't continue to work despite the fact that the battery has enough charge to work yet for hour or two and have to charge it immediately.
    I think this is not normal behavior - dock led blinking is only needed to inform that battery level is getting low and charging is needed soon (but not immediately). That's why I usually set it to start blinks at 30% is only to inform but it does it incorrectly and prevents continuing work.
    Last edited by Syberon; 05-16-2018 at 02:39 AM.

  2. #2
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Indeed that is not normal behavior, the mouse should not lag when the battery is low. Currently, my Spatha battery is down to belew 30% (25%), my dock lighting changed from green to orange as expected, and the mouse is still working fine while the scroll wheel blinks red.

    Are you saying this only happened twice? Could it be a certain software you are running which is slowing your system right down?

  3. #3
    ROG Enthusiast Array Syberon PC Specs
    Syberon PC Specs
    Laptop (Model)Acer Aspire 7520G
    MotherboardASUS ROG STRIX Z270H GAMING
    ProcessorIntel Core i7 7700K
    Memory (part number)2 x Corsiar Vengeance LPX 3000 ver5.20 + ver.5.30 (CMK16GX4M2B3000C15)
    Graphics Card #1Gigabyte GTX1080 Turbo OC 8G
    Sound CardCreative Sound Blaster Z
    MonitorAOC G2460PQU
    Storage #1Samsung 960PRO 512Gb
    Storage #2WD6401AALS 640Gb
    CPU CoolerCustom water
    CaseThermaltake Core X71 TG
    Power SupplyCorsair RM750x
    Keyboard Logitech Wireless Illumitated K800
    Mouse ASUS ROG Spatha + Logitech Preformace MX
    Headset Sennheiser CX 300-II Precision
    Mouse Pad Razer Goliathus Speed Cosmic
    Headset/Speakers Vigoole C5333 5.1
    OS Windows 10 Pro 1803
    Network RouterASUS RT-AC66U
    Syberon's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    38

    Quote Originally Posted by MasterC@ASUS View Post
    Indeed that is not normal behavior, the mouse should not lag when the battery is low. Currently, my Spatha battery is down to belew 30% (25%), my dock lighting changed from green to orange as expected, and the mouse is still working fine while the scroll wheel blinks red.

    Are you saying this only happened twice? Could it be a certain software you are running which is slowing your system right down?
    I did not tell you about mouse working with orange led on dock - with green or orange led (25+ %) it works normal. This happens only when led on dock starts to blinks red.
    It happens twice for week only because after this problems appears I tried to not discharge the battery below 40%. In next few days i'll try to reproduce this by discharging mouse below 30%.
    And it is not related to running software - this happens right after PC turned on (this is a moment when i found the battery drain problem when PC turned off and mouse in sleep mode, because when i previously turns off my PC mouse shows the 50% of battery), nothing slowed down the PC then this happens, CPU stays in idle and then i try to connect another mouse (Wireless Logitech Performace MX) it works smooth without any lags.
    Last edited by Syberon; 05-16-2018 at 10:05 AM.

  4. #4
    ROG Junior Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    2

    I also have this problem, not only when it is unloaded but also with the green light of the dock, the light goes out or flashes and the mouse jerks. also I have another fault, every 5/10 minutes the mouse seems to decrease the sensitivity for a few moments

  5. #5
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    I have a problem with this garbage no matter what. Should have returned it when I had the chance. My biggest issue is battery life is horrendously pathetic. Al lights turned off except for the base to let me know its about to die and Im lucky to make it through a single day. Fed up with it and bought a logitech MX master for most tasks about a month ago. Charged it when I got it and its still going without having to worry about it. I get it to a point of reduced battery operation IF you are running the LEDS but less than 24 hours with all that turned off and even the worst competitor getting more than 2 weeks? wassup with that ASUS?

  6. #6
    ROG Enthusiast Array Syberon PC Specs
    Syberon PC Specs
    Laptop (Model)Acer Aspire 7520G
    MotherboardASUS ROG STRIX Z270H GAMING
    ProcessorIntel Core i7 7700K
    Memory (part number)2 x Corsiar Vengeance LPX 3000 ver5.20 + ver.5.30 (CMK16GX4M2B3000C15)
    Graphics Card #1Gigabyte GTX1080 Turbo OC 8G
    Sound CardCreative Sound Blaster Z
    MonitorAOC G2460PQU
    Storage #1Samsung 960PRO 512Gb
    Storage #2WD6401AALS 640Gb
    CPU CoolerCustom water
    CaseThermaltake Core X71 TG
    Power SupplyCorsair RM750x
    Keyboard Logitech Wireless Illumitated K800
    Mouse ASUS ROG Spatha + Logitech Preformace MX
    Headset Sennheiser CX 300-II Precision
    Mouse Pad Razer Goliathus Speed Cosmic
    Headset/Speakers Vigoole C5333 5.1
    OS Windows 10 Pro 1803
    Network RouterASUS RT-AC66U
    Syberon's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    38

    Quote Originally Posted by JustinThyme View Post
    My biggest issue is battery life is horrendously pathetic. Al lights turned off except for the base to let me know its about to die and Im lucky to make it through a single day.
    It's not related to lights - battery drains over the night even if PC is turned off and mouse is in sleep mode. But the ASUS stuff persistently from time to time write it off on the RGB-lighting (even if it turned off completly). It would be nice if the mouse worked at least 2-3 days (2-3 hour per day) on a single charge... And it could, if not discharged in sleep mode.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •