Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    ROG Guru: Yellow Belt Array Marko911 PC Specs
    Marko911 PC Specs
    MotherboardAsus Rampage extreme VI
    Processori9 7900x @4,7Ghz cores at from 7x1,20v-3x1,21v
    Memory (part number)G.skill 32GB 3200MHZ CL14 DDR4 quad kit
    Graphics Card #1Aorus 1080ti extreme edition @2032Mhz/12000Mhz
    MonitorAsus something IPS,144Hz ,Freesync
    Storage #1m.2 Samsung EVO 960 1TB
    Storage #2m.2 Samsung EVO 960 500GB
    CPU CoolerEKWB monoblock
    CaseThermaltake view 71 TG
    Power SupplyCorsair RM1000i
    Keyboard rappo wireless keyboard and mouse
    Headset Logitech G933
    OS win 10 pro/64bit
    Accessory #1 HL GTS 360mm/push only
    Accessory #2 HL SR2 360mm push/pull
    Accessory #3 HL SR2 420mm push/pull
    Marko911's Avatar
    Join Date
    Dec 2017

    Quote Originally Posted by Ramalama View Post
    Today, bluetooth works again...
    Wtf... I didnt changed anything or did anything...
    I had problems with my ram and turned off/restarted "Asus Com Service"
    My gskill rgb ram will be not detected, until i turnoff or restart that service above + lightning service... After that my gskill rgb ram works again... Its an asus bug like always... With windows 1803...

    So im curious if this restarting of that services fixed my bluetooth again, because i did not did anything else... And i dont understand why my bluetooth works again...

    Because the bluetooth didnt worked in debian too...

    Now i have tested debian again... And bluetooth works too... Wtf!!!

    Really, do no one have bluetooth issues, i think most users dont use bluettoth at all on a pc, but anyone can test... Because i was sure the card was dead or sth like that... But now it works again... ????

    Hey,I'm using it,everyday,works fine.No problem what so ever.Also,my PC is OCed to the max too.Almost all usb ports are populated.Boot time is 40s-50s,boots every time like a champ. Sleep mode works fine too(I turn off my pc every 3 day)

  2. #12
    ROG Enthusiast Array
    Join Date
    Jul 2017

    Thanks for your post, almost same usecase here... Just gskill custum colors sometimes doesnt work and the bluetooth thing was extremely strange... Now its working perfectly and i dont know why, lol

    However, thanks:-)

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts