Results 1 to 7 of 7
  1. #1
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    3

    Question G752V is only playing popping sounds through speakers

    I'm trying to help my friend with a problem with her laptop that is rather strange. Any time that she tries to play audio through her speakers, the only thing that comes out is two pops, repeated over and over. Please note this is not the other issue that I have seen posted on here where there is a pop every time the audio goes on or turns off. There is no other audio but the constant pop pop - pop pop - pop pop -

    I have tried searching this forum and the internet in general to see if anyone has heard of anything like this, but I have only seen reference to the other issue. Anyone have any idea what could be going on?

    On the plus side, the headphone work, so she can use that, but I don't want to just ignore this issue.

  2. #2
    ROG Guru: Blue Belt Array Gps3dx PC Specs
    Gps3dx PC Specs
    Laptop (Model)Current: G751JT | Retired: G55VW, G51JX
    MotherboardInc M.2 slot
    Storage #1Samsungs EVO 850 128GB
    Storage #21TB HGST Travelstar 7K1000 (HTS721010A9E630)
    CPU CoolerMother Nature & Thermodynamics laws
    Mouse Logitech MX 518
    Headset/Speakers Logitech T6060
    OS Cleaned installed Windows 10 HOME x64
    Accessory #1 Leap Motion

    Join Date
    Feb 2015
    Reputation
    71
    Posts
    765

    hi,
    if its the internal speakers that's doing "pop", then there is a problem with its wires - I know cause I had it too when I closed it up after a teardown.
    ask your friend if his laptop gone RMA or simply opened ( tear down, even partiually ) in the past.
    if you're out of warranty - open the laptop and check the integrity of the speaker's wires.
    if you have warranty - contect local ASUS, thank them for screwing-up doing so wonderful unprofessional work - and demand that they fix it inc a compensation.

    if the external speakers don't work, but it does work when you connect headphone - to the same socket - then the issue is with the external hardware or its wires - and not the laptop at all.

  3. #3
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    3

    I am quite sure that the laptop was never opened, and that it is out of warranty. She tells me that it is just over a year old. She says it started just after a windows 10 update, but that was a while ago.

    I suspect you are right, and that there is an issue with the wires, but I don't think any of us want to try taking the thing apart to fix it. Do you think it will be fine as is, or will the issue cause other issues?

  4. #4
    ROG Guru: Blue Belt Array Gps3dx PC Specs
    Gps3dx PC Specs
    Laptop (Model)Current: G751JT | Retired: G55VW, G51JX
    MotherboardInc M.2 slot
    Storage #1Samsungs EVO 850 128GB
    Storage #21TB HGST Travelstar 7K1000 (HTS721010A9E630)
    CPU CoolerMother Nature & Thermodynamics laws
    Mouse Logitech MX 518
    Headset/Speakers Logitech T6060
    OS Cleaned installed Windows 10 HOME x64
    Accessory #1 Leap Motion

    Join Date
    Feb 2015
    Reputation
    71
    Posts
    765

    its might be drivers if she/you updated to win10 from win7/8/8.1 or even older win10 version.

    so uninstall any audio driver currently installed ( realtek most probably ), reboot, and install latest driver from asus offical support page for your model.

  5. #5
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    3

    Tried uninstalling and reinstalling the drivers. Multiple times. Didn't work sadly.

  6. #6
    ROG Guru: Blue Belt Array Gps3dx PC Specs
    Gps3dx PC Specs
    Laptop (Model)Current: G751JT | Retired: G55VW, G51JX
    MotherboardInc M.2 slot
    Storage #1Samsungs EVO 850 128GB
    Storage #21TB HGST Travelstar 7K1000 (HTS721010A9E630)
    CPU CoolerMother Nature & Thermodynamics laws
    Mouse Logitech MX 518
    Headset/Speakers Logitech T6060
    OS Cleaned installed Windows 10 HOME x64
    Accessory #1 Leap Motion

    Join Date
    Feb 2015
    Reputation
    71
    Posts
    765

    Quote Originally Posted by Snacker View Post
    Tried uninstalling and reinstalling the drivers. Multiple times. Didn't work sadly.
    look HERE post #5,6 -> then HERE - might give you some new ideas to try out.

    Please report back if it helps & what did you do.

  7. #7
    ROG Guru: Brown Belt Array Darnassus PC Specs
    Darnassus PC Specs
    Laptop (Model)G752VS -=-=- G750JX
    MotherboardASUSTeK COMPUTER INC. G752VS (U3E1) -=-=- ASUSTeK COMPUTER INC. G750JX (SOCKET 0)
    Processori7 6700HQ @ 2.60GHz -=-=- i7-4700HQ CPU @ 2.40GHz - 3.40GHz
    Memory (part number)2x16gb (M471A2K43BB1-CRC) -=-=- 2x8gb (HMT41GS6AFR8A-PB)
    Graphics Card #1GTX 1070 (8GB) -=-=- GTX 770M (3GB)
    Sound CardRealtek High Definition Audio / NVIDIA High Definition Audio
    MonitorGSync IPS 75HZ -=-=- Chi Mei 60Hz (Overclocked to 85Hz)
    Storage #1Samsung SSD 960 EVO 250GB x2 -=-=- LITEONIT LCS-256M6S
    Storage #2HGST HTS721010A9E630 -=-=- ST1000LM024 HN-M101MBB
    CPU CoolerStock -=-=- Stock
    CaseStock -=-=- Stock
    Power SupplyStock -=-=- Stock
    Keyboard Stock -=-=- Stock
    Mouse Razer Naga Epic 1st Generation
    Headset SPH 2500
    Mouse Pad Razer Goliathus
    OS Winblows 10 Pro -=-=- Winblows 8.1 Pro
    Network RouterCG3000v2
    Darnassus's Avatar
    Join Date
    Dec 2013
    Reputation
    61
    Posts
    1,634

    Save eSupport folder then reinstall win10, updates/upgrades always ruin things.
    Gosh Blue Lady.. ❤

    JOIN THE ASUS T-SHOOT DISCORD <-- Clicky!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •