Results 1 to 2 of 2

Threaded View

  1. #1
    ROG Member Array iepapas PC Specs
    iepapas PC Specs
    Laptop (Model)DELL Inspiron 7000 i7
    MotherboardROG VI E
    Processori9-7940X
    Memory (part number)128GB DDR4 3333 TRIDENT Z RGB
    Graphics Card #1TITAN X (P)
    Graphics Card #2TITAN X (P)
    Sound CardSound Blaster X AE-5
    Monitor3x DELL S2417DG (QHD Surround)
    Storage #1960 Pro 1TB boot
    Storage #22x2TB 850 Pro Raid0 Games + 10TB WD Gold Data
    CPU CoolerKraken X62
    CaseFull tower old school 1993
    Power SupplySeasonic Prime 1200W
    Keyboard Razer Black Widow Ultimate Chrome v2 GR
    Mouse Razer Mamba RGB
    Mouse Pad Cmhoo XXL
    Headset/Speakers Logitech Z906 5.1 THX
    OS Win 10 Pro
    Network RouterNetgear/TPLink
    Accessory #1 Icybox IB-868 3.5-USB 3.0 Multi-Card Reader
    Accessory #2 Panasonic UJ-260 XL

    Join Date
    Dec 2013
    Reputation
    10
    Posts
    5

    ROG VI E + 960 Pro boot - Can not upgrade to Windows 1803(nor1709) from 1703

    Hello,

    I have a 7940X on the ROG VI E with 128Gb DDR4 3333 Trident Z and one 960 Pro 1TB (with latest firmware) as a boot drive (also have 1 sata hdd and 2 sata ssds in raid 0). ROG VI E bios is up to date (1301).

    I cannot upgrade to windows 1803 (nor 1709) from Windows 1703. Have used windows upgrade assistant, windows update and media creation tool. No luck. I get memory management BSOD. After two reboots it automatically goes back to 1703. I have tried cloning my nvme ssd to a sata ssd (Sandisk Extreme Pro), disabled the other drives but not luck. Same thing happened when I only had the nvme drive enabled and all other sata drives disabled. I have also tried using only Samsung nvme (latest 3.0) drivers and have tried just the Microsoft nvme drivers (uninstalled the Samsung one). No luck either. I need to avoid clean install. Must try to get the upgrade to work.

    Any suggestions?

    Thank you in advance

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •