Results 1 to 2 of 2
  1. #1
    ROG Member Array Gentleman PC Specs
    Gentleman PC Specs
    MotherboardMAXIMUS VIII GENE
    ProcessorINTEL i7 6700K
    Memory (part number)G.SKILL 3000Mhz 16 GB (2x8)
    Graphics Card #1ASUS RX 560 STRIX O4G
    Sound CardSupremeFX 2015
    MonitorSamsung 27" 144Hz
    Storage #1Crucial MX200 240GB
    Storage #2Crucial MX500 500GB, 2x WD Black 500GB
    CPU CoolerCorsair H100i v2
    CaseCorsair Air 240
    Power SupplyBeQuiet 500W Pure Power
    Keyboard Logitech K350
    Mouse Logitech MX-518
    Mouse Pad steelseries
    OS Windows 10 PRO x64

    Join Date
    Sep 2016
    Reputation
    10
    Posts
    14

    Strix-rx460-o4g-gaming

    Witam,

    od bliżej nieokreślonego czasu w trakcie grania znika obraz i pojawia się napis na ekranie "connection lost". Reinstalacja systemu, aktualizacja sterowników, BIOSu płyty głównej - nie przyniosły poprawy.

    Gram sporadycznie, ale praktycznie każda zabawa kończy się utratą obrazu, aby przywrócić obraz pozostaje tylko twardy reset. Proszę o pomoc w rozwiązaniu problemu!



    Google translator:

    Hello,

    from an undefined time during playing the image disappears and the message appears on the screen "connection lost". Reinstalling the system, updating drivers, motherboard BIOS - did not bring any improvement.

    I play sporadically StarCraft II, DOTA II, Rayman, but almost every game ends with the loss of the image, to restore the image remains only a hard reset. Please help me solve the problem!

  2. #2
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    73

    Hi Witam,

    Sorry to hear you're having problems. For us to determine the best forward I suggest having someone from our service center take a look at it. Please refer to the RMA link (below).

    https://rog.asus.com/forum/showthrea...wide-RMA-Guide

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •