Results 1 to 3 of 3
  1. #1
    ROG Member Array Roggr PC Specs
    Roggr PC Specs
    MotherboardASUS ROG STRIX X370 F GAMING
    ProcessorAMD RYZEN 7 1800X
    Memory (part number)G SKILL F4-2400C15Q-32GTZRX
    Graphics Card #1ASUS ROG STRIX GEFORCE GTX 1070 OC
    Graphics Card #2ASUS ROG STRIX GEFORGE GTX 1070 OC
    MonitorPHILIPS E-LINE 227E3LPH 21,5"
    Storage #1SAMSUNG MZ-V6E500 (960 EVO)
    Storage #2SAMSUNG MZ-75E500B (850 EVO)
    CPU CoolerARCTIC FREEZER 33 eSPORTS EDITION
    CaseTHERMALTAKE VERSA C21 RGB
    Power SupplyTHERMALTAKE TOUGHPOWER GRAND RGB 850W GOLD
    Keyboard TT eSPORTS CHALLENGER PRIME RGB COMBO
    Mouse TT eSPORTS CHALLENGER PRIME RGB COMBO
    Headset NO
    Mouse Pad FELLOWES
    Headset/Speakers LOGITECH X-530 (5.1)
    OS WIN 10 64 BIT
    Accessory #1 ASUS DRW-24D5MT

    Join Date
    Apr 2018
    Reputation
    10
    Posts
    5

    Hello, i need your help please for my asus rog strix x370 f gaming.

    Hello. I bought my new mb Asus rog strix x370 f gaming a few weeks ago brand new. I installed win 10 64 bit, mb cd with the drivers and utilities. After that I installed the updates from my products page (asus official page). First I have see that the asus page chipset driver does not recognized by mb cd ,when I install this driver 5.12.0.38 the mb cd notes that I must install the cd chipset driver again. The second problem I see: at bios -advanced mode-sata the sata ports or entries are suffled: i should have sata6 1-2-3-4-5-6-7-8 and my mb has sata6 1-2-5-6-3-4-7-8 …? Third problem: mb recognizes my asus BW-16D1HT blueray writer as atapi, but this device is sata and is connected with sata cable to the mb. For the blueray i paid 100 euros and its software has already been expired i cannot believe that this device plays only cd ,not dvd , not blueray . i will not buy new software for another 90 euros. Fourth problem is that I cannot set in sli mode my vga cards. Bios see both cards , windows manager and nvidia panel also see the 2 cards ,but not an sli option. My older asus mb worked just fine. Both vga (GTS 250) work properly and are good. Problem number five M2 Samsung EVO 960 doesn,t recognized in bios. M2 slot says empty. What I have already done: I installed latest firmware 4012 for mb and the latest firmware for the blue ray,i have reset cmos and I have contact asus helpdesk who gave me NO solution at all. I ask for your help in order to fix the problems. I am looking forward for your help and advice at all. Note that, for the very first time i bought my products i am trying to figure what i must do with them , now i am ready to return the products because i have paid 200 euros for the mb and i want this product work perfectly but as i said it is not. Nobody says nothing for the issues i asked. I asked asus and rog forum and call asus again, i call also the products independent seller. NOTHING. I ask for your help in order to fix the problems. Unless my product is factory damaged.
    Miniatura de Adjuntos Miniatura de Adjuntos WP_20180513_20_59_01_Pro_LI.jpg  

    WP_20180513_20_58_47_Pro_LI.jpg  

    WP_20180513_20_58_32_Pro_LI.jpg  

    WP_20180513_21_03_49_Pro_LI.jpg  


  2. #2
    ROG Guru: Brown Belt Array davemon50 PC Specs
    davemon50 PC Specs
    Laptop (Model)Asus G752VY-DH72 (17") and Asus G752VT-DH74 (17")
    MotherboardAsus ROG LGA2011-v3 Rampage V Edition 10, x99 EATX
    ProcessorIntel Core i7-6950X Extreme 10-core 25MB Cache 3.0 GHz
    Memory (part number)Corsair Vengeance LPX Red DDR4 DRAM 64GB-4x16 3333 (CMK64GX4M4B3333C16R)
    Graphics Card #1Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Graphics Card #2Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Sound CardAsus SupremeFX Hi-Fi Audio DAC
    Monitor(2) Dell UltraSharp U2515H 25-inch monitors
    Storage #1(3) SSD's - Samsung 960 1TB M.2, Intel 535 480G, Intel 510 250G
    Storage #2(3) HDD's - Western Digital Caviar Black 2TB 3.5-in SATA III 64MB Cache
    CPU CoolerCorsair Hydro Series H80
    CaseCorsair Obsidian Series 650D Black, ATX, Mid Tower
    Power SupplyCorsair Digital AXi-Series AX1200i (1200W) 80+ Platinum Rating
    Keyboard Logitech Wireless K360
    Mouse Logitech Wireless MX Anywhere 2
    Headset HyperX Cloud II
    OS Windows 10 Pro 64-Bit
    davemon50's Avatar
    Join Date
    Apr 2017
    Reputation
    45
    Posts
    1,002

    Consider breaking down your list so it's more readable. Paragraphs with numbers on them go a long way and you might solicit more help that way.


    For your chipset, AMD shows there is a newer chipset driver available on their website, dated April 19. May resolve your 960 EVO issues.
    https://support.amd.com/en-us/downlo...%2010%20-%2064

    It's possible your board SATA ports are wired incorrectly, but I've never seen that before. Consider the following:
    - As a test, unplug your DVD and plug the 850 EVO data drive into SATA6G_1 instead. Leave the DVD drive disconnected and reboot.
    - As a test, plug the DVD drive into a few of the other ports
    I am assuming that W10 is installed on your 960 EVO ?

    For your SLI issue, I am fishing here and could be wrong, but this is the way I read your problem.... your CPU I think gives you 20 lanes to use (plus 4 for chipset communication). So in your case 16 for your 8x8 GPU config, plus another 4 lanes for your 960 EVO NVMe. So in theory you shouldn't have any issues recognizing your 960 if you have no other PCIe slots filled, and if you have it selected in BIOS (if you have the option) as NVMe and not SATA. The only suggestion I have here is ensure you have the latest firmware update for your drive, from Samsung.

    Make sure your SATA driver is latest. Sounds like it might already be.

    Your mobo users manual suggests you should have 1000W or greater power supply for 2 high end GPU's. Personally I think that's overkill for your system, but it's just a sidebar note if you didn't read it.
    Last edited by davemon50; 05-27-2018 at 04:00 PM.
    Davemon50

  3. #3
    ROG Member Array Roggr PC Specs
    Roggr PC Specs
    MotherboardASUS ROG STRIX X370 F GAMING
    ProcessorAMD RYZEN 7 1800X
    Memory (part number)G SKILL F4-2400C15Q-32GTZRX
    Graphics Card #1ASUS ROG STRIX GEFORCE GTX 1070 OC
    Graphics Card #2ASUS ROG STRIX GEFORGE GTX 1070 OC
    MonitorPHILIPS E-LINE 227E3LPH 21,5"
    Storage #1SAMSUNG MZ-V6E500 (960 EVO)
    Storage #2SAMSUNG MZ-75E500B (850 EVO)
    CPU CoolerARCTIC FREEZER 33 eSPORTS EDITION
    CaseTHERMALTAKE VERSA C21 RGB
    Power SupplyTHERMALTAKE TOUGHPOWER GRAND RGB 850W GOLD
    Keyboard TT eSPORTS CHALLENGER PRIME RGB COMBO
    Mouse TT eSPORTS CHALLENGER PRIME RGB COMBO
    Headset NO
    Mouse Pad FELLOWES
    Headset/Speakers LOGITECH X-530 (5.1)
    OS WIN 10 64 BIT
    Accessory #1 ASUS DRW-24D5MT

    Join Date
    Apr 2018
    Reputation
    10
    Posts
    5

    hello

    I did the tests you proposed but did not change anything to the best. The problems remain as I have already mentioned.
    With the Samsung NVME driver my 960 EVO performance fall more than 300MB/S ,so I let the win10 driver. I would like to thank you for your reply. I appreciate it very much, be good.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •