Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    1

    Exclamation Problems from Hell itself.

    Hi

    I would like to apologise in advance for the long post. I am new to this forum and the world of PC building. I decided to build a PC after my gaming laptop died. I built the following rig on the 22nd May:

    AMD Ryzen 2600
    Asus X470-F Gaming mobo
    Asus ROG GeForce GTX 1080 8G
    G Skill Trident Z 16GB (2x8) DDR4 @ 3200
    TP Link Wifi PCI Card
    Hue+ Controller
    4 120mm Fans
    Corsair CS750M 750W 80+ Gold
    I also used white extension cables from the PSU to the mobo to make it look nicer.

    I built the PC, fired it up everything worked absolutely fine, I set up Windows and activated it and everything was fine, I downloaded all of the latest drivers for each component and eveything was still fine, then I decided to run a stress test/benchmark using the ROG RealBench software. To start off with, on the stress test, I set it to the minimum of 15 minutes and then the total RAM up to 16GB (which is what I have installed). I click start test and the information line at the bottom kept saying Not enough RAM installed. So thinking this is odd, (the CPU ID thing identified 16Gb of RAM available). Now, I set it to up to 8GB and ran the test and true enough, it ran. 2 minutes in I get a blank monitor screen and keyboard and mouse aren't working. I try the reset switch and nothing happens, I try holding down the power switch and again, nothing happens, all this whilst the fans are still running and all of the LED lights are on inside my case as well as the 2 power LEDs on my VGA as well as the on LED for my mobo, this issue then started happening very, very frequently and very randomly. It would also definitely go as soon as I tried to load up a game to play.

    Now following this I tried several troubleshooting steps (mostly guided by the internet):

    I reset the drivers and flashed my mobo back to its release version.
    I alternated the RAM sticks and tried only one and I tried to use the other 2 DIMM slots just in case.
    I saw on a YouTube video that AI Suite 3 caused a similar issue on someones machine and they removed it and it worked for them. I purged every trace of AI Suite 3, still the same issue occurs.
    I swapped the VGA to a different PCI clot, still the same issue happens.
    I tried my VGA in another machine and it seemed to work fine and it underwent a Furmark stress test without issue.

    I was then told on a tomshardware forum that my PSU was crap and I should go for a Seasonic or EVGA SuperNova or something along those lines. So as per the guidance I did some research into the power usage by the components, and it was hard, the VGA's user manual on the Asus website is only available in Russian, but elsewhere I found out it was 35A, I had no luck with any of the other components in finding out their requirement. I did these wattage calculators and it bough back saying I need a max 500W, so I bought an EVGA SuperNova 650 G+ which has 53A output. (I thought this was weird because this PSU had a lower Wattage and also a lower output on its +12V rail, the Corsair one had 62A output).

    Anyways, this was yesterday morning and I got the same problem. I then thought to myself, maybe it’s the extension cables I used to make it all look pretty. (which I probably should have done as a first step of troubleshooting). I removed them all and connected the components directly to the PSU, and it seemed to have solved the issue. I was so relieved. I tried the ROG RealBench stress test again and put up to 16GB RAM in it and it worked.

    This was it, I could finally start using the bloody thing I paid so much money on. I started gaming, etc and come night time (like 15 hours later) when I was convinced removing the extensions had solved the issue, half way through my PUBG session I got a blank screen again, and I try the power and reset switches and nothing happens. So, I switched it off (As I did before when this issue happens) through the PSU, and I started it up again. I tried the stress test and it went back to saying not enough RAM is installed and suddenly it randomly lost power again. I left it disconnected overnight, as if wishing this demon that has bewitched it would exorcize itself and I come down this morning, the same issue persists, I tried swapping around some of the cables to different slots in the PSU etc. as it is fully modular, and nothing changes.

    We've reached the end of my miserable story now and I have no idea what to do. I have now been told by someone that it could be a faulty motherboard as the power draw is well within both of the PSU's I used and all the components are compatible.

    Please help. I would really appreciate if someone could just tell me if they've experienced a similar issue, or if they can spot what the issue is.

    All help is appreciated, thank you!

  2. #2
    ROG Guru: Orange Belt Array AniChatt PC Specs
    AniChatt PC Specs
    Laptop (Model)ThinkPad X270 i7 7500U
    MotherboardAsus Strix X470-F 4204
    ProcessorR5 1600X 3.90GHz 1.325v
    Memory (part number)FlareX 3000MHz 4x8GB 1.39v
    Graphics Card #1Gigabyte Aorus GTX 1080
    MonitorLG 29UM69G Ultrawide
    Storage #1960EVO NVMe 250GB
    Storage #2850EVO SATA 1TB
    CPU CoolerCorsair H115i
    CaseNZXT S340 Razer
    Power SupplySeasonic Prime 850W
    Keyboard Corsair Strafe RGB
    Mouse Corsair Harpoon
    OS Windows 10 1809
    AniChatt's Avatar
    Join Date
    Jul 2017
    Reputation
    12
    Posts
    282

    I have a solution for you I think It may work. Please post all concerns here,
    https://rog.asus.com/forum/showthrea...d=1#post722768
    It is easy to help others if all problems are in a single thread.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •