Results 1 to 10 of 10

Threaded View

  1. #1
    ROG Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    6

    Question Can't enter BIOS setup anymore

    I already opened a service request yesterday. Later I found this forum. I am posting the same error description here and hope for help. Maybe faster than the official support? ;-)

    My problem is, that I can't enter the BIOS setup anymore. I don't know why this is happening.
    Even if I cold boot without any drive attached (nor SATA, nor M.2) I can't get into BIOS setup. (Also RAID controller card and sound card are unplugged)
    It doesn’t matter what I do - at the end the system always tries to boot up an operating system - which obviously fails, because I disconnected all drives. There is a boot- / BIOS-password set. Which is known to me. But I can‘t remove it because I can't enter the BIOS setup.
    If I reset the Bios settings by "Clean CMOS" button on the backpanel, the system shows anmessage at next boot, that the settings are reset and I shall press "F1" to enter BIOS - but if I hit "F1" the systems just continues to boot. I also can't enter BIOS setup (UEFI...) by using the corresponding Windows function.

    There was a time when I was able to enter the Bios setup. I don't know what caused the current problem, but here are a few things I did recently:
    - Updated BIOS to 1003 (but I am quite sure that I was able to enter BIOS setup after this)
    - Removed Samsung 960 pro SSD and installed Samsung 970 pro SSD
    - Installed clean Windows 10 64bit
    - Flashed new firmware on my RAID controller card

    Do you have any idea what I can do to get able to enter BIOS setup again? I already tried a lot of things and I am already kind of frustrated now... :-(

    My maindboard is the ROG Zenith Extreme. If there are any other details which are relevant, please let me know.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •