Results 1 to 1 of 1
  1. #1
    ROG Junior Member Array
    Join Date
    May 2018

    Problems with my asus z270-i and Aura sync

    Hi guys.

    I'm having problems with my Asus Strix Z270-I, I use a deepcool 350 LED strip on the RGB header and the blue and green LEDS are always on, from the moment I turn on my pc. With aura sync I can only turn on/off the red led, but it is impossible to turn off the blue and green leds, just the red. Before tried with id cooling fans rgb and the same result. The LEDS on the motherboard work correctly, I only have problems with what is connected to the header.

    Another question Aura Sync does not show me the tab of the led strip (only the motherboard tab), I can turn on the red led by choosing effect and selecting color by areas. Should show me that tab?

    I use aura sync 1.06.17, before version 1.05.38 and it's the same. I changed the led options in the BIOS between on and off, the ErP options, synchronize with Aura and nothing, the lights remain on.

    Any ideas?

    Motherboard: Asus Strix z270-I
    BIOS version: Version 1205 (released 2018/05/25)
    Processor: Intel Core i7-7700k
    OS: Windows 10 - 64bits
    Memory kit: Kingston Hyperx Fury 8gb 2400 (x2)
    Graphics card: MSI GeForce GTX 1080 Gaming X 8gb
    Mouse: Logitech G600
    Keyboard: Logitech G910 Orion Spark & Logitech G13
    Cooling solution: Id-cooling Frostflow 240
    Aura version: 1.06.17

    PD: i have instaled msi mystic light for the graphic card rgb led, and logitech gaming software for the peripherals.

    Click image for larger version. 

Name:	Aura 1.png 
Views:	0 
Size:	378.5 KB 
ID:	74027
    Last edited by Mario_90; 05-30-2018 at 10:58 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts