Results 1 to 1 of 1
  1. #1
    ROG Member Array Tekred PC Specs
    Tekred PC Specs
    Laptop (Model)Some Asus model i use for school
    MotherboardAsus Zenith Etreme x399
    ProcessorAMD Threadripper 1950x
    Memory (part number)f4-3200C16q-32GTZR (G.Skill TridentZ 32gb)
    Graphics Card #1Asus Rog Strix 1080
    Sound Cardon board
    Storage #1Samsung 970 EVO m.2 250gb (x3)
    Storage #2WD 1tb
    CPU CoolerEnermax Liqtech tr4 360mm (temp)
    CaseIn Win 303c
    Power SupplyEVGA G1+ 850 gold
    Tekred's Avatar
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    17

    Zenith extreme faulty led in IO cover SOLVED

    So my brand new zenith extreme motherboard works great until I noticed the led in the io shield is only showing orange. Everything else works, is there anywhere I can buy this little pcb?
    Click image for larger version. 

Name:	_20180613_190421.jpg 
Views:	1 
Size:	52.7 KB 
ID:	74221

    OK so looks like someone at Asus plugged the cable into the wrong place, if anyone else has this issue, remove the IO shield and check the cable. Mine was plugged into the WB_SENSOR (pink) , plugged it into LED_CON2 (green) and everything is back to normal. I hope this might help someone else with this issue

    Click image for larger version. 

Name:	1528973121182.jpg 
Views:	0 
Size:	81.1 KB 
ID:	74237
    Last edited by Tekred; 06-14-2018 at 10:52 AM. Reason: Solved

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •