Results 1 to 3 of 3

Threaded View

  1. #1
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    2

    Question ROG Strix X399-E Gaming BSODs, unable to update BIOS

    My Threadripper system has been running just fine since I built it last September. Lately, I've hit intermittent bugchecks, usually while idle, only twice when I was actually doing work (usually Lightroom). Today (and once before), the system apparently failed to restart and was off when I got to the machine.

    Another odd symptom: sometimes windows restarts don't continue; i get to a hang at legacy startup according to the led. Resetting from there succeeds to boot. Today it hung during a boot telling me that cpu validation failed (don't remember the exact code). Wound up in bios safe mode startup, everything started fine after passing through the bios, including the mem overclock which came back to the xmp settings (DDR4 3200 vs 2133).

    I'm running bios 402. I see bios 601 is available, but the AI Suite III EZ Updater doesn't complete. Go through the bios open process, it shows as 601 in the UI, hitting the "Flash" button predicts a flash time of 3-5 minutes, but the progress bar jumps to complete instantly and rebooting doesn't result in an updated bios.

    THis all seemed to start after the last Win 10 feature update, or perhaps after the last big Adobe CS update, both of which came about the same time.

    Any ideas? I've not yet poked around in the bios to see about flashing from there, nor have I tried the usb flashback feature. I'm not sure the bios isn't a red herring, as EZ Updater tells me there's no need to update. Drivers, etc., are all as current as I can find. The only drivers around that I know I haven't installed are the 4/18 release of the x399 chipset drivers from AMD.

    Thoughts?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •