Page 100 of 165 FirstFirst ... 50 90 98 99 100 101 102 110 150 ... LastLast
Results 991 to 1,000 of 1650
  1. #991
    ROG Enthusiast Array Topfn PC Specs
    Topfn PC Specs
    MotherboardAsus ROG Strix X470-F
    ProcessorAMD Ryzen 5 3600
    Memory (part number)2X8 GB Crucial Ballistix LT @3733CL16
    Graphics Card #1EVGA GTX 1080 SC
    CPU CoolerNoctua NH-D15
    Power Supplybe quiet! E10-CM 500W
    OS Win10 Pro 1903
    Topfn's Avatar
    Join Date
    Jan 2019
    Reputation
    20
    Posts
    62

    Quote Originally Posted by AlleyViper View Post
    Auto might be giving you also a high vsoc (like 1.15V), reduce it to something like 1.05V if you're running ram at 3200 (you'll probably be stable with even less). For vcore, set something like a -0,05 to -0,1V offset to VDDR CPU Voltage, the most your system will handle.
    DOCP is pushing vsoc quite high.
    For my kit, TheStilt was using 1.025V @vsoc.

    If anybody wants to play around with RAM timings... RAM OC spreadsheet
    Last edited by Topfn; 04-05-2019 at 03:58 PM.

  2. #992
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    55

    Quote Originally Posted by d0genzenji View Post
    I owe you a fleet of drinks. With VSOC at 1.05 and an offset of -0.1v my temps drop by 5c and max on all cores in prime is at 4.116 instead of 3.9. Performance in other benchmarks have increased, not massively but I was worried about the temperature more than anything. Cheers!
    Glad to hear! You might be able to lower vsoc further to the 0.986-1.025V range (as Topfn pointed above, 1.025V usually works for 3200 C14), depending on timings, ram speed and silicon lottery, only testing will tell - my suggestion for 1.05V was to be on the safe side.

    Same with CPU, the least mine booted was with -0,1125V, but I've only primed at -0.1V, as too low of a offset could affect idle stability (without llc kicking) and a no boot at -0,125V was a sign that I was probably at the limit. Some can only go down up to -0,086V or less..., lottery again.
    The trick to higher PBO/XFR clocks is really lowering power consumption and temperature.
    Last edited by AlleyViper; 04-05-2019 at 04:16 PM.

  3. #993
    ROG Member Array EEFREETH PC Specs
    EEFREETH PC Specs
    MotherboardROG STRIX X470-F GAMING
    ProcessorRYXEN 5 2600X
    Memory (part number)F4-3200C16D-16GTZKW
    Graphics Card #1RADEON R9 FURY X
    MonitorSONY TV (SNY8002)
    CaseFRACTAL DESING DEFINE R6
    Power SupplySeasonic Focus 850W SSR-850FX
    OS WINDOWS 10 PRO

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    20

    Cool Rog strix x470-f gaming drivers update 04-04-2019

    Hi there I compile a pack update of the chipset and audio latest AMD and Realtek Drivers for this amazing MOBO, the files are self extract and are to replace the Windows update WHQL, because some of the drivers like AMD SMBus Drivers are WHQL and i see much better performance with the AMD drivers not the Microsoft ones, so this is the list of drivers:



    Click image for larger version. 

Name:	Drivers.jpg 
Views:	0 
Size:	714.0 KB 
ID:	79836



    And here is the Link: https://drive.google.com/open?id=1wJ...9y7JXKakzylbmR

    Enjoy!

  4. #994
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    6

    Didn't found a solution for my mobo, sent it back to retailer. Have talked to them today and they said that it sounds like it is bricked. Guy told me that he believes that they gonna send me a new one under the next week.
    Hope the new one have 4207 or earlier version and that I don't need to reinstal Windows... don't have a nerves.

  5. #995
    ROG Enthusiast Array Topfn PC Specs
    Topfn PC Specs
    MotherboardAsus ROG Strix X470-F
    ProcessorAMD Ryzen 5 3600
    Memory (part number)2X8 GB Crucial Ballistix LT @3733CL16
    Graphics Card #1EVGA GTX 1080 SC
    CPU CoolerNoctua NH-D15
    Power Supplybe quiet! E10-CM 500W
    OS Win10 Pro 1903
    Topfn's Avatar
    Join Date
    Jan 2019
    Reputation
    20
    Posts
    62

    Quote Originally Posted by Salah Mgs View Post
    Hi
    i got a few days ago Asus Strix X470-F Gaming with 2600x and i update my bios to 4602 i didn't know it have problems with PBO and yes it give me high voltage on cpu about (1.40-1.48) on boost if one or two core work (4.1-4.2ghz) and with all cores work (1.39-1.42) (3.9-4.0ghz) and for sure high temp.
    is that normal? cause this is my first time build amd, and after disable (PBO work with 3.6ghz) my temp and voltage down didn't pass (55-60c) on load hope if this problem with bios update they will fix it with next update or this voltage normal for boost?
    I've got the same CPU.
    Single core maxing out @1.5V is ok.
    https://community.amd.com/thread/228343#comment-2861122

    I'd recommend CPU voltage offset (-0.05 or even more) and let PBO/XFR work its magic.

  6. #996
    ROG Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    15

    Quote Originally Posted by Topfn View Post
    I've got the same CPU.
    Single core maxing out @1.5V is ok.
    https://community.amd.com/thread/228343#comment-2861122

    I'd recommend CPU voltage offset (-0.05 or even more) and let PBO/XFR work its magic.
    thanks for respond...
    how i put voltage offset?
    in VDDCR CPU VOLTAGE put offset mode
    and -0.05 i am i right ... i will test it

  7. #997
    ROG Enthusiast Array Topfn PC Specs
    Topfn PC Specs
    MotherboardAsus ROG Strix X470-F
    ProcessorAMD Ryzen 5 3600
    Memory (part number)2X8 GB Crucial Ballistix LT @3733CL16
    Graphics Card #1EVGA GTX 1080 SC
    CPU CoolerNoctua NH-D15
    Power Supplybe quiet! E10-CM 500W
    OS Win10 Pro 1903
    Topfn's Avatar
    Join Date
    Jan 2019
    Reputation
    20
    Posts
    62

    Jep.
    For me, -0.075 wasn't cinebench stable anymore. It's a lottery.

  8. #998
    ROG Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    15

    Quote Originally Posted by Topfn View Post
    Jep.
    For me, -0.075 wasn't cinebench stable anymore. It's a lottery.
    yes i tested -0.05 and its stable and it lower temp and went to 0.0625 and its also stable and lower my temp -(5_10c) i think i will stay with 0.0625 my temp are good .. and thanks for advice...

  9. #999
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    21

    can someone pm me how to downgrade bios, i can't use it anymore, system crashes few times per day....

  10. #1000
    ROG Guru: White Belt Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    86

    I NEED HELP GUYS !

    I got all the items and building the rig since morning,
    installed the CPU, ram , ssd ,
    now im aligning and placing the mobo in the case for some reason the a.o shield is built into the motherboard but i can't align it to the chasis. it's getting me really frustrated. it's either doesn't fit or i can't get it right.

    I also plugged in the psu and almost done cable management.


    the mb : Asus x470-f gaming with cooler master h500p mesh white


    Please help!!

Page 100 of 165 FirstFirst ... 50 90 98 99 100 101 102 110 150 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •