Page 112 of 190 FirstFirst ... 12 62 102 110 111 112 113 114 122 162 ... LastLast
Results 1,111 to 1,120 of 1891
  1. #1111
    ROG Enthusiast Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    33

    hey guyz, does latest bios stable?

  2. #1112
    New ROGer Array alexaka1 PC Specs
    alexaka1 PC Specs
    MotherboardX470-F Gaming
    ProcessorRyzen 5 2600

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    2

    I'm gonna throw a curve ball here.

    Not a lot of people are talking about the new 4804 or 5007 BIOSs, so that could be because not a lot bothered to update, OR it doesn't have any significant issues. If it had, I'm sure a lot of us would be here telling our experiences. But that's not the case, we have a few "looks good for me" posts, but that's really it. This gives me a good feeling. Nevertheless I'll wait a couple of weeks, and if still nothing comes up, I'll update to 5007 and hope for the best.

  3. #1113
    ROG Enthusiast Array Crowzer PC Specs
    Crowzer PC Specs
    MotherboardAsus ROG X470 Strix Gaming F
    ProcessorRyzen 7 3800X
    Memory (part number)16 GB G.Skill Trident Z RGB 3200 Cas14
    Graphics Card #1Zotac Gaming RTX 2080 Ti AMP!
    MonitorAsus Rog Swift PQ279Q
    Storage #1Samsung 970 EVO 500GB
    Storage #2Western Digital My Book Elite 2TO
    CPU CoolerCorsair h100i RGB Platinum
    CaseFractal Meshify C
    Power SupplyBe Quiet Straight Power 11 850W
    Keyboard Corsair K70 RGB mk.2
    Mouse Corsair Glaive
    Headset Hyper X Cloud II
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Edififer speakers
    OS Windows 10 x64 1903
    Accessory #1 XBOX One Pad wirelss
    Accessory #2 Corsair ST100 RGB
    Crowzer's Avatar
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    39

    I just updated to 5007 and no issues so far. The only thing I see is the disappearance of level 3 & 4 in the Performance Enhancer on the BIOS setting.

  4. #1114
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    55

    Quote Originally Posted by Crowzer View Post
    I just updated to 5007 and no issues so far. The only thing I see is the disappearance of level 3 & 4 in the Performance Enhancer on the BIOS setting.
    That's disappointing, as it's one of the features that differentiated this board from a Pro and brought it closer to CH features. I wonder if the CHVI and VII are also affected.

  5. #1115
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    217

    Quote Originally Posted by Alcolawl View Post
    Yeah dude the fan behavior is brutal. Even with a smoothing up/down time of 15 seconds any fan will react immediately to any temperature change. This forces me to make ridiculous fan curves to make sure I don't constantly hear my fans winding up and down.

    As for the new update, I'll probably hold off until I grab a Ryzen 3XXX Series CPU. Looks to be 1.0.0.2 ComboPi AGESA from what I'm reading elsewhere on the web. 4804 is pretty solid for me thus far stability wise.
    So it's about as good as the last stable one then?

  6. #1116
    ROG Guru: Orange Belt Array xeizo PC Specs
    xeizo PC Specs
    Laptop (Model)HP i7-7500U 16GB 256GB NVMe
    MotherboardAsus Maximus VIII Hero
    Processor6700K
    Memory (part number)32GB HyperX/CorsairLP @ 3200MHz
    Graphics Card #1MSI 1080Ti @ Water
    Sound CardSteinberg UR22
    MonitorAOC 1440p 27" S-PLS
    Storage #1256GB Samsung 950 Pro NVMe
    Storage #22xSSD:s, 4xHDD:s
    CPU CoolerAntec 620 AIO push-pull 2xNidec Gentle Typhoon 1450rpm
    CaseCorsair Carbide 200R
    Power SupplyCooler Master V550S
    Keyboard Logitech G710+ MX Brown (50$ on sale)
    Mouse Steelseries Sensei RAW
    Headset Sennheiser HD600
    Mouse Pad Steelseries, hard
    Headset/Speakers Swissonic ASM5 active studio monitors (thomann.de)
    OS Windows10 preview build 16237
    Network RouterAsus RT-N66U

    Join Date
    Apr 2016
    Reputation
    38
    Posts
    348

    5007 works fine on the Pro, same performance. Running 32GB @ 3400c16. PBO swings a little wilder, 4200MHz max on multicore instead of 4150MHz as before. And a new setting for +0-200MHz out of spec, for Zen2 I guess.

    But there will probably be at least one more bios before release, MSI released AGESA 1.0.0.3-based bioses today. 5007 is "only" AGESA 1.0.0.2.

  7. #1117
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    217

    when will the new cpus be released and will the top one be 12 core or 16 core?

  8. #1118
    ROG Member Array gabrielsp85 PC Specs
    gabrielsp85 PC Specs
    MotherboardAsus STRIX X470-F Gaming
    ProcessorAMD Ryzen 7 2700x
    Memory (part number)CMW16GX4M2C3200C16
    Graphics Card #1AMD Radeon VII
    MonitorIt's trash. plz help
    CPU CoolerRYUO 240 AIO
    CaseH500i
    Power SupplyCorsair HX750
    OS Windows 10
    Network RouterAsus RT-ACRH17
    gabrielsp85's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    19

    Has anyone noticed an increase in Vcore in the latest BIOS? My Vcore has gone up by 50-100 mV. I had to offset the Vcore to -100mV.

  9. #1119
    ROG Enthusiast Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    33

    Quote Originally Posted by Crowzer View Post
    I just updated to 5007 and no issues so far. The only thing I see is the disappearance of level 3 & 4 in the Performance Enhancer on the BIOS setting.
    looks like im probaly skipping on this one, probably because vrms would not be able to handle PE3 and 4, on 3000 series.

  10. #1120
    New ROGer Array Alireza.kh PC Specs
    Alireza.kh PC Specs
    MotherboardAsus Strix X470F Gaming
    ProcessorAMD Ryzen 2700X
    Memory (part number)2x8 3000
    Graphics Card #1GTX 1070
    MonitorAsus PG278Q
    Power SupplyEnermax 87+ 850 Watt

    Join Date
    Feb 2019
    Reputation
    10
    Posts
    6

    i just updated X470F BIOS from 4602 to 5007. i should say it is not good and don't update to it for now. with 2700X and auto settings, i was getting 4225 MHz for one core and 4175 MHz for all cores in temp 70C. but with 5007 for all cores i just get 4000 MHz in the same temp 70C. anybody with this problem?

Page 112 of 190 FirstFirst ... 12 62 102 110 111 112 113 114 122 162 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •