Page 158 of 186 FirstFirst ... 58 108 148 156 157 158 159 160 168 ... LastLast
Results 1,571 to 1,580 of 1852
  1. #1571
    ROG Enthusiast Array Filters PC Specs
    Filters PC Specs
    MotherboardAsus Rog X470-F
    ProcessorRyzen 5 3600X
    Memory (part number)TridentZ F4-3200C14-8GTZ
    Graphics Card #1Msi Gtx 1070 Gaming 8g
    Storage #1Samsung Evo850
    Storage #2Crucial MX300 M.2
    CPU CoolerCustom Water loop EK
    CaseFractal Design R5
    Power SupplyEvga 650 P2
    OS Win10Pro

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    63

    Quote Originally Posted by deankenny View Post
    The last 2 bioses keep giving me the same issue, I will clear cmos, setup my bios profile and fan profile, and everything is fine for a while, then randomly, 1 of the chassis fans will start spinning at maximum, the other fan will spin at half the speed. Nothing will change it, going back into bios and resetting fan profiles etc, nothing it will just keep spinning at maximum. Only thing that works is clear cmos, then all is fine for a while, then it happens again.
    I've been a pc gamer since the 90s, so im not new to troubleshooting and problems, however when a game freezes or crashes for example, you kinda know where to start looking, gpu overclock, gpu drivers etc you know what I mean. The most annoying thing about this problem is I have no idea where to look, the only thing I have found that may be slightly related to it is the chipset and tsensor1 temps show as 0, and on the previous bios to this new one, the same 2 temps are in the millions, I have never noticed this before previous to these 2 bioses.

    Attachment 82324

    This mobo its quite buggy, i rma mine cause it ruined 2 of my m.2 ssd plus have some other weird bug ...
    I like it but jesus the problem i got whit this board ...

  2. #1572
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    8

    Hi Guys,
    I am on 2700x and I upgraded to BIOS 5220. Noticed the extremely high CPU voltage (1.4x at times even with -0.1 offset).

    I plan to rollback to BIOS 4602.

    Has anyone tried the rollback? If yes, is it as simple as putting 4602 into a USB drive and install from there?

    Thanks!

  3. #1573
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    8

    Quote Originally Posted by danielyeap View Post
    Hi Guys,
    I am on 2700x and I upgraded to BIOS 5220. Noticed the extremely high CPU voltage (1.4x at times even with -0.1 offset).

    I plan to rollback to BIOS 4602.

    Has anyone tried the rollback? If yes, is it as simple as putting 4602 into a USB drive and install from there?

    Thanks!
    I tried to rollback from 5220 to 4602 because my memory become unstable with recent bios but the MB EZ flash software could not perform the task. I think the problem is asus adopting new bios format, changing from 16 MB rom to 32 MB.

  4. #1574
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    8

    Quote Originally Posted by Ziltoid View Post
    I tried to rollback from 5220 to 4602 because my memory become unstable with recent bios but the MB EZ flash software could not perform the task. I think the problem is asus adopting new bios format, changing from 16 MB rom to 32 MB.
    Yeah, I have the same problem too. EZ Flash says it's not a valid BIOS file!!! I am stuck with 5220 which I do not like

  5. #1575
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    8

    Just to update a bit on my situation. My Crucial/Ballistix RAM were faulty. I thought it was the board, at first, cuz I was getting more errors from my memory after updating BIOS to 5216. But sent the RAM to RMA, received new ones and voila! I can use the XMP profile with no issues. 32GB (2x16) at 3200mhz 16-18-18-38-73 - working flawlessly.

  6. #1576
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Crosslhs82 View Post
    I was perfectly fine with xfr2 and pbo (on 4602) doing it's thing with my ram @3400 fast.

    I used Ryzen balanced and or high performance power plans
    with minimum processor power @5% on both.

    So bench and test before ocing to know which gives better performance.

    Heres a guide to help.
    https://www.tweaktown.com/guides/870...de/index5.html

    I ended on my 2600x oc @4.1ghz
    Vddcr 1.35625v
    LLC LEVEL 3
    Soc @1.06250v
    Soc LLC LEVEL 3
    Pbo and Performance enhancer disabled for the oc and testing.

    I also feel i need to mention that in the early pages of this forum there were issues with running 2 or more monitoring utilities causing reboots, screen blankouts(which happened to me) and what was causing it for me.
    I have the Corsair H110I watercooler using the Corsair Link 4
    Utility for control over fans and pump speed which uses some or most of the same sensors that hwinfo64 uses.
    With the link 4 running in the background because it was enabled to run at startup it was causing screen blank outs during stress testing with p95 or Occt with running hwinfo64 for temp monitoring which made me
    1 reboot
    2 change oc settings thinking the oc wasn't stable.
    Once i read those early pages I disabled link 4 from running at startup and had no more blank outs and was able achieve a stable Oc with those settings above verified with
    8hrs p95, 8hrs realbench stress test, 8hrs aida64 and 9 hrs of Occt.
    https://imgur.com/a/n9b4x3L
    I usually check here 1-2 times a day if you need.
    CrossLhs82


    Thanks for the info Sorry for late reply I had some problems with account , it didn't want to post messages for some strange reason.

    I read this forum from page 92 when bios 4602 was released I seems that that bios has a lot of negative comments (unstable, higher temps 7 degree increase in load) but someone mentions that that bios fixed PBO and fan rpm (stuck to 0% or 100%). What about BIOS 4804? There is not a lot of comments of that BIOS becasue 3 weeks came BIOS 5007 (negative comments) but all comments I saw on 4804 seems positive, someone says that is the best BIOS since 4207. So is it safe to update to that BIOS with R5 1600? That should be my final stand BIOS with Ryzen first gen...

  7. #1577
    ROG Enthusiast Array Filters PC Specs
    Filters PC Specs
    MotherboardAsus Rog X470-F
    ProcessorRyzen 5 3600X
    Memory (part number)TridentZ F4-3200C14-8GTZ
    Graphics Card #1Msi Gtx 1070 Gaming 8g
    Storage #1Samsung Evo850
    Storage #2Crucial MX300 M.2
    CPU CoolerCustom Water loop EK
    CaseFractal Design R5
    Power SupplyEvga 650 P2
    OS Win10Pro

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    63

    Quote Originally Posted by danielyeap View Post
    Yeah, I have the same problem too. EZ Flash says it's not a valid BIOS file!!! I am stuck with 5220 which I do not like
    I already writed some day ago you need to downgrade step by step, you cant go directory to a old bios version

  8. #1578
    ROG Enthusiast Array Filters PC Specs
    Filters PC Specs
    MotherboardAsus Rog X470-F
    ProcessorRyzen 5 3600X
    Memory (part number)TridentZ F4-3200C14-8GTZ
    Graphics Card #1Msi Gtx 1070 Gaming 8g
    Storage #1Samsung Evo850
    Storage #2Crucial MX300 M.2
    CPU CoolerCustom Water loop EK
    CaseFractal Design R5
    Power SupplyEvga 650 P2
    OS Win10Pro

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    63

    Quote Originally Posted by Topfn View Post
    Step by step?
    yep you cant go beck all in 1 time cause of the different bios, so you need to move beck first 5204 bios ( first 1003 bios ) then 5204 and so on i was able to rollbeck all the way to 5007 on this system doing this

  9. #1579
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    14

    Does anyone have an answer to why the EDC only goes to 145A but PPT and TDC can be set higher in Ryzen Master?? Its been proven that the board can handle more from reviews and Buildzoids vids. Its limiting my OCs. As soon as I hit the 145 limit it throttles CPU and closes program...

  10. #1580
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    212

    If anyone is thinking of getting a x570 board I saw some comparison reviews with 3600x-3700x and 3800x-3900x on Overclockers forum that indicates there's no advantage to using an ASUS x570 board over x470. They said the x570 boards made the cpu run a degree or two hotter and the x470 boards even gave slightly higher frame rates. It wasn't a significant different either way, but no real reason to upgrade unless you want to be able to use 128GB RAM (which is doubtful anyway.) They did say that PCIe Gen 4 makes SSD run faster but makes little to no difference for video cards.

    https://www.overclock3d.net/reviews/..._x570_review/1

    https://www.overclock3d.net/reviews/...3700x_review/1


    https://www.overclock.net/forum/11-a...570-3900x.html

    https://www.pcgamesn.com/asus/rog-st...iew-benchmarks

    It seems to be equal or better than any of the x570 boards, it only slows down in the SSD test.
    Last edited by Alex0915; 10-11-2019 at 01:02 PM.

Page 158 of 186 FirstFirst ... 58 108 148 156 157 158 159 160 168 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •