Page 24 of 191 FirstFirst ... 14 22 23 24 25 26 34 74 124 ... LastLast
Results 231 to 240 of 1906
  1. #231
    ROG Member Array Wheres.Waldo PC Specs
    Wheres.Waldo PC Specs
    MotherboardROG Strix X470-F Gaming
    ProcessorRyzen 7 2700X
    Memory (part number)F4-3200C14D-32GVK
    Graphics Card #1AORUS GeForce GTX 1080 Ti Waterforce
    Monitor43" 4K IPS
    Storage #1Samsung 970 EVO Pro, Samsung 960 EVO
    Storage #2HGST Deskstar 4TB 7200 RPM SATA
    CPU CoolerCustom Water Loop
    Casebe quiet! DARK BASE PRO 900
    Power SupplyCorsair HXi 1000
    Keyboard Corsair K95 RGB Platium
    Mouse Corsair Nightsword
    Headset Phillips SHP9500S
    Headset/Speakers Corsair Void Pro RGB
    OS Windows 10 64-bit 1903
    Wheres.Waldo's Avatar
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    12

    @AniChatt, there is a 10°C difference between tDie and tCtl on the 2xxx Ryzen, at least there is on the 2700X.

    Also my specs are what I am currently running, I have no issues personally with temps. Under load I am only about 50°C to 60°C depending on how hot the room is, It is summer here right now with outside temepratures in the 30° - 35°C range depending on the day. But not everyone buying this board is looking for maximum performance. If I wanted that I would have bought a CH VII instead. I wanted stable with good stable power sections. TUF is what I was running in the past, but TUF is now just marketing for the current under-engineered TUF series. The Prime series is also lacking. You are to the point now where Asus is only really inovating in the Crosshair and Strix lines.

    @Alcolawl I too am hoping 4012 will address a lot of flakiness with memory and retune the auto overclock voltage ranges.
    I love computers but my passion is cycling. My Shapeways page.

  2. #232
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    45

    Quote Originally Posted by Alcolawl View Post
    Picked up this board on Tuesday. It was intended to replace my Gigabyte AB350 Gaming 3. I was very excited to experience PBO, a fully fleshed out BIOS, and better memory compatibility. Instead what I got was worse memory compatibility and overall instability. Have NZXT CAM and AiDA64 running at the same time? Black screens. Random mouse stuttering is frustrating. And on top of all this I could only run my 3000 CL15 RAM kit (F43000C15D-GTZ -- I know it's not B-Die, I bought this memory before Ryzen was released) at 2666 MHz with insanely loose timings whereas I could run it at 2933 MHz 14-13-13-13-33 with very tight subtimings on my Gigabyte Board. And yes, I've used Ryzen DRAM Calc before. I spent my entire Tuesday night and part of Wednesday trying different settings to get the memory to run at higher speeds but to no avail. I've swapped my Gigabyte board back in.

    Seriously considering returning this motherboard and sticking with what I got. It's a shame too because it's a beautiful and well-made motherboard that checks all of the boxes for me when it comes to features. The BIOS is incredible too. I remain hopeful that BIOS ver. 4012 is released soon and rectifies these issues. I want to love this motherboard, ASUS. pls.
    Pretty sure you installed your RAM wrong. I had the same issue with my non Samsung B-die RAM, changed slots and was able to run 3200MHz. Read the manual on how to properly install RAM. You don't need Samsung B-Die anymore for Ryzen CPUs, the latest AGESA BIOS Updates made non Samsung B-die RAM to work at their rated overclocked speed. My Corsair Vengeance LPX is using Hynix memory for example.

  3. #233
    ROG Guru: White Belt Array Alcolawl PC Specs
    Alcolawl PC Specs
    MotherboardASUS Strix X470-F Gaming
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)G.Skill F4-346616D-16GTZKW
    Graphics Card #1AMD Radeon VII
    Sound CardCreative Sound BlasterX AE-5
    MonitorViotek GN27D
    Storage #1Samsung 860 EVO
    Storage #2ADATA SU800
    CPU CoolerArctic Freezer 34 eSports ONE
    CaseFractal Design Define R6
    Power SupplyFSP Group Hydro G 650W
    Keyboard Ducky Shine 7
    Mouse SteelSeries Rival 300 Black
    Headset HyperX Cloud II
    Mouse Pad SteelSeries QcK
    Headset/Speakers Klipsch ProMedia 2.1
    OS Windows 10 x64
    Network RouterASUS RT-AC1900
    Alcolawl's Avatar
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    92

    Quote Originally Posted by dfg555 View Post
    Pretty sure you installed your RAM wrong. I had the same issue with my non Samsung B-die RAM, changed slots and was able to run 3200MHz. Read the manual on how to properly install RAM. You don't need Samsung B-Die anymore for Ryzen CPUs, the latest AGESA BIOS Updates made non Samsung B-die RAM to work at their rated overclocked speed. My Corsair Vengeance LPX is using Hynix memory for example.
    /facepalm

    Just looked at the manual. I had the RAM installed in slots B1 and A1, not B2 and A2. If that turns out to be the problem I'll definitely have a good laugh at myself.

    Can't wait to get home and try this out. Thanks for the tip.

    EDIT: That was it. Lol how embarrassing. Thanks again for the tip. Kit now running at XMP timings (with a few subtimings tightened up) completely stable.
    Last edited by Alcolawl; 07-20-2018 at 06:23 PM.

  4. #234
    ROG Enthusiast Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    38


  5. #235
    ROG Guru: White Belt Array Alcolawl PC Specs
    Alcolawl PC Specs
    MotherboardASUS Strix X470-F Gaming
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)G.Skill F4-346616D-16GTZKW
    Graphics Card #1AMD Radeon VII
    Sound CardCreative Sound BlasterX AE-5
    MonitorViotek GN27D
    Storage #1Samsung 860 EVO
    Storage #2ADATA SU800
    CPU CoolerArctic Freezer 34 eSports ONE
    CaseFractal Design Define R6
    Power SupplyFSP Group Hydro G 650W
    Keyboard Ducky Shine 7
    Mouse SteelSeries Rival 300 Black
    Headset HyperX Cloud II
    Mouse Pad SteelSeries QcK
    Headset/Speakers Klipsch ProMedia 2.1
    OS Windows 10 x64
    Network RouterASUS RT-AC1900
    Alcolawl's Avatar
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    92

    Flashed 4018. Still getting black screens when NZXT CAM starts up. It's crucial as I use it to control the fans on the radiator for my video card.
    Last edited by Alcolawl; 07-20-2018 at 09:42 PM. Reason: Spelling

  6. #236
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    45

    Quote Originally Posted by Orb79 View Post
    I wonder what "Improve system performance" means as I did a quick run of Cinebench 3 passes each for v4011 and v4018. Same score. Both default settings.
    Last edited by dfg555; 07-20-2018 at 09:49 PM.

  7. #237
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    45

    Quote Originally Posted by Alcolawl View Post
    Flashed 4018. Still getting black screens when NZXT CAM starts up. It's crucial as I use it to control the fans on the radiator for my video card.
    Don't use CAM with other hardware/software monitoring programs. I had a Kraken X61 and I also had black screens, I turned off MSI Afterburner and uninstalled ASUS AI SUITE and that fixed the issue.

  8. #238
    ROG Enthusiast Array
    Join Date
    Jun 2018
    Reputation
    11
    Posts
    66

    Well that was a waste of time, idle temps are 5c higher, just ran a cinebench with everything stock on 4018, and got 10c higher temperature on max at 81c and a lower score at the same time compared to stock with 4011. Thanks Asus, great bios, real great!! ffs!

    Guess i'm flashing back to an older bios, YET AGAIN!!!!!

    Seriously never had so much trouble with a motherboard before in my 33 years of being a PC lover, and to top it, this is the most expensive motherboard I have EVER bought. I once bought a £30 motherboard for an old 3570k, and never got 1 single issue with it, pay near £200 for this board and have countless issues.

  9. #239
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    45

    Quote Originally Posted by deankenny View Post
    Well that was a waste of time, idle temps are 5c higher, just ran a cinebench with everything stock on 4018, and got 10c higher temperature on max at 81c and a lower score at the same time compared to stock with 4011. Thanks Asus, great bios, real great!! ffs!

    Guess i'm flashing back to an older bios, YET AGAIN!!!!!

    Seriously never had so much trouble with a motherboard before in my 33 years of being a PC lover, and to top it, this is the most expensive motherboard I have EVER bought. I once bought a £30 motherboard for an old 3570k, and never got 1 single issue with it, pay near £200 for this board and have countless issues.
    That's weird I got the same score on both and still same temps. I assume you've tried a fresh install of W10? Latest drivers? Balanced Power Plan? What cooler you're using? I'm using a NH-D15. Used to have a Kraken X61 but don't like NZXT CAM so I opted for a big beefy air cooler.

    After 5 consecutive runs of Cinebench:

    https://i.imgur.com/uJmkPYs.png

  10. #240
    ROG Enthusiast Array
    Join Date
    Jun 2018
    Reputation
    11
    Posts
    66

    Quote Originally Posted by dfg555 View Post
    That's weird I got the same score on both and still same temps. I assume you've tried a fresh install of W10? Latest drivers? Balanced Power Plan? What cooler you're using? I'm using a NH-D15. Used to have a Kraken X61 but don't like NZXT CAM so I opted for a big beefy air cooler.

    After 5 consecutive runs of Cinebench:

    https://i.imgur.com/uJmkPYs.png
    I am using a Kraken X62

Page 24 of 191 FirstFirst ... 14 22 23 24 25 26 34 74 124 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •