Page 114 of 137 FirstFirst ... 14 64 104 112 113 114 115 116 124 ... LastLast
Results 1,131 to 1,140 of 1370
  1. #1131
    ROG Guru: White Belt Array Alcolawl PC Specs
    Alcolawl PC Specs
    MotherboardASUS Strix X470-F Gaming
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)G.Skill F4-346616D-16GTZKW
    Graphics Card #1AMD Radeon VII
    Sound CardCreative Sound BlasterX AE-5
    MonitorViotek GN27D
    Storage #1Samsung 860 EVO
    Storage #2ADATA SU800
    CPU CoolerArctic Freezer 34 eSports ONE
    CaseFractal Design Define R6
    Power SupplyFSP Group Hydro G 650W
    Keyboard Ducky Shine 7
    Mouse SteelSeries Rival 300 Black
    Headset HyperX Cloud II
    Mouse Pad SteelSeries QcK
    Headset/Speakers Klipsch ProMedia 2.1
    OS Windows 10 x64
    Network RouterASUS RT-AC1900
    Alcolawl's Avatar
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    92

    Quote Originally Posted by Salah Mgs View Post
    Is new bios stable? How about high cpu voltage problem fixed or not?
    Voltage seems to be the same for me as 4204. Flash away!

    Quote Originally Posted by Topfn View Post
    is the memory latency better with the new bios?
    Memory Latency is the same as 4204. 3466 at 16-16-16-32-48, my 2600X at PE2 earns a 62.0 ns memory latency. But the fact that others are finally able to get their kits running at better or XMP speeds is encouraging. I might try to push my crappy B-Die kit further.

  2. #1132
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    32

    Anyone know what Realtek device drives audio on this motherboard? Looking for generic drivers since realtek drivers supplied on asus website crashes certain games on startup and if removed works.

  3. #1133
    ROG Enthusiast Array Topfn PC Specs
    Topfn PC Specs
    MotherboardAsus ROG Strix X470-F
    ProcessorAMD Ryzen 5 2600X
    Memory (part number)16GB Ballistix LT @3466C14
    Graphics Card #1EVGA GTX 1080 SC
    CPU CoolerNoctua NH-D15
    OS Win10 Pro 1809
    Topfn's Avatar
    Join Date
    Jan 2019
    Reputation
    16
    Posts
    55

    Quote Originally Posted by Leeta View Post
    Anyone know what Realtek device drives audio on this motherboard? Looking for generic drivers since realtek drivers supplied on asus website crashes certain games on startup and if removed works.
    S1220A
    UAD or HDA drivers?
    Did you use sonic studio/radar? if so, don't install them anymore.

    I'd recommend to boot into safe mode and remove audio drivers with DDU.

    https://rog.asus.com/forum/showthrea...o-(HDA-Legacy)
    or
    https://rog.asus.com/forum/showthrea...HD-Audio-(UAD)
    or
    https://github.com/alanfox2000/realt...lease/releases

  4. #1134
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    32

    Quote Originally Posted by Topfn View Post
    S1220A
    UAD or HDA drivers?
    Did you use sonic studio/radar? if so, don't install them anymore.

    I'd recommend to boot into safe mode and remove audio drivers with DDU.

    https://rog.asus.com/forum/showthrea...o-(HDA-Legacy)
    or
    https://rog.asus.com/forum/showthrea...HD-Audio-(UAD)
    or
    https://github.com/alanfox2000/realt...lease/releases

    I had the default package with sonic set that came from asus website. I uninstalled everything with DDU and installed realtek_uad_8591 using windows driver search to a folder. Unfortunately this does not fix the issue either - to be able to launch the game I need to disable/uninstall realtek audio drivers and use nvidia audio through monitor. Disabling/removing nvidia audio drivers in combination with realtek does not work either.

  5. #1135
    ROG Member Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    13

    Version 4804 slightly lower voltage and better clocks

    so i upgraded from 4207 to 4804 and my system can run at 4.25 ghz stable , with PE4 with PBO and auto voltage which tops out at 1.48v. On the older bios it would only go to 4.05ghz with auto voltage at 1.42 with PBO, PE4 was not stable at all , 4.25ghz was unstable at any voltage on cinebench full loaded temp was around +2-3c

    on 4207 voltage was jumping around 1.4v-1.42v at around 4.125-4.15ghz vs 1.375-1.4v 4.15-4.175, and sometimes 4.2ghz (would never go to 4.2 on 4207) 4804 on AUTO voltage and AUTO PE, both with PBO running BF5 with around 4c lower temp and 57c. 4.25ghz 1.45v with PE4 at 63c stable on 4804


    Should I FULL SEND at 4.25ghz at auto 1.45v or keep it on auto at 4.15ghz at 1.38-1.4v?
    Miniatura de Adjuntos Miniatura de Adjuntos Capture2.JPG  

    Last edited by Cherios; 06-08-2019 at 07:31 AM.

  6. #1136
    ROG Enthusiast Array Topfn PC Specs
    Topfn PC Specs
    MotherboardAsus ROG Strix X470-F
    ProcessorAMD Ryzen 5 2600X
    Memory (part number)16GB Ballistix LT @3466C14
    Graphics Card #1EVGA GTX 1080 SC
    CPU CoolerNoctua NH-D15
    OS Win10 Pro 1809
    Topfn's Avatar
    Join Date
    Jan 2019
    Reputation
    16
    Posts
    55

    Quote Originally Posted by Leeta View Post
    I had the default package with sonic set that came from asus website. I uninstalled everything with DDU and installed realtek_uad_8591 using windows driver search to a folder. Unfortunately this does not fix the issue either - to be able to launch the game I need to disable/uninstall realtek audio drivers and use nvidia audio through monitor. Disabling/removing nvidia audio drivers in combination with realtek does not work either.
    8591 is quite old. don't rely on MS for up to date drivers.

    try the version in here (8703), without installing sonic studio stuff:
    https://rog.asus.com/forum/showthrea...o-(HDA-Legacy)

  7. #1137
    New ROGer Array Swissfan PC Specs
    Swissfan PC Specs
    MotherboardAsus ROG Strix X470-F Gaming
    ProcessorAMD Ryzen 7 2700X (3.70GHz / 16MB)
    Memory (part number)G.Skill Flare X DDR4 (2 x 8GB) 3200MHz CL14
    Graphics Card #1Asus GeForce GTX 1060 6GB Dual OC
    MonitorROG SWIFT PG279Q
    Storage #1Samsung 970 EVO NVMe M.2 - 250GB
    Storage #2WD Black - 3.5" SATA 6Gb/s - 2TB
    CPU CoolerBe quiet! Dark Rock Pro 4
    CaseFractal Design Meshify C
    Power SupplySeasonic Focus 80 Plus Platinum - 650W
    Keyboard G910 Orion Spectrum
    Mouse G502 Proteus Spectrum
    Mouse Pad G240
    OS Windows 10
    Swissfan's Avatar
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    2

    4804 Bios

    Hey guys I need some help please.

    What does it means when i'm receiving the "the selected file is not UEFI BIOS" message when trying to update from 4602 to 4804?

    At first I thought i've downloaded the wrong bios or maybe the X470-F Gaming site contains an error, but I see here you were able to upgrade. Did I miss something?
    Last edited by Swissfan; 06-09-2019 at 12:56 PM.

  8. #1138
    New ROGer Array KhanSW PC Specs
    KhanSW PC Specs
    MotherboardAsus ROG Strix X470-F
    ProcessorAMD Ryzen 2700x
    Memory (part number)F4-3200C16D-16GTZRX
    Graphics Card #1Sapphire Nitro+ Vega 64
    MonitorAsus ROG Strix XG27VG
    Storage #1Intel 660p 2TB M.2
    Storage #2Seagate Barracuda 3TB 7200
    CPU CoolerWraith Prism
    CasePhanteks Evolv X
    Power SupplyAsus ROG Thor 850w
    Keyboard Vortex POK3R RGB
    Mouse Logitech G900
    Headset HyperX Cloud II
    Mouse Pad Reflex Lab
    OS Windows 10x64 / Linux Mint 19.1
    Network RouterAC1900 Netgear Nighthawk Docsis 3.0
    KhanSW's Avatar
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    3

    Question Sonic Studio and Logitech G Hub

    Does anyone else use the logitech G Pro Keyboard with the X470-F motherboard. The problem I am having is for some reason the audio visualizer won't work with Sonic Studio installed. It will if I select AMD High Definition Audio Device, but not if I select the Realtek(R) Audio for my speakers/headphones. Is there a way to get it to recognize the correct sound device that is being used?

  9. #1139
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    186

    Best BIOS since 4204 and no issues with memory or fan settings and lower voltage and temps?!

  10. #1140
    New ROGer Array alexaka1 PC Specs
    alexaka1 PC Specs
    MotherboardX470-F Gaming
    ProcessorRyzen 5 2600

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    2

    Update to 4804 or stick to 4207?

    I'm still on BIOS 4207, but stock CPU (with PBO auto), and manually OC RAM at rated clocks and timings. The system is stable, but I have the Fan issue, and the BIOS is acting up with AURA (can't turn it off). I have been reading this forum for the past couple of months, and I have seen 4207 come up as the best bios, and recently a few of you have said 4804 seems to be the next best thing. Should I update? TBH the fan issue really bothers me, and maybe this will fix aura settings not persistent too. If I get slightly worse CPU performance, but I can keep my RAM timings I'm okay with that.

Page 114 of 137 FirstFirst ... 14 64 104 112 113 114 115 116 124 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •