Page 13 of 140 FirstFirst ... 3 11 12 13 14 15 23 63 113 ... LastLast
Results 121 to 130 of 1400
  1. #121
    ROG Enthusiast Array
    Join Date
    Jun 2018
    Reputation
    11
    Posts
    49

    Quote Originally Posted by fungamer View Post
    which bios are you running, any CAM and hwinfo installed?
    4011. I have cam and hwinfo installed.

  2. #122
    ROG Enthusiast Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    29

    Quote Originally Posted by deankenny View Post
    4011. I have cam and hwinfo installed.

    which cam version, do you have any black screens or reboots, while the cam is running

  3. #123
    ROG Enthusiast Array
    Join Date
    Jun 2018
    Reputation
    11
    Posts
    49

    Quote Originally Posted by fungamer View Post
    which cam version, do you have any black screens or reboots, while the cam is running
    Latest of everything. I don't leave cam running, I unticked the option to start with windows, I only use it to select the RGB colour and pattern, then close it down.

  4. #124
    ROG Guru: Orange Belt Array AniChatt PC Specs
    AniChatt PC Specs
    Laptop (Model)ThinkPad X270 i7 7500U
    MotherboardAsus Strix X470-F 4204
    ProcessorR5 1600X 3.90GHz 1.325v
    Memory (part number)FlareX 3000MHz 4x8GB 1.39v
    Graphics Card #1Gigabyte Aorus GTX 1080
    MonitorLG 29UM69G Ultrawide
    Storage #1960EVO NVMe 250GB
    Storage #2850EVO SATA 1TB
    CPU CoolerCorsair H115i
    CaseNZXT S340 Razer
    Power SupplySeasonic Prime 850W
    Keyboard Corsair Strafe RGB
    Mouse Corsair Harpoon
    OS Windows 10 1809
    AniChatt's Avatar
    Join Date
    Jul 2017
    Reputation
    12
    Posts
    282

    Quote Originally Posted by deankenny View Post
    I solved the fan issue by installing an AIO cooler Still temp spikes, but temps are reduced by 10-25c now with my new cooler, so it makes no difference to noise. So much more relaxing like this. Still would like a fix though, this cpu is an absolute mess on this motherboard, its absolutely all over the place.
    I will share the details how to do it in a better way. wait until then.

  5. #125
    ROG Enthusiast Array
    Join Date
    Jun 2018
    Reputation
    11
    Posts
    49

    Quote Originally Posted by AniChatt View Post
    I will share the details how to do it in a better way. wait until then.
    You mean a way for people with stock fans I assume? Because my pump is just running all on auto have not changed anything, I assumed it's running 100% with fans, but they are 1000x quieter that the stock cooler that I literally cannot hear anything but the chassis fans which run at a constant non changing rpm.

  6. #126
    ROG Guru: Orange Belt Array AniChatt PC Specs
    AniChatt PC Specs
    Laptop (Model)ThinkPad X270 i7 7500U
    MotherboardAsus Strix X470-F 4204
    ProcessorR5 1600X 3.90GHz 1.325v
    Memory (part number)FlareX 3000MHz 4x8GB 1.39v
    Graphics Card #1Gigabyte Aorus GTX 1080
    MonitorLG 29UM69G Ultrawide
    Storage #1960EVO NVMe 250GB
    Storage #2850EVO SATA 1TB
    CPU CoolerCorsair H115i
    CaseNZXT S340 Razer
    Power SupplySeasonic Prime 850W
    Keyboard Corsair Strafe RGB
    Mouse Corsair Harpoon
    OS Windows 10 1809
    AniChatt's Avatar
    Join Date
    Jul 2017
    Reputation
    12
    Posts
    282

    Balancing the LLC vs Vcore = Lower final vcore

    Guys figured out something really cool. By balancing the LLC vs Vcore I have achieved extremely low vcore for my overclock of 39x. Now I am running at ~1.34v vs. previous value of ~1.38v. Tested with Intel burn test and stable so far. I will do some more test and then I shall share how you can derive your optimum value by a simple data analysis from sensor log.
    Last edited by AniChatt; 07-02-2018 at 05:19 PM.

  7. #127
    ROG Guru: Orange Belt Array AniChatt PC Specs
    AniChatt PC Specs
    Laptop (Model)ThinkPad X270 i7 7500U
    MotherboardAsus Strix X470-F 4204
    ProcessorR5 1600X 3.90GHz 1.325v
    Memory (part number)FlareX 3000MHz 4x8GB 1.39v
    Graphics Card #1Gigabyte Aorus GTX 1080
    MonitorLG 29UM69G Ultrawide
    Storage #1960EVO NVMe 250GB
    Storage #2850EVO SATA 1TB
    CPU CoolerCorsair H115i
    CaseNZXT S340 Razer
    Power SupplySeasonic Prime 850W
    Keyboard Corsair Strafe RGB
    Mouse Corsair Harpoon
    OS Windows 10 1809
    AniChatt's Avatar
    Join Date
    Jul 2017
    Reputation
    12
    Posts
    282

    Quote Originally Posted by deankenny View Post
    You mean a way for people with stock fans I assume? Because my pump is just running all on auto have not changed anything, I assumed it's running 100% with fans, but they are 1000x quieter that the stock cooler that I literally cannot hear anything but the chassis fans which run at a constant non changing rpm.
    I can not tell what will be the result for a stock fan. But the behavior of the sensors in this board is different compared to the other mobos. By tweaking few settings you can normalize the spikes of fan speed. But I don't have the stock cooler so I can not assure you that. Actually this mobo responses almost in real time with cpu tdie this is the reason why it is happening.

  8. #128
    ROG Member Array Sparx75 PC Specs
    Sparx75 PC Specs
    Laptop (Model)Asus FX553VE
    MotherboardROG Strix X470-F Gaming
    ProcessorAMD Ryzen 2700X
    Graphics Card #1MSI GTX 980 Ti Gaming 6G
    Sound CardFocusrite Scarlett 2i2
    CPU CoolerNoctua NH D15S
    CaseNZXT H700i
    Power SupplyCorsair RM750x
    Keyboard Corsair K95 RGB
    Mouse Logitech G102
    Headset Kingston HyperX Cloud 1
    Mouse Pad Corsair MM300 Extended
    OS Windows 10 64 bit
    Network RouterTP-Link Archer C60

    Join Date
    Jun 2018
    Reputation
    10
    Posts
    10

    Quote Originally Posted by ahmad_aljallad View Post
    can you forward us this confirmation " Asus have confirmed the issue and will be releasing fixes"
    Go search in this thread : https://www.overclock.net/forum/11-a...ng-thread.html

    The OP is an asus rep and he keeps providing constant updates on issues.
    Yes, it's a thread for the CH7, but the issue is present on all of Asus X470 boards.
    Last edited by Sparx75; 07-02-2018 at 05:17 PM. Reason: Forgot to provide the actual link :P

  9. #129
    ROG Member Array Sparx75 PC Specs
    Sparx75 PC Specs
    Laptop (Model)Asus FX553VE
    MotherboardROG Strix X470-F Gaming
    ProcessorAMD Ryzen 2700X
    Graphics Card #1MSI GTX 980 Ti Gaming 6G
    Sound CardFocusrite Scarlett 2i2
    CPU CoolerNoctua NH D15S
    CaseNZXT H700i
    Power SupplyCorsair RM750x
    Keyboard Corsair K95 RGB
    Mouse Logitech G102
    Headset Kingston HyperX Cloud 1
    Mouse Pad Corsair MM300 Extended
    OS Windows 10 64 bit
    Network RouterTP-Link Archer C60

    Join Date
    Jun 2018
    Reputation
    10
    Posts
    10

    Quote Originally Posted by fungamer View Post
    Been trying around a workabout for the nzxt CAM causes windows black screens/reboots issues.
    No go for bios 4008 and 4011, have tried cam versions 3.3.5, 3.5.8 and 3.5.9

    Alternative config:
    1. Revert back to bios 0225 and cam version 3.3.5 - no bsod/freeze for couple of days, ok to config fans speed tagged onto monitor cpu temp.

    2. Dump the cam software, connect the pump to aio header and connect fans to cpu+cpu opt header, gain control via bios


    Tried to report error to Asus, as expected, their reply was that user should contact NZXT instead
    Thanks for the update mate! I just ordered myself an H700i, so I'll be wary of CAM for now, until Asus releases their next BIOS.

  10. #130
    ROG Member Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    5

    As far as the Windows hangs, with only mouse moving, they are directly related to HWInfo. They are not exclusive to Ryzen - HWInfo developer believes it is some kind of Window "issue".

    You can find more information in the HWInfo Forums, in these threads:

    https://www.hwinfo.com/forum/Thread-HWinfo64-freeze-pc
    https://www.hwinfo.com/forum/Thread-...Random-Crashes
    https://www.hwinfo.com/forum/Thread-...-freeze-screen

Page 13 of 140 FirstFirst ... 3 11 12 13 14 15 23 63 113 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •