Page 132 of 185 FirstFirst ... 32 82 122 130 131 132 133 134 142 182 ... LastLast
Results 1,311 to 1,320 of 1844
  1. #1311
    ROG Enthusiast Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    34

    Quote Originally Posted by Crosslhs82 View Post
    use amd chipset drivers v1.07.29.0115 from the amd page, I would recommend that you deactivate the docp of the ram memory and put it in auto and set the vcore-soc to 1.15v manually; Set the memory to 3200mhz, and manually adjust the timmings as indicated by the memory xmp, the voltage of the memory at 1.35v, apparently if you activate the docp, and change the frequency, it does not always apply the soc voltage correctly, test First resetting the bios, uninstalling the drivers, and then applying the changes, do not forget to activate the pbo in both sections of the bios, I use a vcore offset of -0.087v for my cpu, I don't think it has anything to do with the way You update the bios, good luck, I do not use any special refrigeration, a simple hyper 212evo in an NZXT phantom 630 cabinet is enough.


    Thank You i will look into all what you advised.
    I still think Asus should have tested the 5204 update more to see what the effects would be to the gen + series.
    On the 4602 bios i had great performce with my ram @3400 fast using r d calc and a cinnabench R15 score of 1440 to 1462 with xfr and pbo.
    If the bios was only for the 3000's and not the 2000's then it should have been properly labeled as such.
    Thank you again I will try those settings and get back when i get back home.
    Personally I think vcore-soc of 1.15 is quite high, and not always needed

    2700x - Asus 470-F Strix gaming
    Noctua NF15 AM4
    PE 2, PBO enabled, scalar 10.
    3400 mhz cl16

    Using fixed voltage because it keeps my cpu much cooler under load
    all core boost while gaming is ~ 4.2 ghz (44 degrees)
    cb15 1872

    I have setup my cooling to go be aggressive at 45 degrees, Noctua fans will run at 80%
    on Idle my cpu is arround 27 - 35 degrees

    cpu voltage 1.35 (LLC4)
    soc voltage 1.0 (LLC2)
    ram voltage 1.38
    pll votlage 1.8 (set fixed)
    Last edited by Orb79; 08-14-2019 at 09:59 AM.

  2. #1312
    ROG Member Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    8

    Quote Originally Posted by Orb79 View Post
    Personally I think vcore-soc of 1.15 is quite high, and not always needed

    2700x - Asus 470-F Strix gaming
    Noctua NF15 AM4
    PE 2, PBO enabled, scalar 10.
    3400 mhz cl16

    Using fixed voltage because it keeps my cpu much cooler under load
    all core boost while gaming is ~ 4.2 ghz (44 degrees)
    cb15 1872

    I have setup my cooling to go be aggressive at 45 degrees, Noctua fans will run at 80%
    on Idle my cpu is arround 27 - 35 degrees

    cpu voltage 1.35 (LLC4)
    soc voltage 1.0 (LLC2)
    ram voltage 1.38
    pll votlage 1.8 (set fixed)
    How are you able to get such low temps, the biggest issue ive had since i built my pc was the high temps..

  3. #1313
    ROG Member Array Sparx75 PC Specs
    Sparx75 PC Specs
    Laptop (Model)Asus FX553VE
    MotherboardROG Strix X470-F Gaming
    ProcessorAMD Ryzen 2700X
    Graphics Card #1MSI GTX 980 Ti Gaming 6G
    Sound CardFocusrite Scarlett 2i2
    CPU CoolerNoctua NH D15S
    CaseNZXT H700i
    Power SupplyCorsair RM750x
    Keyboard Corsair K95 RGB
    Mouse Logitech G102
    Headset Kingston HyperX Cloud 1
    Mouse Pad Corsair MM300 Extended
    OS Windows 10 64 bit
    Network RouterTP-Link Archer C60

    Join Date
    Jun 2018
    Reputation
    10
    Posts
    10

    Hey guys, so I am on 4207 running stable with a minor undervolt. What the best and most stable bios of late that I should update to? I saw there's a lot of debate going on about the latest bioses having higher vcore and stuff.

  4. #1314
    ROG Enthusiast Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    34

    Quote Originally Posted by ayonarith View Post
    How are you able to get such low temps, the biggest issue ive had since i built my pc was the high temps..
    I'm using a fixed cpu votlage of 1.35 with LLC4, the cpu svi2 tfn voltage while gaming is ~ 1.34
    which is lower then when using auto voltage with offset, which usually goes around ~ 1.41 while gaming
    Idle voltage is a bit higher with fixed voltage, but iti does not produce much heat.

    Using a better air cooler NOCTUA NH-D15 SE-AM4
    Fan are quite aggressive but up until 75% is reasonably silent.
    If i'm gaming the fans are between 75-100%, which is a bit loud, but i'm using a headset anyway.
    30c >> 70%
    40c >> 75%
    45c >> 100%
    Smoothing 16 sec

    Case temps while gaming are roughly 10 degrees above ambient. So that is pretty good.
    So if it 22 Celsius in my room, case temps are 32 while gaming.

  5. #1315
    New ROGer Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    1

    Unable to POST after failed BIOS flash

    Been a while since I last came in here, gotta ask for some help.

    My BIOS was on 4204 for a really long time as I didn't know Asus released new BIOS. Swung by the website the other day and saw loads of new BIOS updates available.
    Tried using EZ-Flash to load the latest 5204 but system don't recognise it, so decided to take it slow and try 4406 instead.

    Lo and behold, the flash progress got stuck around 20%, and then the system tripped. Tried powering on but no POST. Tried using CrashFree by loading BIOS into FAT32 U drive but still no joy. Have a look at the Q LED and I saw the light stuck at CPU (red light). Does that mean my CPU or the socket is smoked?

  6. #1316
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    10

    possibly new X470-F Gaming owner:)

    Hey! I am considering purchasing a 3700x with a X470-F gaming motherboard and I have been reading on this forum thread and the X370/X470 AGESA thread that a few people are having problems with booting, boost clock, BSOD and other issues. I also see that many of them are running overclocks or RAM OC etc, still this has me a bit worried as I am not that good when it comes to troubleshooting and messing around in the BIOS... Do you think I will run into any issues just running the CPU / RAM at stock speed without touching anything in the BIOS? I just want to play them video games Should I perhaps wait for BIOS updates and Chipset drivers to mature a little before jumping on the zen 2 train? Thanks!
    I know this might be the wrong place to post this or ask these questions, but I found no where else to get help / answers from owners of similar products. Thanks again.

  7. #1317
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    11
    Posts
    49

    Quote Originally Posted by ayonarith View Post
    Yes your right my frequency stays around 4300 and hardly ever throttles down. how and where do i input those commands?
    Sorry for the late reply, I was on vacation.

    Just open an admin PowerShell window (hit Win+X then select "Windows Powershell (admin)")

    You can toy around with the timings too to get it where you want.

    Also, if you look at your power options (for W10v1903) there should be a slider for performance like on a laptop. This OVERRIDES any other settings you might have, so ensure that the slider is on better performance, not maximum performance. This may seem counter-intuitive, but the maximum performance peggs your cores at the max speed they allow with your current cooling solution.

    For example right now with it on better performance, I am at 2.2 Ghz on each core, .75v, 22.8w power, temp is 33-28c. As soon as I flip that to max performance, it goes to 4350 to 4250 constant, 50v, 1.3v. Temps 44-38c. I have found no real difference in synthetic tests like Cinebench all within Margin of Error.

    with temps here at 103F/40C outside, I don't want ot keep my AC crannked to 74/24c, so I keep it on better performance with those Powershell/Powercfg tweaks.

  8. #1318
    ROG Member Array Gaboexe PC Specs
    Gaboexe PC Specs
    MotherboardStrix X470F
    ProcessorRyzen 7 2700X
    Memory (part number)Gskill Trident Z 16GB 3200mhz
    Graphics Card #1EVGA RTX 2080 XC
    Storage #1WD BLUE 1TB M.2
    Storage #2TOSHIBA 1 TB
    CPU CoolerDeepcool Gammaxx GT
    CaseCorsair Spec06 RGB
    Power SupplyCorsair CX750M
    OS Windows 10 Pro X64

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    9

    hello everyone im trying to recover my bricked mobo with a flasher but i doesnt seem to work, can someone give a backup of a working bios? sorry for my bad english

  9. #1319
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    8

    So I have the 2700x and the X470-F. Updated it (stupidly enough) to the 5204. I was getting errors on my RAM at stock speeds 2400mhz. Now I updated the BIOS again to 5204 and it boots with no issues at 2400mhz with no errors at memtest. If I OC to 3000mhz which was my previous OC, Windows goes BSOD. If I run memtest I get like 20 errors on just the first test....I can't even boot at 3200mhz!

    RAM is Ballistix Gaming 32GB Kit (2x16) BLS2K16G4D32AESB - They are set at 1.35v.

    EDIT: Contacted CRUCIAL about it, they recommended removing the battery for a few minutes. Did it and RAM runs stock without errors but still can't OC like I used to. Fk ASUS with the BIOS Updates. It worked fine on 4602....damn you ASUS
    Last edited by apaniagua; 08-19-2019 at 09:50 PM.

  10. #1320
    New ROGer Array
    Join Date
    Jun 2016
    Reputation
    10
    Posts
    8

    Quote Originally Posted by apaniagua View Post
    So I have the 2700x and the X470-F. Updated it (stupidly enough) to the 5204. I was getting errors on my RAM at stock speeds 2400mhz. Now I updated the BIOS again to 5204 and it boots with no issues at 2400mhz with no errors at memtest. If I OC to 3000mhz which was my previous OC, Windows goes BSOD. If I run memtest I get like 20 errors on just the first test....I cap RAM is Ballistix Gaming 32GB Kit
    You aren’t running a Ryzen 2 CPU, why don’t you just downgrade the BIOS to the last version before they added Matisse support?

    Explicitly said if you ain’t having problems with your version, to not upgrade if you aren’t planning on running a Matisse chip.

    *

Page 132 of 185 FirstFirst ... 32 82 122 130 131 132 133 134 142 182 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •