Page 168 of 186 FirstFirst ... 68 118 158 166 167 168 169 170 178 ... LastLast
Results 1,671 to 1,680 of 1851
  1. #1671
    ROG Guru: Orange Belt Array xeizo PC Specs
    xeizo PC Specs
    Laptop (Model)HP i7-7500U 16GB 256GB NVMe
    MotherboardAsus Maximus VIII Hero
    Processor6700K
    Memory (part number)32GB HyperX/CorsairLP @ 3200MHz
    Graphics Card #1MSI 1080Ti @ Water
    Sound CardSteinberg UR22
    MonitorAOC 1440p 27" S-PLS
    Storage #1256GB Samsung 950 Pro NVMe
    Storage #22xSSD:s, 4xHDD:s
    CPU CoolerAntec 620 AIO push-pull 2xNidec Gentle Typhoon 1450rpm
    CaseCorsair Carbide 200R
    Power SupplyCooler Master V550S
    Keyboard Logitech G710+ MX Brown (50$ on sale)
    Mouse Steelseries Sensei RAW
    Headset Sennheiser HD600
    Mouse Pad Steelseries, hard
    Headset/Speakers Swissonic ASM5 active studio monitors (thomann.de)
    OS Windows10 preview build 16237
    Network RouterAsus RT-N66U

    Join Date
    Apr 2016
    Reputation
    38
    Posts
    319

    Quote Originally Posted by Long_Y0! View Post
    BIOS v5406 (1.0.0.4B)

    Source

    I read somewhere that with 1.0.0.4B RAM overclock became worse, wonder if it applies to us too, can't test anything yet.
    I have been running it on Prime Pro for a couple of days, latency is better, which may lower max frequency for RAM a bit but in the end latency is more important. I have no problem running my old 4x8GB AFR RAM at 3000MHz, it's not bad, and with better latency than ABBA.

    VDDG is too high by default in this bios, 1.1V, I had to lower it to 950mV to regain the same boost as ABBA. A tricky bit is VDDG is now in four places, two under Asus menu and two under AMD CBS. One has to set 950mV on all four. Anyway, my 3700X boosts to 4442MHz which is not bad.

    Overall performance, mult thread seems a little bit lower than ABBA but single thread is better. Again, like latency, single thread is more important on the desktop.
    R9 3900X - Crosshair VII - 32GB G.Skill Trident Z RGB@3800MHz 1:1:1 - Corsair H150i Pro - 1080Ti@Water
    NZXT H700 - Corsair RM850x - 1TB 970 Evo Plus - BIOS 2801 (ABBA)

  2. #1672
    ROG Enthusiast Array Filters PC Specs
    Filters PC Specs
    MotherboardAsus Rog X470-F
    ProcessorRyzen 5 3600X
    Memory (part number)TridentZ F4-3200C14-8GTZ
    Graphics Card #1Msi Gtx 1070 Gaming 8g
    Storage #1Samsung Evo850
    Storage #2Crucial MX300 M.2
    CPU CoolerCustom Water loop EK
    CaseFractal Design R5
    Power SupplyEvga 650 P2
    OS Win10Pro

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    63


  3. #1673
    ROG Enthusiast Array Filters PC Specs
    Filters PC Specs
    MotherboardAsus Rog X470-F
    ProcessorRyzen 5 3600X
    Memory (part number)TridentZ F4-3200C14-8GTZ
    Graphics Card #1Msi Gtx 1070 Gaming 8g
    Storage #1Samsung Evo850
    Storage #2Crucial MX300 M.2
    CPU CoolerCustom Water loop EK
    CaseFractal Design R5
    Power SupplyEvga 650 P2
    OS Win10Pro

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    63

    Quote Originally Posted by Topfn View Post
    oh boy. spread spectrum still hidden?
    yep ... still 99.8 but at least work ok for me
    same ram oc whit even less small voltage on soc etc necessary for 3733mhz
    same latency multi score on cinebench look same or slighty better whit no precision boost
    lets hope we dont encounter problem

  4. #1674
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    11
    Posts
    49

    Has anyone tested with pre/post new chipset drivers released today?

  5. #1675
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    11
    Posts
    49

    So new BIOS and I am still not hitting 4600 on single core CB 15 run. Max at 4550. Here's where things are weird though, with the new drivers released today, CB score for Ryzen High Performance, 215. For 1usmus, but the latter getting 4550Mhz, where as the former getting 4500. max boost. looks to me that average boost is higher with Ryzen High Performance so far with the update.

    I am still NOT seeing it stick with the primary highest rated core, it keeps switching between the top 2.
    Last edited by schmak; 11-25-2019 at 05:50 PM.

  6. #1676
    ROG Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    16

    hi
    is the new bios 1.0.0.4B better on boot time or should i stay on 1.0.0.3ABB with cpu 3700x?

  7. #1677
    ROG Enthusiast Array Filters PC Specs
    Filters PC Specs
    MotherboardAsus Rog X470-F
    ProcessorRyzen 5 3600X
    Memory (part number)TridentZ F4-3200C14-8GTZ
    Graphics Card #1Msi Gtx 1070 Gaming 8g
    Storage #1Samsung Evo850
    Storage #2Crucial MX300 M.2
    CPU CoolerCustom Water loop EK
    CaseFractal Design R5
    Power SupplyEvga 650 P2
    OS Win10Pro

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    63

    Quote Originally Posted by Salah Mgs View Post
    hi
    is the new bios 1.0.0.4B better on boot time or should i stay on 1.0.0.3ABB with cpu 3700x?
    yes update

  8. #1678
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    11
    Posts
    49

    Quote Originally Posted by Topfn View Post
    wouldn't sticking to the best core only result in thermal throttling? I think that's the reason for switching cores.
    Perhaps, but looking at 1usmus' charts, they were staying with the core for a while, a few seconds, before switching, and pegging out at top speeds before switching. Mine is still doing the criss-cross behavior and not hitting 4.6 on a single thread C15 benchmark. Thermals are fine too, not even hitting 62C.

  9. #1679
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    11
    Posts
    49

    Quote Originally Posted by Topfn View Post
    PBO disabled?
    global c-states & cppc enabled

    AMD calculated their rated boost clocks at 50°C.
    Depending on the processor, maximum boost will go down with temperature:
    - 3900/3950 - 75 MHz per 10°C
    - 3800/3700 - 50 MHz per 10°C
    - 3600/3500 - 35 MHz per 10°C
    PBO is disabled and global C-states & cppc enabled, .05v undervolt.

    Idle temps are 29-31. Single-core Cinebench temps are 60-61 pretty static

    Its bouncing around A LOT so I think I have to have some setting missing somewhere...
    https://i.imgur.com/3XIw1BB.png
    Average frequency, and this reset right at the start of the CB session:
    https://i.imgur.com/VoWj4Zu.png

    I would think I should see some plateaus before it drops back down or switches CPU

  10. #1680
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    14

    Quote Originally Posted by SexySale85 View Post
    HI guys,
    For all of us that had problem with Bus Clock I managed to create modded version of bios 5220 with fixed Bus Clock to 100Mhz with help of Reous, Knodl, mtrai and The Stilt.

    Here is modded 5220 BIOS for Asus X470-F with fixed SB Clock Spread Spectrum (also visible in BIOS) and working bus clock 100Mhz:
    https://drive.google.com/file/d/1buf...ew?usp=sharing

    NOTE: Do this at your own risk!
    Follow flashing instruction from here https://www.overclock.net/forum/11-a...-3rd-gen.html


    BIOS: https://imgur.com/Bu2imI8
    Windows HWInfo: https://imgur.com/GgOsTB5
    Wheres that modded v5406!!!

Page 168 of 186 FirstFirst ... 68 118 158 166 167 168 169 170 178 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •