Page 169 of 186 FirstFirst ... 69 119 159 167 168 169 170 171 179 ... LastLast
Results 1,681 to 1,690 of 1857
  1. #1681
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    11
    Posts
    49

    Quote Originally Posted by Mr. Sunshine View Post
    Wheres that modded v5406!!!
    Don't need it, someone shortly after him posted a save settings, use that, it's the default performance settings. Load it, then change stuff where you need it and you'll have the 100 mhz base clock again.

  2. #1682
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    14

    Quote Originally Posted by Topfn View Post
    that profile is/was for 5220 (& zen2) only

    @schmak: your SOC voltage is set to Auto?
    edit: same results without CPU undervolt?
    I was going to say I thought it was for 5220/Zen2 only....

    Hopfully someone will mod the new one soon

  3. #1683
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    11
    Posts
    49

    Quote Originally Posted by Topfn View Post
    that profile is/was for 5220 (& zen2) only

    @schmak: your SOC voltage is set to Auto?
    edit: same results without CPU undervolt?
    My SOC voltage is set to auto. I reset everything back to optimized defaults, set up my XMP profile, the other 1usmus settings, PBO disabled not any real difference other than it is staying on core 6 and not switching as much, still peak speed was 4224 Mhz. Lower than all my previous tests, and worse single-core score.

    https://i.imgur.com/c4YHOGZ.png

    Forgot I had the performance setting at auto still instead of level 2 or level 3 (OC), Set it to level 3 and I am back where ai was with boosts on single-core benchmarks to 4335//4341 and switching cores. Something still isn't right though feel like I am missing something configuration wise. This did hit 4650 according to HWinfo when I first installed the CPU and did a fresh windows install. I have reloaded windows a few more times since then and no dice getting back there, never saw it on single core CB though
    Last edited by schmak; 11-26-2019 at 01:59 AM.

  4. #1684
    ROG Guru: White Belt Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    76

    Hello everyone

    X470F got the new 1.0.0.4 ABBA bios update ready. Has anyone ran into any problems at all? Can you downgrade BIOS to 1.0.0.3 ABBA if this 1.0.0.4 ABBA bios is unstable?

  5. #1685
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    212

    Quote Originally Posted by Topfn View Post
    AMD Ryzen Master 2.1.0.1424 is out.

    @Mr. Sunshine:
    Loading my mod profile via USB is way faster than flashing a mod BIOS.
    Just tell me if works. It's once again optimized defaults & SSC disabled.

    Attachment 83185

    @Schmak:
    Check your Vsoc with hwinfo -> "SoC Voltage (SVI2 TFN)"; let's hope it's a reading error with RyzenMaster;
    You might want to consider a bios reflash + cmos reset.
    Were a lot of updates released today? I just got a notification for a StoreMI update and downloaded and installed it.

  6. #1686
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    4

    Has anyone tested 5406 with the ryzen 2000? And the changelog?

  7. #1687
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    11
    Posts
    49

    Quote Originally Posted by Topfn View Post
    AMD Ryzen Master 2.1.0.1424 is out.

    @Mr. Sunshine:
    Loading my mod profile via USB is way faster than flashing a mod BIOS.
    Just tell me if works. It's once again optimized defaults & SSC disabled.

    Attachment 83185

    @Schmak:
    Check your Vsoc with hwinfo -> "SoC Voltage (SVI2 TFN)"; let's hope it's a reading error with RyzenMaster;
    You might want to consider a bios reflash + cmos reset.
    I think that is a bug is Ryzen master. Ryzen shows VDDCRF SOC at 1.362 while HWinfo shows it at .0966 on average, idle at .0956 max at 1.487 though.


    Reflashed BIOS and loaded your optimized default profile. Set Performance to Level 3 OC and my XMP profile, then set everything for 1usmus and disabled PBO.

    No change. On full load single core or all core benchmark, my VSOC hits 1.081 max. so the VDDCR SOC in Ryzen master looks off as it stays at 1.362, no under volting done at all.

    One good thing is I am seeing 4.5 Ghz on all CCD0 cores at some point, and 4.35 on the CCD1 which is my "bad" CCD. I wasn't seeing those boosts at all period, only around 4.3 on CCD0 and 4.2 on CCD1, and in gaming I am sitting steady at 4.4 in Jedi:Fallen Order, which is nice, using the trick you sent me. FYI I applied that to my Surface Book2 as well, HUGE difference in gaming performance on that
    Last edited by schmak; 11-26-2019 at 02:10 PM.

  8. #1688
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    11
    Posts
    49

    Quote Originally Posted by Alex0915 View Post
    Were a lot of updates released today? I just got a notification for a StoreMI update and downloaded and installed it.
    Chipset drivers were released on 25/11/2019 as well, for the 3950x release but we were told by AMD on Reddit to update the driver, not just 3000 series owners.

  9. #1689
    ROG Guru: White Belt Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    76

    Has anyone ran into any problems on 1.0.0.4 bios for x470f?

  10. #1690
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    11
    Posts
    49

    Quote Originally Posted by SumTingWong View Post
    Has anyone ran into any problems on 1.0.0.4 bios for x470f?
    I haven't, but I am on a 3900x, with 3200 Mhz C14 RAM, everything for that worked fine, but I have been having boost issues since before that, I am only hitting 4.550 max on idle workloads and 4.357 on single-core, working it through some folks on here, it's probably something with me and a setting.

    I will say though my ALL core boosts are higher and more stable. Which is more important for my day to day.

    There is also a new chipset driver so make sure you download that.

Page 169 of 186 FirstFirst ... 69 119 159 167 168 169 170 171 179 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •