Page 171 of 186 FirstFirst ... 71 121 161 169 170 171 172 173 181 ... LastLast
Results 1,701 to 1,710 of 1851
  1. #1701
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    11
    Posts
    49

    Quote Originally Posted by Topfn View Post
    USE AT OWN RISK!

    5406mod BIOS
    Mod: Spread Spectrum is now visible and disabled by default
    How-to inside the .zip
    Not compatible with EZ flash!

    Have fun!
    Special thanks to schmak
    No thank you!

    Incase folks are wondering, this fixed my sustained boost issue on a 3900x, which honestly could have been from the ezflash instead of doing a full wipe and restore.

    READ THE INSTRUCTIONS THOROUGHLY for each site linked. It's worth it to be patient. Also I couldn't get the MS-DOS boot disk to work on anything larger than 2GB flash drive. I still had a windows XP swag 256MB drive from MSFT I used and it worked great, wasn't even that slow.

    Obligatory, DO THIS AT YOUR OWN RISK. If you follow the steps the risk should be minimal, but folks these days like to skim instead of reading and that could hurt you there.

    Lastly again, THANK YOU to Topfn. Great job on helping me out here!

  2. #1702
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    14

    Quote Originally Posted by Topfn View Post
    not sure how my profile might be the reason for lower clocks. it's just SSC disabled.
    did you properly set your personal settings after loading my .CMO?

    I can't share my mod bios, because it's personalized -> "filled" with my UUID, MAC, S/N
    though I can rebuild an "empty" one later today
    I dont know why I had lower boost. Very odd. I think part of it is the bios itself and part settings. I defaulted bios and was able to get 4.392ghz(99.8mhz)which is better than 4.375ghz. But CB15/20 all core boost were still down(4.125ghz vs 4.175ghz). And was only hitting 4.375ghz single core...So I dont know. You have a 3700X what are you seeing with yours? What settings are you using?

  3. #1703
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    212

    Quote Originally Posted by schmak View Post
    Chipset drivers were released on 25/11/2019 as well, for the 3950x release but we were told by AMD on Reddit to update the driver, not just 3000 series owners.
    I downloaded the chipset drivers from here:

    https://www.amd.com/en/support/chips...ocket-am4/x470

    It asked me if I wanted to restart and I just selected close because I was making a video. Is that okay? My computer just shuts off automatically after 4 hours of inactivity. Will the drivers still install fine even if that happens?

    Also, do I need to install any of the other stuff on that page, including the RAID stuff (I have two drives but not in a RAID array, I have an NVMe and a regular SATA3 HDD). And my StoreMI updated automatically so I take it I dont need to install that either? Thanks!

  4. #1704
    ROG Enthusiast Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    32

    2700x 5406/windows 10 November update results in higher idle clock speed and voltage

    Anyone here flash the latest 5406 in their 2700x? cant tell if its the latest bios or the recent windows November update making idle higher, downside is it rarely downclocks and lower single core clocks, everything is auto except for ram and negative offset of 0.05v

    Click image for larger version. 

Name:	t.PNG 
Views:	0 
Size:	81.7 KB 
ID:	83216

  5. #1705
    ROG Guru: Orange Belt Array xeizo PC Specs
    xeizo PC Specs
    Laptop (Model)HP i7-7500U 16GB 256GB NVMe
    MotherboardAsus Maximus VIII Hero
    Processor6700K
    Memory (part number)32GB HyperX/CorsairLP @ 3200MHz
    Graphics Card #1MSI 1080Ti @ Water
    Sound CardSteinberg UR22
    MonitorAOC 1440p 27" S-PLS
    Storage #1256GB Samsung 950 Pro NVMe
    Storage #22xSSD:s, 4xHDD:s
    CPU CoolerAntec 620 AIO push-pull 2xNidec Gentle Typhoon 1450rpm
    CaseCorsair Carbide 200R
    Power SupplyCooler Master V550S
    Keyboard Logitech G710+ MX Brown (50$ on sale)
    Mouse Steelseries Sensei RAW
    Headset Sennheiser HD600
    Mouse Pad Steelseries, hard
    Headset/Speakers Swissonic ASM5 active studio monitors (thomann.de)
    OS Windows10 preview build 16237
    Network RouterAsus RT-N66U

    Join Date
    Apr 2016
    Reputation
    38
    Posts
    319

    Change the power plan settings for minimum power to 0% and you will get very low idle = slightly more silent fans. Default is 99%, which is what you see.
    R9 3900X - Crosshair VII - 32GB G.Skill Trident Z RGB@3800MHz 1:1:1 - Corsair H150i Pro - 1080Ti@Water
    NZXT H700 - Corsair RM850x - 1TB 970 Evo Plus - BIOS 2801 (ABBA)

  6. #1706
    ROG Enthusiast Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    32

    Quote Originally Posted by xeizo View Post
    Change the power plan settings for minimum power to 0% and you will get very low idle = slightly more silent fans. Default is 99%, which is what you see.
    i was running on balanced with minimum 5%, but it was still idling on all core, 4.19 and barely boost, would stay on 4.19 constantly as if i was running allcore OC. I just downgraded my bios all the way back to 4602 and the idle seems to be fixed, it also would boost higher on single cores too. I also found out that with the bios 5xxx up i would get 100ish lower cinebench score aswell. will probably update back up when i upgrade to 3000series. currently testing for in-game performance so far im getting slightly more fps probably because of the single core boost spikes.
    Last edited by Cherios; 11-28-2019 at 05:16 AM.

  7. #1707
    ROG Enthusiast Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    32

    mobo serial number?

    I forgot to back up my mac, uuid and SN. Is there a way to retrieve them after i downgrade, I have a picture of the numbers and barcode from the motherboard itself and the box but they're different can anyone tell which one is the actual serial number, so i can rewrite them into the bios files, just incase i need to rma it?

  8. #1708
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    53

    Quote Originally Posted by Cherios View Post
    I forgot to back up my mac, uuid and SN. Is there a way to retrieve them after i downgrade, I have a picture of the numbers and barcode from the motherboard itself and the box but they're different can anyone tell which one is the actual serial number, so i can rewrite them into the bios files, just incase i need to rma it?
    I believe the flashrom manual on overclock.net suggests to create a backup of your current BIOS just in case, so if you did it - you can check those numbers with fd44editor or whatever it's called. But if you did not - there's a big chance you won't restore them.
    You may ask ASUS if those numbers are so needed for RMA.

  9. #1709
    ROG Enthusiast Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    32

    I have the MAC and the serial number but i dont have the uuid.
    I also cant change my serial number in fd44editor because its 12digits long and needs it to be 15digits long

    can someone confirm if the stickers on their motherboard matches their orginal ones they retrieved for fd44editor?

    MAC
    Click image for larger version. 

Name:	Inked20191129_164726_LI.jpg 
Views:	0 
Size:	406.1 KB 
ID:	83231
    not sure what this is but its not uuid
    Click image for larger version. 

Name:	Inked20191129_164130_LI.jpg 
Views:	0 
Size:	555.5 KB 
ID:	83232

    SN numbers
    Click image for larger version. 

Name:	Inked20191129_140411_LI.jpg 
Views:	0 
Size:	505.1 KB 
ID:	83233
    Click image for larger version. 

Name:	Inked20191129_164413_LI.jpg 
Views:	0 
Size:	580.8 KB 
ID:	83234
    Last edited by Cherios; 11-29-2019 at 09:25 AM.

  10. #1710
    ROG Enthusiast Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    32

    Quote Originally Posted by Long_Y0! View Post
    I believe the flashrom manual on overclock.net suggests to create a backup of your current BIOS just in case, so if you did it - you can check those numbers with fd44editor or whatever it's called. But if you did not - there's a big chance you won't restore them.
    You may ask ASUS if those numbers are so needed for RMA.
    hopefully they only care about the stickers on the motherboard or else im screwed if i need to rma it one day, if they go deep into it

Page 171 of 186 FirstFirst ... 71 121 161 169 170 171 172 173 181 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •