Page 174 of 187 FirstFirst ... 74 124 164 172 173 174 175 176 184 ... LastLast
Results 1,731 to 1,740 of 1870
  1. #1731
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    21

    Thanks, i went back to 5220, so far so good, if i don't find any issue in a few days i'll try 5406 again.

  2. #1732
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    216

    Quote Originally Posted by Topfn View Post
    please never load settings from previous BIOS versions
    it's better to screenshot your old settings (to USB stick, smartphone or tablet) and re-enter those values manually.
    thats why I hate loading new bios settings and taking 2 hours to manually re-enter my own settings. why dont they find a safe way to store old settings and reload them? this has been a problem for years.

  3. #1733
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    216

    Quote Originally Posted by Topfn View Post
    because many things inside the bios get changed over time. not all of them are visible to the user.
    2 hours? do you save and reboot after every single change?
    lol these ASUS bios menus have so many menus and submenus that it takes awhile to get through. I might have exagerrated a bit about the 2 hours, more like 90 minutes or so :P I do have to reboot twice because there's always this weird error the first time I boot though, and I have to go back into BIOS and change a setting which for some reason doesn't save the first time, it has something to do with boot devices. The first time I boot up it asks me for a boot device I dont have and I have to re-enter BIOS and disable that. It happens every time I install a new BIOS and try to change the settings for some reason. The first time it happened I was scared and thought I corrupted my BIOS somehow but now it's old hat and easy to fix, just a little inconvenient lol.

  4. #1734
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    53

    Thumbs up

    Quote Originally Posted by Alex0915 View Post
    why dont they find a safe way to store old settings and reload them? this has been a problem for years.
    I guess it's because they're stupid.
    I mean, why the hell to backup ALL settings into a .CMO file instead of backing up only those which are visible to a user and has been really changed comparing to their defaults?
    But hell to the no, they backup ALL settings, including invisible ones and which haven't been changed, so those redundant values get "restored" too.

    Who can tell - just WHY? Is it that hard to implement? Not at all.
    And if some settings become invisible in the updated BIOS version - just do not "restore" them from the previous backup. That is IT, and no complications. But manufacturers seem to add complications on purpose, the more of them there are - the more chances there are to break it so that a consumer will go buy a new one.

  5. #1735
    ROG Enthusiast Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    32

    need help flashing my bios with the edited fd44 SN, mac, uuid

    so im trying to flash my bios with my numbers ive gotten from fd44.
    converted from .cap to .rom using uefi tool
    opened using fd44editor
    I added in the numbers using fd44 and saved it, I get a .bin file.
    in the .bin files it has my numbers in it how do i flash the .bin file/ what do i do next cause im abit stuck.
    because the method i used to downgrade only allows for .rom files
    Last edited by Cherios; 12-04-2019 at 05:04 AM.

  6. #1736
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    53

    Quote Originally Posted by Cherios View Post
    because the method i used to downgrade only allows for .rom files
    flashrom, huh?..

  7. #1737
    ROG Enthusiast Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    32

    Quote Originally Posted by Long_Y0! View Post
    flashrom, huh?..
    thanks was looking for a flashrom guide with working download link for a while, worked like a charm. I was using this method if your were wondering which was good for only converting from .cap to .rom and flashing directly https://www.youtube.com/watch?v=DwJS8-GTgRU
    Last edited by Cherios; 12-04-2019 at 10:59 AM.

  8. #1738
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    21

    Well 5220 worked just fine, went to 5406 and the issue is back, maybe is some problem with this bios and my ram.

  9. #1739
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    1

    I was wondering if anyone noticed there's no option for mem OC retry count. I had a gigabyte b350 gaming 3 and I had the option to have the system reset if overclocks were incorrect. Is that an option on this board? I swear it used to be.

  10. #1740
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    2

    With bios 5406 I got no improvements in PBO and lost memory(Micron E-die) stability. I returned to 5220.
    Last edited by leonardo.joy; 12-10-2019 at 06:57 PM.

Page 174 of 187 FirstFirst ... 74 124 164 172 173 174 175 176 184 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •