Page 178 of 186 FirstFirst ... 78 128 168 176 177 178 179 180 ... LastLast
Results 1,771 to 1,780 of 1852
  1. #1771
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    5

    I just update my bios to 5406

    I can put DOCP and my ram to 3200 ... I have the same thing with the problem of dram led ... I clean my ram slot with a tooth brush and no more problem after that.

    Any suggestion for me with my 2700x and have a stable config like I have with before BIOS ...

    Thanks a lot

  2. #1772
    ROG Enthusiast Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    32

    Quote Originally Posted by Sarronco View Post
    I have the same issue, 3700x and 5406 bios, my solution was to use previous bios version 5220
    How u downgraded ur bios?

  3. #1773
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    53

    Question

    Hey, where do you find the VDDG voltages in the new 5401 bios? Only under "AMD Overclocking"?

  4. #1774
    ROG Enthusiast Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    32

    I'm trying to downgrade and got error Ron file size does not match existing bios size. Any advice?

  5. #1775
    ROG Enthusiast Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    32

    So I managed to downgrade bios but it still don't post, dram led...

  6. #1776
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    18

    Quote Originally Posted by Aeratiel View Post
    So I managed to downgrade bios but it still don't post, dram led...
    Must be a different issue from that which I had, have you tried with only 1 ram stick?

  7. #1777
    ROG Enthusiast Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    32

    Quote Originally Posted by Sarronco View Post
    Must be a different issue from that which I had, have you tried with only 1 ram stick?
    Yeah, so annoying, feels like amd with asus got my ass hacked

  8. #1778
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    18

    Yeah, I always had Asus boards but I think this one was the last, to much troubles.

  9. #1779
    ROG Enthusiast Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    32

    Quote Originally Posted by Sarronco View Post
    Yeah, I always had Asus boards but I think this one was the last, to much troubles.
    BTW how did u downgraded ur bios? I tried guide I use before and it was getting me error about bios size don't match, I found another way using flashrom.exe. I flashed clear bios rom without sn uuid and Mac address, is it safe to flash using this flasher to flash modes bios with my sn and other stuff?

  10. #1780
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    1

    Help configurating my X470-f with Ryzen 2700x, I currently use it in the factory default setting, but the temperatures get a little high and the vcore is always 1.45, 1.5v, which I also think is high..
    do you limit vcore, clock? what could I do?

    Thanks

Page 178 of 186 FirstFirst ... 78 128 168 176 177 178 179 180 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •