Page 216 of 217 FirstFirst ... 116 166 206 214 215 216 217 LastLast
Results 2,151 to 2,160 of 2162
  1. #2151
    New ROGer Array Lazar1981 PC Specs
    Lazar1981 PC Specs
    MotherboardASUS ROG STRIX X470-F GAMING
    ProcessorRyzen 5 2600X
    Memory (part number)2x ACR26D4U9S8ME-8X
    Graphics Card #1MSI 1050 Ti Gaming X
    Sound Cardonboard Sound
    Monitoriiyama ProLite E2783QSU-B1 x2
    Storage #1Samsung 970 Evo Plus 500GB M.2
    Storage #2Samsung 970 Evo Plus 1TB M.2
    CPU CoolerStock Cooler
    CaseJonsbo U4
    Power SupplyCorsair RM550X
    OS Microsoft Windows 10

    Join Date
    Aug 2021
    Reputation
    10
    Posts
    12

    Quote Originally Posted by hodges.joseph91 View Post
    NZXT CAM software has a long history of bugs that don't even apply to individual motherboards. Try using the A-RGB plugs on the board, I believe we have one at least.
    I didn't think much about using the NZXT grid with the new build. It worked well with my old hardware. But now that it causes problems it is not of that importance to me so I took it off the system and connected the fans to Mainboard. problem solved once and for all. It was more annoying to be not sure whether I bought a defective Mainboard or memory or CPU (getting them on eBay as used items from a private seller). I am just happy that it is none of this. Just an unnecessary fan control unit.

  2. #2152
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    9

    .....

    edit: i found problem. it was PSU. not from motherboard and BIOS.
    Last edited by Alireza.kh; 09-18-2021 at 04:56 AM.

  3. #2153
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    9

    Lightbulb

    Quote Originally Posted by Alireza.kh View Post
    i have black screen problem in middle of games since 5851. does anybody experienced this black screens on recent three BIOS?
    I haven't had a similar problem.

  4. #2154
    New ROGer Array MYSTICLOTUS PC Specs
    MYSTICLOTUS PC Specs
    MotherboardASUS ROG STRIX CROSSHAIR VIII FORMULA
    ProcessorRYZEN 7 5800x
    Graphics Card #1ASUS ROG STRIX AMD 6800XT LC
    MonitorVIEWSONIC 1920x1080
    CPU CoolerCOOLERNASTER
    CaseCOOLERMASTER H500p
    Power SupplyGIGABYTE 1000GM
    Keyboard RAZER
    Mouse MICROSOFT
    Headset RAZER TIAMAT V2
    Headset/Speakers CREATIVE STEREO
    OS WINDOWS 10
    Accessory #1 PIMAX 5k

    Join Date
    Nov 2019
    Reputation
    10
    Posts
    2

    Unhappy NEW 6800xt CARD only works in 2nd PCIE slot after ......

    PLEASE HELP, PLEASE HELP. Bought a ROG STRIX 6800XT then a 5800x 2 weeks later. Worked great but after 2 days I was sitting in BIOS when my monitor turned off. Tried everything but and found out card only work in 2nd PCIE x16 slot. (Reseating card, went from 750w to 1000w powersupply, latest BIOS then bought new ROG STRIX CROSSHAIR VIII FORMULA(from ROG B450F) with latest bios again.) SAME PROBLEM, card will only work in 2nd PCIE slot. I'm think either(from most likley ) 1. 5800x is bad or part blown, 2. MB needs better BIOS or special settings. 3. Card is part broken(though brand new). 4 MB top slot broken(though its brand new). At wits end, Also tried taking everything out and starting from basic video card only also resetting CMOS. Spent almost £2000 trying to fix this(PS, CARD and MB). Thanks! Ended today with my PIMAX 5k breaking(though unrelated). On the plus side it does work in PCIE 4.0 in 2nd slot. Can anybody please help. (sobbing noise and whimpers) BTW how does a new ROGGER post NEW POSTS on these forums.
    Last edited by MYSTICLOTUS; 09-19-2021 at 02:21 PM.

  5. #2155
    New ROGer Array NewROGMT PC Specs
    NewROGMT PC Specs
    MotherboardROG Strix X470-f Gaming
    ProcessorRyzen 5800x
    Memory (part number)32 GB Hyperx Predator DDR4 3200MHz (4 x 8)
    Graphics Card #1GeForce RTX™ 2060 GAMING OC 6G (Gigabyte)
    CPU CoolerNoctua NH-U14S (2Fans Push/Pull)
    Power SupplyCorsair TX 850M (850W 80 plus Gold)

    Join Date
    Jun 2019
    Reputation
    10
    Posts
    2

    Best Bios version to run with 2700x

    I am still running the very old version 4602.
    I am watching and waiting for 5800x to drop a bit, but would like to be ready to drop it in when I finally buy it.
    I have my machine running just great but wondering what version I can safely move to and not introduce bugs or lesser performance for the old CPU I have running.(maybe even seeing better performance would be a bonus)

    Looking for suggestions.

    Thank you,
    Mike

    MB: ROG Strix X470-f Gaming
    RAM: 32 GB Hyperx Predator DDR4 3200MHz (4 x 8)
    GPU: NVidia GeForce RTX 2060 (6gb mem)
    PSU: Corsair TX 850M (850W 80 plus Gold)
    CPU: Ryzen 7 2700X
    Cooler: Noctua NH-U14S (2 fans push/pull) Awesome Cooler
    Last edited by NewROGMT; 09-27-2021 at 10:34 PM.

  6. #2156
    ROG Member Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    8

    HIgh power reporting deviation

    Hello to all!
    I have this mobo with 5600x. When I run cinebench I notice in hwinfo that power reporting deviation shows 119-120% and when I run prime95, it goes up to 129%. I know that I can set custom CPU VDD_Soc Current Optimization, but this setting does not exist in bioa so as to change CPU VDD Full scale current value..I have bios 5843. Any help ?
    Last edited by xartemporas; 09-29-2021 at 12:50 PM.

  7. #2157
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    2

    So I should be getting 5600x on this mobo in a month or so. Any specific BIOS version I should be getting for it or just go for latest one?

  8. #2158
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    9

    Quote Originally Posted by cylokin View Post
    So I should be getting 5600x on this mobo in a month or so. Any specific BIOS version I should be getting for it or just go for latest one?
    Go for the latest (5861).

  9. #2159
    ROG Enthusiast Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    27

    Has anyone tried memories at more than 4000 mhz, on this motherboard?
    Click image for larger version. 

Name:	sam-3.8-x470.jpg 
Views:	0 
Size:	533.1 KB 
ID:	90205

  10. #2160
    ROG Enthusiast Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    71

    Thumbs up

    By the way people, BIOS 5861 forces TPM to be always on, and if you set it to "discrete" it will just switch back to "firmware" after restart.

    Good job ASUS! Thank you for deciding for me how I should use my PC that I paid for!

    Quote Originally Posted by eXeToR View Post
    You should try what I told you here.
    It did not help.

Page 216 of 217 FirstFirst ... 116 166 206 214 215 216 217 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •