Page 61 of 155 FirstFirst ... 11 51 59 60 61 62 63 71 111 ... LastLast
Results 601 to 610 of 1541
  1. #601
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    190

    So is it recommended to update from 4018 to 4204? If so, I will just use the update BIOS button thats on the second to last BIOS tab, it updates it to the latest BIOS automatically.

    Everything seems positive about the new BIOS, so I think I should give it a go.

  2. #602
    ROG Guru: White Belt Array Alcolawl PC Specs
    Alcolawl PC Specs
    MotherboardASUS Strix X470-F Gaming
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)G.Skill F4-346616D-16GTZKW
    Graphics Card #1AMD Radeon VII
    Sound CardCreative Sound BlasterX AE-5
    MonitorViotek GN27D
    Storage #1Samsung 860 EVO
    Storage #2ADATA SU800
    CPU CoolerArctic Freezer 34 eSports ONE
    CaseFractal Design Define R6
    Power SupplyFSP Group Hydro G 650W
    Keyboard Ducky Shine 7
    Mouse SteelSeries Rival 300 Black
    Headset HyperX Cloud II
    Mouse Pad SteelSeries QcK
    Headset/Speakers Klipsch ProMedia 2.1
    OS Windows 10 x64
    Network RouterASUS RT-AC1900
    Alcolawl's Avatar
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    92

    Quote Originally Posted by Alex0915 View Post
    So is it recommended to update from 4018 to 4204? If so, I will just use the update BIOS button thats on the second to last BIOS tab, it updates it to the latest BIOS automatically.

    Everything seems positive about the new BIOS, so I think I should give it a go.
    Do it. Zero problems to report here. Better memory latency, better benchmark scores, PBO seems to be working the same if not better, and, as I said before, it actually fixed stability issues with my system.

  3. #603
    ROG Guru: White Belt Array Alcolawl PC Specs
    Alcolawl PC Specs
    MotherboardASUS Strix X470-F Gaming
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)G.Skill F4-346616D-16GTZKW
    Graphics Card #1AMD Radeon VII
    Sound CardCreative Sound BlasterX AE-5
    MonitorViotek GN27D
    Storage #1Samsung 860 EVO
    Storage #2ADATA SU800
    CPU CoolerArctic Freezer 34 eSports ONE
    CaseFractal Design Define R6
    Power SupplyFSP Group Hydro G 650W
    Keyboard Ducky Shine 7
    Mouse SteelSeries Rival 300 Black
    Headset HyperX Cloud II
    Mouse Pad SteelSeries QcK
    Headset/Speakers Klipsch ProMedia 2.1
    OS Windows 10 x64
    Network RouterASUS RT-AC1900
    Alcolawl's Avatar
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    92

    Quote Originally Posted by b0dhimind View Post
    I tried exactly all that and still nothing. I tried with both RAMs 3600 and a fresh Corsair 2400.

    Btw, do you know if it is possible that incompatible RAM could fry a RAM system?

    This is so sad, 2 of the most powerful X470 motherboards...

    Edit: Also the 3600 RAM kit says it is "XMP 2.0" ready... any chance that as soon I plug it in it does something with the profile in the BIOS and since it is incompatible it doesn't boot with other RAM that it should boot witih?

    Edit 2: all this points to one thing, fried memory controller in the CPU itself. I'm going to try to return all this and go with Intel... even if I pay $300 more should last me 5 years.
    When the orange LED light comes on, which part of the system does it indicate a problem? RAM?

    If you think it's the IMC on the CPU, RMA it to AMD. The turnaround time is only a few days and costs nothing. Better than spending tons of cash changing to a different platform and brand out of spite. Ryzen 3xxx series are around the corner and all signs are pointing to Intel being left in the dust in terms of core count, value, and maybe even IPC.

    At the end of the day, it's your choice and your money. I understand it's frustrating, but I'd hate to see such a rash decision be made for what could be a manufacturing defect. **** happens.

  4. #604
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    190

    Quote Originally Posted by Alcolawl View Post
    When the orange LED light comes on, which part of the system does it indicate a problem? RAM?

    If you think it's the IMC on the CPU, RMA it to AMD. The turnaround time is only a few days and costs nothing. Better than spending tons of cash changing to a different platform and brand out of spite. Ryzen 3xxx series are around the corner and all signs are pointing to Intel being left in the dust in terms of core count, value, and maybe even IPC.

    At the end of the day, it's your choice and your money. I understand it's frustrating, but I'd hate to see such a rash decision be made for what could be a manufacturing defect. **** happens.
    I'm pretty impressed with this motherboard and also the customer support here. I used to have to check a number of sites in the past like Anandtech or Hardforum, etc., but this place is really the only place you need to be to get the best support.

    This new bios also gives me confidence that Asus will continue supporting the motherboard with new updates even when the new 7nm CPUs come out- this was a nice early Christmas present! Even if the core count jumps up with the next generation, I'm hoping this motherboard will continue to work with the new chips when they come out.

  5. #605
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    11

    Hello guys! How can I reset bios settings without entering bios itself? I updated to 4204, everything went fine. Then I loaded my profile from the settings, restarted pc and now all I get is black screen. Nothing happens just a ref light near ram sticks. Please help
    Update: I fixed it by clearing bios setting with clrtc pins on motherboard itself. My question is does loading profile from previous bios is bad thing?
    And one more thing, after loading my old profile I discovered that csm was enabled again despite me saving it as off. So I enabled it off again and got black screen after restart.
    Last edited by rimnaz; 12-08-2018 at 09:53 PM.

  6. #606
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    55

    There was a change in AGESA and important PBO options, loading back an old profile wasn't guaranteed to work. On overclock.net under the X470 Prime thread (that shares similar bios versions) a user reported the same behavior after loading a profile (link).

  7. #607
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    11

    Quote Originally Posted by AlleyViper View Post
    There was a change in AGESA and important PBO options, loading back an old profile wasn't guaranteed to work. On overclock.net under the X470 Prime thread (that shares similar bios versions) a user reported the same behavior after loading a profile (link).
    Much thanks for the info!
    I manually entered all setting from old profile and everything went fine after that. Must admit I almost **** myself when I got that black screen.
    My latency went down with 4204 btw from 68.5 to 65.7ns. Same timing and same ram speed 3200 14 14 14 14 28. So I guess it was worth it in the end

  8. #608
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    190

    Unfortunately it does not detect BIOS 4204 for me. When I entered the Flash Utility to update the BIOS it only detected BIOS 4024, so I figured maybe I need to update to that BIOS before it will let me update to 4204, so I went from 4018 to 4024 and then tried to use the Flash Utility again, whereupon it told me that 4024 was the latest BIOS available for my motherboard. I guess I have to wait for the Flash Utility to detect the new one?

    So anyway I'm on 4024 now and it took me a full 2 hours to get back all my old settings and unfortunately my fans were spinning really loud so I had to redo all those settings and just put all the fans down at 20% at 30C and 30% at 60C with 100% not being reached until 75C. And after I redid the BIOS my computer was hanging on some weird error which had to do with IPV4 and IPV6 not being able to be reached which I had no clue what that was until I went back into BIOS and saw that somehow Boot Options 3 and 4 were set to those respectively, and I just outright disabled IPV4 and IPV6 because after two hours I just did not want to deal with it. So now I just have the two boot options, my SSD and my DVD drive and disabled the other two things. Everything works fine now but the Flash Utility doesn't detect BIOS 4204, so I am stuck on 4024 for now.
    Last edited by Alex0915; 12-09-2018 at 06:41 AM.

  9. #609
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    11

    Quote Originally Posted by Alex0915 View Post
    Unfortunately it does not detect BIOS 4204 for me. When I entered the Flash Utility to update the BIOS it only detected BIOS 4024, so I figured maybe I need to update to that BIOS before it will let me update to 4204, so I went from 4018 to 4024 and then tried to use the Flash Utility again, whereupon it told me that 4024 was the latest BIOS available for my motherboard. I guess I have to wait for the Flash Utility to detect the new one?
    Must be a silly question but I'll ask anyway. Did you unzip 4204 bios?

  10. #610
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    190

    Quote Originally Posted by rimnaz View Post
    Must be a silly question but I'll ask anyway. Did you unzip 4204 bios?
    No, it detects and downloads the latest BIOS automatically from the Tools tab. Or at least thats what it is supposed to do. When I went there after updating to 4024 it told me there was no newer BIOS. Do I need to download BIOS from Windows first?

    Also I dont know whats going on but my fan got really loud at 52C and then got quiet again. Is there something besides temperature that can make a fan really loud for a split second?
    Last edited by Alex0915; 12-09-2018 at 12:20 PM.

Page 61 of 155 FirstFirst ... 11 51 59 60 61 62 63 71 111 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •